Отваливается web интерфейс через день-два работы роутера

Беспроводные гигабитные маршрутизаторы серии N
dimar
Сообщения: 29
Зарегистрирован: 10 сен 2011, 00:38

Отваливается web интерфейс через день-два работы роутера

Сообщение dimar » 10 сен 2011, 00:54

В наличии:
TL-WR1043ND, rev 1.8, прошивка TL-WR1043ND_v1_110712.
Украина, Харьков, Провайдер Триолан. Статический реальный айпишник прямо на интерфейс.
Проблема проявляется спустя день-два после загрузки роутера. Банально исчезает доступ к вэб морде. Ни по внутреннему айпишнику, ни по внешнему.
Вот нмап на внутренний айпишник:

Код: Выделить всё

Starting Nmap 5.00 ( http://nmap.org ) at 2011-09-09 23:15
Interesting ports on 192.168.0.1:
Not shown: 998 closed ports
PORT      STATE SERVICE
1900/tcp  open  upnp
49152/tcp open  unknown
MAC Address: 54:E6:FC:**:**:** (Unknown)

Nmap done: 1 IP address (1 host up) scanned in 2.61 seconds
А вот на внешний
из локалки за роутером:

Код: Выделить всё

Starting Nmap 5.00 ( http://nmap.org ) at 2011-09-09 23:15
Interesting ports on ***.***.***.***.triolan.net (***.***.***.***):
Not shown: 999 filtered ports
PORT   STATE  SERVICE
80/tcp closed http

Nmap done: 1 IP address (1 host up) scanned in 6.74 seconds
А это на внешний айпишник со стороннего сервера:

Код: Выделить всё

Starting Nmap 4.76 ( http://nmap.org ) at 2011-09-09 23:47 EEST
Interesting ports on ***.***.***.***.triolan.net (***.***.***.***):
Not shown: 999 filtered ports
PORT   STATE  SERVICE
80/tcp closed http

Nmap done: 1 IP address (1 host up) scanned in 4.54 seconds
Если роутер ребутнуть всё снова заработает, но буквально на 1-2 дня. При этом роутер выполняет свои непосредственные задачи: Upnp, NAT, Wifi, dhcp server - всё работает.
На предыдущей версии прошивки был такой же глюк.

До этого был подключен к другому провайдеру, тоже реальный айпишник на интерсейс, но по dhcp. Таких проблем не было. полных зависаний роутера (так, что бы он переставал выполнять свои основные задачи) не наблюдалось.
Подскажите куда капать, где искать подвох?

AUG
Сообщения: 66
Зарегистрирован: 19 сен 2011, 10:47
Откуда: Воронеж
Контактная информация:

Re: Отваливается web интерфейс через день-два работы роутера

Сообщение AUG » 22 окт 2011, 17:06

xfiles писал(а):Ну у меня пока день два аптайма а потом что то происходит на
3.13.8 Build 110928 Rel.54365n
У меня на ней стабильно раз в сутки виснет веб-морда, при этом все работает...
TP-LINK TL-WR720N
Firmware Version: - 4.19.0 Build 140721 Rel.60637n
L2TP/Russia 100/100Mb/s ↑↓ (Beeline Воронеж)
TP-Link TL-WN822N v1.1, AzureWave AW-NE770, Atheros AR5007

masterlan
Сообщения: 43
Зарегистрирован: 20 сен 2011, 16:22

Re: Отваливается web интерфейс через день-два работы роутера

Сообщение masterlan » 23 окт 2011, 12:14

Уважаемый Goodwin, полагаю вы не совсем верно или не до конца точно ответили на мой вопрос: "Что, интересно , означает поле на веб-мордочке "Online Time: 4 day(s) 08:01:51". ?" Мои сомнения, возникшие, к стати , ещё тогда, сегодня получили новую почву. Дело в том , что со времени прошлого обнуления этого парамера прошло РОВНО ПЯТЬ суток и я не подавал за это время голоса, потому как решил просто понаблюдать за ним в моём экземпляре WR1043ND. Сегодня утром, пол часа тому, я пил утренний кофе созерцая музыкальный канал М2 и потому теперь могу дать голову на отсечение - свет(220V) в квартире не выключался. И тем не менее маршрутизатор теперь мне заявляет "Online Time: 0 day(s) 00:37:24". Мелочь конечно, главное он полностью функионален, но всё же "Что означает это поле?".

Длинный опус :)

P.S. Ему бы ещё встроить торрент-клиента да дать доступ на консоль по SSH.
Ну это я размечтался :)

Удачи нам всем.

AUG
Сообщения: 66
Зарегистрирован: 19 сен 2011, 10:47
Откуда: Воронеж
Контактная информация:

Re: Отваливается web интерфейс через день-два работы роутера

Сообщение AUG » 23 окт 2011, 12:30

Online Time: 0 day(s) 20:21:13
Это время относится к WAN соединению. У меня пров регулярно по утрам дисконнектит...

System Up Time: 0 days 20:23:36
А это время работы роутера...
TP-LINK TL-WR720N
Firmware Version: - 4.19.0 Build 140721 Rel.60637n
L2TP/Russia 100/100Mb/s ↑↓ (Beeline Воронеж)
TP-Link TL-WN822N v1.1, AzureWave AW-NE770, Atheros AR5007

xfiles
Сообщения: 19
Зарегистрирован: 22 сен 2011, 19:40

Re: Отваливается web интерфейс через день-два работы роутера

Сообщение xfiles » 23 окт 2011, 12:53

Да у меня тоже само ВАН рвётся так как есть причины по которым провайдер пересоединяет.

Но вот эксперимент с Беттой снова показал, что обрывы есть, но реже, прошло 4 дня и маршрутизатор завис, точнее как всегда веб-интерфейс завис, локальная сеть дома работает, сеть провайдера и доступ в интернет пропали, хотя и показывает как будто инетрнет есть. Перезагруз и он снова работает. Кстати он у меня всё время на ИБП.

В общем если такие зависоны продолжатся, нужно откататься на версию ниже и там ставить ХАБ с Миррор-порт и ловить момент, а там эти моменты происходят ра в сутки.

Вопрос к Суппорту с Бетты назад на стэбл-релиз без проблем обновление происходит?

Glavbuhh
Сообщения: 4
Зарегистрирован: 23 окт 2011, 13:24

Re: Отваливается web интерфейс через день-два работы роутера

Сообщение Glavbuhh » 23 окт 2011, 13:27

Добрый день. Попробую описать свой вариант зависания.

Провайдер – Билайн-Москва, тариф 20,4 Мб/с
Прошивка - 3.13.6 Build 110712 Rel.33710n
Домашняя сеть – 3 компьютера по проводам и один Ноут по 802.11 n

Роутер нормально может работать неделю, при этом все компьютеры работают с интернетом.
Как только включается загрузка в Торренте, которая нагружает канал «по полной» - то роутер зависает. Не сразу. А если один из торрентов нашел локальное подключение и загрузка пошла на скорости 5-9 Мб сек – то роутер вылети с вероятность 100%.

Что такое вылетел конкретно в моем случае – видна локальная сеть, не виден интернет со всех компьютеров и не видна веб-Мода. При этом работает IP-TV на компьютере с локальных адресов – например Первый с rtp://@233.33.210.86:5050 вот их список http://homenet.beeline.ru/index.php?showtopic=208098.
После передергивания питания какое-от время роутер работает просто замечательно - на бешенной скачиваются торренты, при этом остальные спокойно работают с интернетом плюс работает IP-TV. Через некоторое время роутер зависает опять.

Если загрузку торрентов поставить на ночь – при этом остальные компьютеры в сети не работают – то роутер не зависает и все превосходно скачивается. То есть он зависает именно при сочетании факторов – Загрузка торрентов на высокой скорости плюс работающие компьютеры.

Что пробовал делать:
– переключал режим подключения vpn и l2tp
- переключал/комбинировал режимы Вай/фая
- пробовал рекомендации dimar http://forum.tp-linkru.com/viewtopic.ph ... 3&start=10
- ставил ограничения на скачку в торренте до 5 мб
Всё это не помогло.

На альтернативные прошивки переходить не решаюсь – ибо знаний моих точно не хватит да и по отзывам не особо они и спасают от зависаний.

Что посоветуете делать?

xfiles
Сообщения: 19
Зарегистрирован: 22 сен 2011, 19:40

Re: Отваливается web интерфейс через день-два работы роутера

Сообщение xfiles » 23 окт 2011, 14:01

Спасибо огромное за такие наблюдения, попробую такое повторить на бетто-прошивке и в случае отката на старый финал. Пока рекомендация одна, ждать и еще сделать запрос в техподдержку.

masterlan
Сообщения: 43
Зарегистрирован: 20 сен 2011, 16:22

Re: Отваливается web интерфейс через день-два работы роутера

Сообщение masterlan » 23 окт 2011, 16:59

Не уверен до конца, но разрабам , как мне кажется, надо поискать "утечку памяти" во всех её проявлениях.

Comp
Сообщения: 10
Зарегистрирован: 21 окт 2011, 14:22

Re: Отваливается web интерфейс через день-два работы роутера

Сообщение Comp » 23 окт 2011, 17:02

С позавчерашнего дня меня постигла та же беда..... До этого up time 35 дней!!!! Заметил такую беду после подключения к сервису no-ip. Попробую отключить в настройках..... Посмотрим как будет себя вести дальше.

Goodwin
Модератор
Модератор
Сообщения: 4290
Зарегистрирован: 25 май 2011, 10:56
Страна: Россия

Re: Отваливается web интерфейс через день-два работы роутера

Сообщение Goodwin » 24 окт 2011, 14:35

Новая тестовая прошивка с фиксами некоторых критичных проблем
Перед тем, как создать тему, посетите раздел ЧАСТО ЗАДАВАЕМЫЕ ВОПРОСЫ
TP-LINK Archer C7v2
Личные сообщения по техническим проблемам без сообщения на форуме не рассматриваются!

masterlan
Сообщения: 43
Зарегистрирован: 20 сен 2011, 16:22

Re: Отваливается web интерфейс через день-два работы роутера

Сообщение masterlan » 24 окт 2011, 15:12

А вы знаете , что есть уже ...
... очередная TL-WR1043 21.10.2011 тестовая, важные исправления - http://ftp.tp-linkru.com/fws/wr1043nv ... 11021).rar

Закрыто

Вернуться в «TL-WR1043ND / TL-WR1045ND»