Дорогие пользователи! У нас появился новый форум на платформе tp-link.community (Сообщество)

Форум доступен по ссылке https://community.tp-link.com/ru
Просим Вас отнестись с пониманием к новому форуму, он находится в стадии доработки и в скором времени будет полностью завершен.

Если при регистрации в Сообществе Вы укажете адрес электронный почты, который используете на данном форуме, то Ваши данные будут перенесены на форум Сообщества автоматически.
Также, если на форуме Сообщества Ваш никнейм будет занят, то Вам предложат сменить его или оставить, но с приставкой "_RU".

Подробнее Вы можете прочитать тут: https://community.tp-link.com/ru/home/f ... pic/501542

Убедительная просьба не дублировать темы на старом/новом форуме.

TL-MR3020 + Huawei E3372(Мегафон М150-2, МТС 827F)

Портативный 3G/4G беспроводной маршрутизатор серии N до 150 мбит\сек
loginza31559
Сообщения: 2
Зарегистрирован: 01 июн 2015, 13:10
Контактная информация:

TL-MR3020 + Huawei E3372(Мегафон М150-2, МТС 827F)

Сообщение loginza31559 » 01 июн 2015, 22:49

Аппаратная версия устройства: v1
Версия прошивки: 140610
Ваша страна: Россия
Название провайдера: Мегафон 4G LTE
Подключение с ПК по wifi или по кабелю?: WiFi
Если наблюдаются разрывы, то как часто?: Не наблюдаются
Наблюдается проблема, когда нет нагрузки?: нет
Что пишется в статусе Вашего подключения при проблеме?: Подключен
Наблюдается ли проблема при подключении без роутера?: Нет
Ваша операционная система: Mac OS
Антивирусные программы и фаерволы: нет
Добрый день!

Имею модем "Мегафон 150-2" (Huawei E3372) и роутер TP-LINK 3020.

При подключении модема напрямую в ноутбук входящая скорость интернета составляет порядка 35 Мбит, исходящая порядка 10Мбит.
При подключении модема в роутер и получении интернета на ноутбуке через WiFi входящая скорость составляет порядка 10Мбит, исходящая порядка 3Мбит.

Изначально модем тестировался со стандартной прошивкой (stick), затем перепрошил в hilink. При проведении повторных тестов результат не изменился.

Ради чистоты эксперимента те же самые действия были проделаны в связке: Huawei e3272 + tplink 3020.
Результат от этого лучше не стал.

В чем может быть проблема?

o_e_s
Сообщения: 1
Зарегистрирован: 28 янв 2014, 14:16
Страна: Зымбабвэ

не работает связка роутер с бета прошивкой + hilink модем

Сообщение o_e_s » 08 авг 2015, 11:34

Аппаратная версия устройства: ver. 1
Версия прошивки: 3.17.1 Build 131129 Rel.54043n (BETA)
Ваша страна: Россия
Название провайдера: мегафон
Логи оборудования:
####################################################################
# TL-MR3020 System Log
# Time = 1970-01-01 0:09:42 583s
# H-Ver = MR3020 v1 00000000 (BETA) : S-Ver = 3.17.1 Build 131129 Rel.54043n (BETA)
# L = 192.168.0.254 : M = 255.255.255.0
# 3G : 3G = 0.0.0.0 : M = 0.0.0.0 : G = 0.0.0.0
####################################################################

1st day 00:07:54 3G/4G INFO LTE MODEM = 2, status = 2, targetVendorID = 0x12d1, targetProductID = 0x14dc
1st day 00:07:55 3G/4G DEBUG =>
1st day 00:07:55 3G/4G DEBUG =>T: Bus=01 Lev=00 Prnt=00 Port=00 Cnt=00 Dev#= 1 Spd=480 MxCh= 1
1st day 00:07:55 3G/4G DEBUG =>B: Alloc= 0/800 us ( 0%), #Int= 0, #Iso= 0
1st day 00:07:55 3G/4G DEBUG =>D: Ver= 2.00 Cls=09(hub ) Sub=00 Prot=01 MxPS=64 #Cfgs= 1
1st day 00:07:55 3G/4G DEBUG =>P: Vendor=1d6b ProdID=0002 Rev= 2.06
1st day 00:07:55 3G/4G DEBUG =>S: Manufacturer=Linux 2.6.31--LSDK-9.2.0.312 ehci_hcd
1st day 00:07:55 3G/4G DEBUG =>S: Product=ATH EHCI
1st day 00:07:55 3G/4G DEBUG =>S: SerialNumber=platform
1st day 00:07:55 3G/4G DEBUG =>C:* #Ifs= 1 Cfg#= 1 Atr=e0 MxPwr= 0mA
1st day 00:07:55 3G/4G DEBUG =>I:* If#= 0 Alt= 0 #EPs= 1 Cls=09(hub ) Sub=00 Prot=00 Driver=hub
1st day 00:07:55 3G/4G DEBUG =>E: Ad=81(I) Atr=03(Int.) MxPS= 4 Ivl=256ms
1st day 00:07:55 3G/4G DEBUG =>
1st day 00:07:55 3G/4G DEBUG =>T: Bus=01 Lev=01 Prnt=01 Port=00 Cnt=01 Dev#= 18 Spd=480 MxCh= 0
1st day 00:07:55 3G/4G DEBUG =>D: Ver= 2.10 Cls=02(comm.) Sub=00 Prot=00 MxPS=64 #Cfgs= 1
1st day 00:07:55 3G/4G DEBUG =>P: Vendor=12d1 ProdID=14dc Rev= 1.02
1st day 00:07:55 3G/4G DEBUG =>S: Manufacturer=HUAWEI_MOBILE
1st day 00:07:55 3G/4G DEBUG =>S: Product=HUAWEI_MOBILE
1st day 00:07:55 3G/4G DEBUG =>C:* #Ifs= 3 Cfg#= 1 Atr=c0 MxPwr= 2mA
1st day 00:07:55 3G/4G DEBUG =>I:* If#= 0 Alt= 0 #EPs= 1 Cls=02(comm.) Sub=06 Prot=00 Driver=cdc_ether
1st day 00:07:55 3G/4G DEBUG =>E: Ad=83(I) Atr=03(Int.) MxPS= 16 Ivl=2ms
1st day 00:07:55 3G/4G DEBUG =>I:* If#= 1 Alt= 0 #EPs= 2 Cls=0a(data ) Sub=06 Prot=00 Driver=cdc_ether
1st day 00:07:55 3G/4G DEBUG =>E: Ad=82(I) Atr=02(Bulk) MxPS= 512 Ivl=0ms
1st day 00:07:55 3G/4G DEBUG =>E: Ad=02(O) Atr=02(Bulk) MxPS= 512 Ivl=0ms
1st day 00:07:55 3G/4G DEBUG =>I:* If#= 2 Alt= 0 #EPs= 2 Cls=08(stor.) Sub=06 Prot=50 Driver=(none)
1st day 00:07:55 3G/4G DEBUG =>E: Ad=84(I) Atr=02(Bulk) MxPS= 512 Ivl=0ms
1st day 00:07:55 3G/4G DEBUG =>E: Ad=03(O) Atr=02(Bulk) MxPS= 512 Ivl=125us
1st day 00:07:59 3G/4G DEBUG lteModemATCommandGetPinStatus 238 modem name is /dev/ttyUSB0
1st day 00:07:59 3G/4G DEBUG lteModemATCommandGetPinStatus 256 ret = -1, bufPinMsg =
1st day 00:07:59 3G/4G DEBUG process_msg 381 minfo->simLock is 16
1st day 00:07:59 3G/4G INFO USB modem is ready
1st day 00:07:59 3G/4G DEBUG resetSimInfo 1163 simInfo.simStatus is 16
1st day 00:08:00 3G/4G DEBUG indexCountry is 404 indexISP is 0
1st day 00:08:00 3G/4G DEBUG mobileCfg->countryIndex is 404
1st day 00:08:00 3G/4G DEBUG mobileCfg->ISPIndex is 0
1st day 00:08:00 3G/4G DEBUG mobileCfg->dialNumber is *99#
1st day 00:08:00 3G/4G DEBUG mobileCfg->APN is broadband
1st day 00:08:00 3G/4G DEBUG mobileCfg->username is WAP@CINGULAR.COM
1st day 00:08:00 3G/4G DEBUG mobileCfg->password is CINGULAR1
1st day 00:08:00 3G/4G DEBUG set mobile config
1st day 00:08:00 3G/4G DEBUG mobileAutoDial 635 LTE dial automaticly
1st day 00:08:00 3G/4G DEBUG swLteMobileCmdReq 457 lteLinkStatus == 0
1st day 00:08:00 3G/4G DEBUG swLteMobileCmdReq 466 result is 0
1st day 00:08:00 3G/4G DEBUG swLteMobileCmdReq 507 pLteModemDev->connect()
1st day 00:08:00 3G/4G NOTICE 3G/4G start connecting...
1st day 00:08:01 3G/4G DEBUG swLteMobileCmdReq 512 call dhcpcLteModemStart
1st day 00:08:01 DHCP INFO dhcpc_ipc_data_rcv_router 660 : current network type = 1
1st day 00:08:01 DHCP NOTICE DHCPC Send DISCOVER with request ip 0 and unicast flag 0
1st day 00:08:01 DHCP DEBUG dhcpc_ipc_data_rcv_lte 211 lte_net_info.status = 0x1, lte_net_info.ip = 0x0, lte_net_info.mask = 0x0, lte_net_info.gw = 0x0
1st day 00:08:01 DHCP NOTICE DHCPC Recv OFFER from server c0a80801 with ip c0a80864
1st day 00:08:01 DHCP NOTICE DHCPC Send REQUEST to server c0a80801 with request ip c0a80864
1st day 00:08:02 DHCP NOTICE DHCPC Recv ACK from server c0a80801 with ip c0a80864 lease time 86400
1st day 00:08:02 DHCP NOTICE DHCPC:GET ip:c0a80864 mask:ffffff00 gateway:c0a80801 dns1:c0a80801 dns2:c0a80801 static route:0
1st day 00:08:02 DHCP INFO dhcpc_ipc_data_rcv_router 660 : current network type = 1
1st day 00:08:02 DHCP DEBUG dhcpc_ipc_data_rcv_lte 211 lte_net_info.status = 0x0, lte_net_info.ip = 0xc0a80864, lte_net_info.mask = 0xffffff00, lte_net_info.gw = 0xc0a80801
1st day 00:08:02 DHCP WARNING dhcpc_ipc_data_rcv_lte 269 dhcpstr.ip = 192.168.8.1
1st day 00:08:02 DHCP INFO Update DNS1 = 0xc0a80801, DNS2=0xc0a80801
1st day 00:08:03 DHCP WARNING LTE Network connected.
1st day 00:08:04 3G/4G DEBUG minfo->ISP is 0x1940000
1st day 00:08:04 3G/4G INFO Modem information is updated
1st day 00:08:07 3G/4G NOTICE handle_card start
1st day 00:08:07 3G/4G INFO LTE MODEM = 0, status = 1, targetVendorID = 0x0, targetProductID = 0x0
1st day 00:08:07 3G/4G INFO LTE MODEM = 0, status = 0, targetVendorID = 0x0, targetProductID = 0x0
1st day 00:08:07 3G/4G INFO process_msg 431 : call dhcpcLteModemRelease
1st day 00:08:07 DHCP NOTICE DHCPC Unicasting a release of 192.168.8.100 to 192.168.8.1
1st day 00:08:07 DHCP NOTICE DHCPC Entering released state
1st day 00:08:07 DHCP INFO dhcpc_ipc_data_rcv_router 660 : current network type = 1
1st day 00:08:09 3G/4G NOTICE dhcpcLteModemRelease 1049 sysCmd = ifconfig lte0 0.0.0.0
1st day 00:08:10 3G/4G INFO 3G Modem is plugged out.
1st day 00:08:27 3G/4G NOTICE handle_card start
1st day 00:08:27 3G/4G INFO LTE MODEM = 0, status = 1, targetVendorID = 0x0, targetProductID = 0x0
1st day 00:08:27 3G/4G INFO LTE MODEM = 0, status = 0, targetVendorID = 0x0, targetProductID = 0x0
1st day 00:08:30 3G/4G INFO 3G Modem is plugged out.
1st day 00:08:39 3G/4G NOTICE handle_card start
1st day 00:08:39 3G/4G INFO LTE MODEM = 0, status = 1, targetVendorID = 0x0, targetProductID = 0x0
1st day 00:08:45 3G/4G INFO Before Mode switch VendorID = 0x12d1, ProductID = 0x1f01
1st day 00:08:45 3G/4G DEBUG =>
1st day 00:08:45 3G/4G DEBUG =>T: Bus=01 Lev=00 Prnt=00 Port=00 Cnt=00 Dev#= 1 Spd=480 MxCh= 1
1st day 00:08:45 3G/4G DEBUG =>B: Alloc= 0/800 us ( 0%), #Int= 0, #Iso= 0
1st day 00:08:45 3G/4G DEBUG =>D: Ver= 2.00 Cls=09(hub ) Sub=00 Prot=01 MxPS=64 #Cfgs= 1
1st day 00:08:45 3G/4G DEBUG =>P: Vendor=1d6b ProdID=0002 Rev= 2.06
1st day 00:08:45 3G/4G DEBUG =>S: Manufacturer=Linux 2.6.31--LSDK-9.2.0.312 ehci_hcd
1st day 00:08:45 3G/4G DEBUG =>S: Product=ATH EHCI
1st day 00:08:45 3G/4G DEBUG =>S: SerialNumber=platform
1st day 00:08:45 3G/4G DEBUG =>C:* #Ifs= 1 Cfg#= 1 Atr=e0 MxPwr= 0mA
1st day 00:08:45 3G/4G DEBUG =>I:* If#= 0 Alt= 0 #EPs= 1 Cls=09(hub ) Sub=00 Prot=00 Driver=hub
1st day 00:08:45 3G/4G DEBUG =>E: Ad=81(I) Atr=03(Int.) MxPS= 4 Ivl=256ms
1st day 00:08:45 3G/4G DEBUG =>
1st day 00:08:45 3G/4G DEBUG =>T: Bus=01 Lev=01 Prnt=01 Port=00 Cnt=01 Dev#= 20 Spd=480 MxCh= 0
1st day 00:08:45 3G/4G DEBUG =>D: Ver= 2.10 Cls=00(>ifc ) Sub=00 Prot=ff MxPS=64 #Cfgs= 1
1st day 00:08:45 3G/4G DEBUG =>P: Vendor=12d1 ProdID=1f01 Rev= 1.02
1st day 00:08:45 3G/4G DEBUG =>S: Manufacturer=HUAWEI_MOBILE
1st day 00:08:45 3G/4G DEBUG =>S: Product=HUAWEI_MOBILE
1st day 00:08:45 3G/4G DEBUG =>S: SerialNumber=0123456789ABCDEF
1st day 00:08:45 3G/4G DEBUG =>C:* #Ifs= 1 Cfg#= 1 Atr=c0 MxPwr= 2mA
1st day 00:08:45 3G/4G DEBUG =>I:* If#= 0 Alt= 0 #EPs= 2 Cls=08(stor.) Sub=06 Prot=50 Driver=(none)
1st day 00:08:45 3G/4G DEBUG =>E: Ad=81(I) Atr=02(Bulk) MxPS= 512 Ivl=0ms
1st day 00:08:45 3G/4G DEBUG =>E: Ad=01(O) Atr=02(Bulk) MxPS= 512 Ivl=125us
1st day 00:08:45 3G/4G INFO Memory command is matched.
1st day 00:08:56 3G/4G DEBUG 3GEther is 1
1st day 00:08:57 3G/4G NOTICE after switch modem vid is 0x12d1 pid is 0x14dc
1st day 00:08:57 3G/4G DEBUG card_add 878 minfo.modeswitchcmd = /tmp/3G/12d1_1f01_0 minfo.simLock = 16, minfo.modemChipTyp = 0
1st day 00:08:57 3G/4G DEBUG 884: Before judgeModemTypeByTargetID index = -1, targetPid = 0x14dc
1st day 00:08:57 3G/4G DEBUG 3GEther is 1
1st day 00:08:57 3G/4G DEBUG After judgeModemTypeByTargetID, modem type = 2
1st day 00:08:57 3G/4G INFO LTE MODEM = 2, status = 2, targetVendorID = 0x12d1, targetProductID = 0x14dc
1st day 00:08:57 3G/4G DEBUG =>
1st day 00:08:57 3G/4G DEBUG =>T: Bus=01 Lev=00 Prnt=00 Port=00 Cnt=00 Dev#= 1 Spd=480 MxCh= 1
1st day 00:08:57 3G/4G DEBUG =>B: Alloc= 0/800 us ( 0%), #Int= 0, #Iso= 0
1st day 00:08:57 3G/4G DEBUG =>D: Ver= 2.00 Cls=09(hub ) Sub=00 Prot=01 MxPS=64 #Cfgs= 1
1st day 00:08:57 3G/4G DEBUG =>P: Vendor=1d6b ProdID=0002 Rev= 2.06
1st day 00:08:57 3G/4G DEBUG =>S: Manufacturer=Linux 2.6.31--LSDK-9.2.0.312 ehci_hcd
1st day 00:08:57 3G/4G DEBUG =>S: Product=ATH EHCI
1st day 00:08:57 3G/4G DEBUG =>S: SerialNumber=platform
1st day 00:08:57 3G/4G DEBUG =>C:* #Ifs= 1 Cfg#= 1 Atr=e0 MxPwr= 0mA
1st day 00:08:57 3G/4G DEBUG =>I:* If#= 0 Alt= 0 #EPs= 1 Cls=09(hub ) Sub=00 Prot=00 Driver=hub
1st day 00:08:57 3G/4G DEBUG =>E: Ad=81(I) Atr=03(Int.) MxPS= 4 Ivl=256ms
1st day 00:08:57 3G/4G DEBUG =>
1st day 00:08:57 3G/4G DEBUG =>T: Bus=01 Lev=01 Prnt=01 Port=00 Cnt=01 Dev#= 21 Spd=480 MxCh= 0
1st day 00:08:57 3G/4G DEBUG =>D: Ver= 2.10 Cls=02(comm.) Sub=00 Prot=00 MxPS=64 #Cfgs= 1
1st day 00:08:57 3G/4G DEBUG =>P: Vendor=12d1 ProdID=14dc Rev= 1.02
1st day 00:08:57 3G/4G DEBUG =>S: Manufacturer=HUAWEI_MOBILE
1st day 00:08:57 3G/4G DEBUG =>S: Product=HUAWEI_MOBILE
1st day 00:08:57 3G/4G DEBUG =>C:* #Ifs= 3 Cfg#= 1 Atr=c0 MxPwr= 2mA
1st day 00:08:57 3G/4G DEBUG =>I:* If#= 0 Alt= 0 #EPs= 1 Cls=02(comm.) Sub=06 Prot=00 Driver=cdc_ether
1st day 00:08:57 3G/4G DEBUG =>E: Ad=83(I) Atr=03(Int.) MxPS= 16 Ivl=2ms
1st day 00:08:57 3G/4G DEBUG =>I:* If#= 1 Alt= 0 #EPs= 2 Cls=0a(data ) Sub=06 Prot=00 Driver=cdc_ether
1st day 00:08:57 3G/4G DEBUG =>E: Ad=82(I) Atr=02(Bulk) MxPS= 512 Ivl=0ms
1st day 00:08:57 3G/4G DEBUG =>E: Ad=02(O) Atr=02(Bulk) MxPS= 512 Ivl=0ms
1st day 00:08:57 3G/4G DEBUG =>I:* If#= 2 Alt= 0 #EPs= 2 Cls=08(stor.) Sub=06 Prot=50 Driver=(none)
1st day 00:08:57 3G/4G DEBUG =>E: Ad=84(I) Atr=02(Bulk) MxPS= 512 Ivl=0ms
1st day 00:08:57 3G/4G DEBUG =>E: Ad=03(O) Atr=02(Bulk) MxPS= 512 Ivl=125us
1st day 00:09:01 3G/4G DEBUG lteModemATCommandGetPinStatus 238 modem name is /dev/ttyUSB0
1st day 00:09:01 3G/4G DEBUG lteModemATCommandGetPinStatus 256 ret = -1, bufPinMsg =
1st day 00:09:01 3G/4G DEBUG process_msg 381 minfo->simLock is 16
1st day 00:09:01 3G/4G INFO USB modem is ready
1st day 00:09:01 3G/4G DEBUG resetSimInfo 1163 simInfo.simStatus is 16
1st day 00:09:02 3G/4G DEBUG indexCountry is 404 indexISP is 0
1st day 00:09:02 3G/4G DEBUG mobileCfg->countryIndex is 404
1st day 00:09:02 3G/4G DEBUG mobileCfg->ISPIndex is 0
1st day 00:09:02 3G/4G DEBUG mobileCfg->dialNumber is *99#
1st day 00:09:02 3G/4G DEBUG mobileCfg->APN is broadband
1st day 00:09:02 3G/4G DEBUG mobileCfg->username is WAP@CINGULAR.COM
1st day 00:09:02 3G/4G DEBUG mobileCfg->password is CINGULAR1
1st day 00:09:02 3G/4G DEBUG set mobile config
1st day 00:09:02 3G/4G DEBUG mobileAutoDial 635 LTE dial automaticly
1st day 00:09:02 3G/4G DEBUG swLteMobileCmdReq 457 lteLinkStatus == 0
1st day 00:09:02 3G/4G DEBUG swLteMobileCmdReq 466 result is 0
1st day 00:09:02 3G/4G DEBUG swLteMobileCmdReq 507 pLteModemDev->connect()
1st day 00:09:02 3G/4G NOTICE 3G/4G start connecting...
1st day 00:09:03 3G/4G DEBUG swLteMobileCmdReq 512 call dhcpcLteModemStart
1st day 00:09:03 DHCP INFO dhcpc_ipc_data_rcv_router 660 : current network type = 1
1st day 00:09:03 DHCP DEBUG dhcpc_ipc_data_rcv_lte 211 lte_net_info.status = 0x1, lte_net_info.ip = 0x0, lte_net_info.mask = 0x0, lte_net_info.gw = 0x0
1st day 00:09:03 DHCP NOTICE DHCPC Send DISCOVER with request ip 0 and unicast flag 0
1st day 00:09:03 DHCP NOTICE DHCPC Recv OFFER from server c0a80801 with ip c0a80864
1st day 00:09:03 DHCP NOTICE DHCPC Send REQUEST to server c0a80801 with request ip c0a80864
1st day 00:09:04 DHCP NOTICE DHCPC Recv ACK from server c0a80801 with ip c0a80864 lease time 86400
1st day 00:09:04 DHCP NOTICE DHCPC:GET ip:c0a80864 mask:ffffff00 gateway:c0a80801 dns1:c0a80801 dns2:c0a80801 static route:0
1st day 00:09:04 DHCP INFO dhcpc_ipc_data_rcv_router 660 : current network type = 1
1st day 00:09:04 DHCP DEBUG dhcpc_ipc_data_rcv_lte 211 lte_net_info.status = 0x0, lte_net_info.ip = 0xc0a80864, lte_net_info.mask = 0xffffff00, lte_net_info.gw = 0xc0a80801
1st day 00:09:04 DHCP WARNING dhcpc_ipc_data_rcv_lte 269 dhcpstr.ip = 192.168.8.1
1st day 00:09:05 DHCP INFO Update DNS1 = 0xc0a80801, DNS2=0xc0a80801
1st day 00:09:05 DHCP WARNING LTE Network connected.
1st day 00:09:06 3G/4G DEBUG minfo->ISP is 0x1940000
1st day 00:09:06 3G/4G INFO Modem information is updated
1st day 00:09:09 3G/4G NOTICE handle_card start
1st day 00:09:09 3G/4G INFO LTE MODEM = 0, status = 1, targetVendorID = 0x0, targetProductID = 0x0
1st day 00:09:09 3G/4G INFO LTE MODEM = 0, status = 0, targetVendorID = 0x0, targetProductID = 0x0
1st day 00:09:09 3G/4G INFO process_msg 431 : call dhcpcLteModemRelease
1st day 00:09:09 DHCP NOTICE DHCPC Unicasting a release of 192.168.8.100 to 192.168.8.1
1st day 00:09:09 DHCP NOTICE DHCPC Entering released state
1st day 00:09:09 DHCP INFO dhcpc_ipc_data_rcv_router 660 : current network type = 1
1st day 00:09:11 3G/4G NOTICE dhcpcLteModemRelease 1049 sysCmd = ifconfig lte0 0.0.0.0
1st day 00:09:13 3G/4G INFO 3G Modem is plugged out.
1st day 00:09:30 3G/4G NOTICE handle_card start
1st day 00:09:30 3G/4G INFO LTE MODEM = 0, status = 1, targetVendorID = 0x0, targetProductID = 0x0
1st day 00:09:30 3G/4G INFO LTE MODEM = 0, status = 0, targetVendorID = 0x0, targetProductID = 0x0
1st day 00:09:33 3G/4G INFO 3G Modem is plugged out.
1st day 00:09:43 3G/4G NOTICE handle_card start
1st day 00:09:43 3G/4G INFO LTE MODEM = 0, status = 1, targetVendorID = 0x0, targetProductID = 0x0
модем M150-2 в режиме hilink. Прошивка модема 22.286.53.01.161_S_D_ADB_TLN_02, WEBUI_16.100.05.00.03_Hilink_V7R2_9x25_CPIO_Mod1.4

Проблема в том, что в инет роутер не выходит. Знающие, посмотрите пож логи. Может кто то подскажет причину трабла?

Cenobit
Лучший пользователь 2013-2017
Лучший пользователь 2013-2017
Сообщения: 2737
Зарегистрирован: 24 июн 2013, 05:57
Страна: Россия

Re: TL-MR3020 + Huawei E3372(Мегафон М150-2, МТС 827F)

Сообщение Cenobit » 08 авг 2015, 18:29

Ну а что вы хотели?
o_e_s писал(а):Проблема в том, что в инет роутер не выходит. Знающие, посмотрите пож логи. Может кто то подскажет причину трабла?
Ну а что вы хотели? "Шьёте" кастомными прошивками свисток, а потом ожидаете от него нормальной работы на стоковой прошивке. :mrgreen:
TL-MR3220 v2 + Huawei E3372, ZTE MF823

ipawl
Сообщения: 1
Зарегистрирован: 18 авг 2016, 01:37
Страна: Россия

TL-MR3020 и Мегафон M 150-2

Сообщение ipawl » 18 авг 2016, 02:56

Название темы: TL-MR3020 и Мегафон M 150-2
Аппаратная версия устройства: v 1
Версия встроенного ПО: 140610
Модель модема: Мегафон M 150-2
Описание проблемы: Модем вроде находит, но когда нажимешь кнопку подключиться к сеети, он долго конектися и снова дисконект.
В чем проблема? Модем ничем не прошивал.

Cenobit
Лучший пользователь 2013-2017
Лучший пользователь 2013-2017
Сообщения: 2737
Зарегистрирован: 24 июн 2013, 05:57
Страна: Россия

Re: TL-MR3020 и Мегафон M 150-2

Сообщение Cenobit » 18 авг 2016, 06:28

ipawl писал(а):Модем вроде находит, но когда нажимешь кнопку подключиться к сеети, он долго конектися и снова дисконект.
В чем проблема? Модем ничем не прошивал.
http://forum.tp-linkru.ru/viewtopic.php?p=47240#p47240
TL-MR3220 v2 + Huawei E3372, ZTE MF823

ilka
Сообщения: 7
Зарегистрирован: 14 апр 2018, 15:33
Страна: россия

Re: TL-MR3020 + Huawei E3372(Мегафон М150-2, МТС 827F)

Сообщение ilka » 14 апр 2018, 18:28

TL-MR3020 v3 не работает с модемом Huawei E3372. такой же модем с v1.9 работает отлично куда копать . Тестовой прошивки на v3 нет. Все что написано в пред идущем посту пробовал

Cenobit
Лучший пользователь 2013-2017
Лучший пользователь 2013-2017
Сообщения: 2737
Зарегистрирован: 24 июн 2013, 05:57
Страна: Россия

Re: TL-MR3020 + Huawei E3372(Мегафон М150-2, МТС 827F)

Сообщение Cenobit » 15 апр 2018, 03:27

Ждать, пока саппорт "допилит" прошивку под этот свисток...Зверёк на новом железе и судя по листу совместимости не поддерживает ваш модем.
Есть, правда, вариант залить прошивку от роутера для австралийского рынка, в ней, вроде как, есть поддержка Е3372h

Изображение

но это без гарантий, на свой страх и риск...
TL-MR3220 v2 + Huawei E3372, ZTE MF823

ilka
Сообщения: 7
Зарегистрирован: 14 апр 2018, 15:33
Страна: россия

Re: TL-MR3020 + Huawei E3372(Мегафон М150-2, МТС 827F)

Сообщение ilka » 15 апр 2018, 07:54

прошивка для Австралии такая же как для России один в один

Cenobit
Лучший пользователь 2013-2017
Лучший пользователь 2013-2017
Сообщения: 2737
Зарегистрирован: 24 июн 2013, 05:57
Страна: Россия

Re: TL-MR3020 + Huawei E3372(Мегафон М150-2, МТС 827F)

Сообщение Cenobit » 15 апр 2018, 08:15

Вы её заливали :?:
К тому же, для Австралии существует две версии — v.3 и v.3.20...Нужно пробовать обе
TL-MR3220 v2 + Huawei E3372, ZTE MF823

ilka
Сообщения: 7
Зарегистрирован: 14 апр 2018, 15:33
Страна: россия

Re: TL-MR3020 + Huawei E3372(Мегафон М150-2, МТС 827F)

Сообщение ilka » 15 апр 2018, 10:27

залил v3

ilka
Сообщения: 7
Зарегистрирован: 14 апр 2018, 15:33
Страна: россия

Re: TL-MR3020 + Huawei E3372(Мегафон М150-2, МТС 827F)

Сообщение ilka » 15 апр 2018, 11:41

залил v3.2 стал подключаться но в интернет не выходит,типа dns не находит

Ответить

Вернуться в «TL-MR3020»