Huawei E3331 & TL-MR3040

Портативный беспроводной маршрутизатор серии N с поддержкой стандартов 3G/4G, питание от встроенного аккумулятора
slonik
Сообщения: 38
Зарегистрирован: 19 фев 2014, 03:03
Страна: Россия

Huawei E3331 & TL-MR3040

Сообщение slonik » 19 фев 2014, 04:18

Аппаратная версия устройства: v2
Версия прошивки: Huntsman 2014-01-25red
Ваша страна: Россия
Название провайдера: Мегафон
Huawei e3331. Я знаю, что они могут подружиться. У меня один раз получилось с помощью bin. Мною создано 30 bin файлов. Только один подошел, но после повторной загрузки больше не получилось. Может у кого-то еще получилось? Сил больше нет с этим модемом.

На вкладке Информация модема пишет
Device Debug Information
T: Bus=01 Lev=00 Prnt=00 Port=00 Cnt=00 Dev#= 1 Spd=480 MxCh= 1

B: Alloc= 0/800 us ( 0%), #Int= 0, #Iso= 0

D: Ver= 2.00 Cls=09(hub ) Sub=00 Prot=01 MxPS=64 #Cfgs= 1

P: Vendor=1d6b ProdID=0002 Rev= 3.10

S: Manufacturer=Linux 3.10.24 ehci_hcd

S: Product=EHCI Host Controller

C:* #Ifs= 1 Cfg#= 1 Atr=e0 MxPwr= 0mA

I:* If#= 0 Alt= 0 #EPs= 1 Cls=09(hub ) Sub=00 Prot=00 Driver=hub

E: Ad=81(I) Atr=03(Int.) MxPS= 4 Ivl=256ms


T: Bus=01 Lev=01 Prnt=01 Port=00 Cnt=01 Dev#= 2 Spd=480 MxCh= 0

D: Ver= 2.00 Cls=00(>ifc ) Sub=00 Prot=ff MxPS=64 #Cfgs= 2

P: Vendor=12d1 ProdID=157d Rev= 1.02

S: Manufacturer=HUAWEI

S: Product=HUAWEI Mobile

C:* #Ifs= 1 Cfg#= 1 Atr=a0 MxPwr=500mA

I:* If#= 0 Alt= 0 #EPs= 2 Cls=08(stor.) Sub=06 Prot=50 Driver=(none)

E: Ad=01(O) Atr=02(Bulk) MxPS= 512 Ivl=0ms

E: Ad=81(I) Atr=02(Bulk) MxPS= 512 Ivl=0ms

C: #Ifs= 2 Cfg#= 2 Atr=a0 MxPwr=500mA

A: FirstIf#= 0 IfCount= 2 Cls=02(comm.) Sub=0e Prot=00

I: If#= 0 Alt= 0 #EPs= 1 Cls=02(comm.) Sub=0e Prot=00 Driver=

E: Ad=82(I) Atr=03(Int.) MxPS= 64 Ivl=2ms

I: If#= 1 Alt= 0 #EPs= 0 Cls=0a(data ) Sub=00 Prot=02 Driver=

I: If#= 1 Alt= 1 #EPs= 2 Cls=0a(data ) Sub=00 Prot=02 Driver=

E: Ad=83(I) Atr=02(Bulk) MxPS= 512 Ivl=0ms

E: Ad=02(O) Atr=02(Bulk) MxPS= 512 Ivl=4ms

Я так понимаю, что он его узнал, но почему соединения нет? Лампочка все время горит (не моргает), когда модем подсоединен. Если вытащить модем -гаснет. На самом модеме лампочка горит так, как будто он соединен с интернетом.

Cenobit
Лучший пользователь 2013-2017
Лучший пользователь 2013-2017
Сообщения: 2731
Зарегистрирован: 24 июн 2013, 05:57
Страна: Россия

Re: Huawei e3331 & tp mr 3040

Сообщение Cenobit » 19 фев 2014, 07:56

slonik писал(а):У меня один раз получилось с помощью bin. Мною создано 30 bin файлов.
А зачем вам bin под openwrt? На этой прошивке он не нужен.
На самом модеме лампочка горит так, как будто он соединен с интернетом
Что на этой вкладке, при подключенном модеме? Скрин покажите

Изображение
TL-MR3220 v2 + Huawei E3372, ZTE MF823

slonik
Сообщения: 38
Зарегистрирован: 19 фев 2014, 03:03
Страна: Россия

Re: Huawei e3331 & tp mr 3040

Сообщение slonik » 19 фев 2014, 13:38

Cenobit писал(а):
slonik писал(а):У меня один раз получилось с помощью bin. Мною создано 30 bin файлов.
А зачем вам bin под openwrt? На этой прошивке он не нужен.
Это было на родной прошивке.
Cenobit писал(а):Что на этой вкладке, при подключенном модеме? Скрин покажите
Показываю:

Изображение
Последний раз редактировалось slonik 19 фев 2014, 13:52, всего редактировалось 1 раз.

Cenobit
Лучший пользователь 2013-2017
Лучший пользователь 2013-2017
Сообщения: 2731
Зарегистрирован: 24 июн 2013, 05:57
Страна: Россия

Re: Huawei e3331 & tp mr 3040

Сообщение Cenobit » 19 фев 2014, 13:50

ОК.Покажите, что у вас здесь при подключенном модеме

Изображение
TL-MR3220 v2 + Huawei E3372, ZTE MF823

slonik
Сообщения: 38
Зарегистрирован: 19 фев 2014, 03:03
Страна: Россия

Re: Huawei e3331 & tp mr 3040

Сообщение slonik » 19 фев 2014, 13:58

Cenobit писал(а):ОК.Покажите, что у вас здесь при подключенном модеме
Вот:

Изображение

Cenobit
Лучший пользователь 2013-2017
Лучший пользователь 2013-2017
Сообщения: 2731
Зарегистрирован: 24 июн 2013, 05:57
Страна: Россия

Re: Huawei e3331 & tp mr 3040

Сообщение Cenobit » 19 фев 2014, 14:01

Вы что нить настраивали в веб-морде роутера после его прошивки альтернативной?
TL-MR3220 v2 + Huawei E3372, ZTE MF823

slonik
Сообщения: 38
Зарегистрирован: 19 фев 2014, 03:03
Страна: Россия

Re: Huawei e3331 & tp mr 3040

Сообщение slonik » 19 фев 2014, 14:10

Cenobit писал(а):Вы что нить настраивали в веб-морде роутера после его прошивки альтернативной?
Timezone, apn, имя, пароль поставила пустые

Cenobit
Лучший пользователь 2013-2017
Лучший пользователь 2013-2017
Сообщения: 2731
Зарегистрирован: 24 июн 2013, 05:57
Страна: Россия

Re: Huawei e3331 & tp mr 3040

Сообщение Cenobit » 19 фев 2014, 14:22

Попробуйте вручную настроить следующие параметры как показано

Изображение

Не забудьте сохранить настройки.
Далее перейдите в эту вкладку и посмотрите, появится ли ваш модем( через 30-60 сек) и параметры сети

Изображение

Возможно, придётся "пощёлкать" порты для "опознания" модема роутером
TL-MR3220 v2 + Huawei E3372, ZTE MF823

slonik
Сообщения: 38
Зарегистрирован: 19 фев 2014, 03:03
Страна: Россия

Re: Huawei e3331 & tp mr 3040

Сообщение slonik » 19 фев 2014, 15:31

Cenobit писал(а): Возможно, придётся "пощёлкать" порты для "опознания" модема роутером
Waiting for Data

Cenobit
Лучший пользователь 2013-2017
Лучший пользователь 2013-2017
Сообщения: 2731
Зарегистрирован: 24 июн 2013, 05:57
Страна: Россия

Re: Huawei e3331 & tp mr 3040

Сообщение Cenobit » 19 фев 2014, 15:50

slonik писал(а): Waiting for Data
И всё? Не опознаётся?
TL-MR3220 v2 + Huawei E3372, ZTE MF823

Ответить

Вернуться в «TL-MR3040»