841N не могу зайти в веб интерфейс

Беспроводные маршрутизаторы серии N, до 300 Мбит/с
Gellt
Сообщения: 2
Зарегистрирован: 25 фев 2017, 17:25
Страна: Россия

841N не могу зайти в веб интерфейс

Сообщение Gellt » 25 фев 2017, 17:37

Название темы: 841N не могу зайти в веб интерфейс
Аппаратная версия устройства: 8.1
Провайдер: ростелеком
Тип подключения: PPPoE
Описание проблемы: Не могу зайти в веб интерфейс. захожу по 192.168.0.1 вылетает запрос на ввод логин пароля, ввожу как положено admin admin и страница уходит в бесконечную загрузку. Обновление страницы не помогает, просто бесконечная загрузка без запроса логин пароля. При перезагрузки роутера снова запрос на логин пароль и все повторяется.
- Сброс настроек делал и простым зажатием и через 30\30\30
-Прошиться на другую прошивку не получается. почитал все ветки про прошивку через tftpd32 но ничего не происходит. Ничего не начинает грузиться хоть тресни.
Что делать?
Spilner47
Сообщения: 62
Зарегистрирован: 16 июн 2017, 10:42
Страна: Россия
Контактная информация:

Re: 841N не могу зайти в веб интерфейс

Сообщение Spilner47 » 12 янв 2018, 11:11

Vitamin1982 писал(а):Всем привет! Недавно установил антивирус McAfee. Когда я подключаюсь к своей домашней сети одна из его служб начинает создавать исходящие соединения 192.168.0.1-192.168.0.255. Я так понимаю сканирует домашнюю сеть на наличие подключенных устройств. После этого я не могу попасть в веб интерфейс настроек своего роутера ни с одного устройства. Помогает только вкл/выкл из розетки.
TP-LINK TL-WR841ND ver 9.2
Windows 10
McAfee LiveSafe


Добрый день! Проблема собственно не в роутере, а в самом антивирусе. Ибо McAfee блокирует доступ не только на только на устройствах ТП-линк. Вопрос, к разрабам антивируса, не первый раз уже встречался на своей практике с его неадекватным поведением.
Дмитрий Чикун
Сообщения: 4
Зарегистрирован: 30 дек 2017, 20:36
Страна: Россия

Re: 841N не могу зайти в веб интерфейс

Сообщение Дмитрий Чикун » 12 янв 2018, 17:36

Спасибо за помощь , позвонил провайдеру оказалось что данная модель открывает настройки только с устройства с ip адресом заканчивающимся на 211 .
smirnovi2006
Сообщения: 3
Зарегистрирован: 29 янв 2018, 18:31
Страна: Российская Федерация

Re: 841N не могу зайти в веб интерфейс

Сообщение smirnovi2006 » 29 янв 2018, 18:45

Добрый день. Решил сменить пароль, но не могу зайти на веб страницу. Пишет, что не удаётся отобразить страницу. Пытался зайти с разных браузеров: Explorer и Farefox. Результат одинаков. В чём может быть причина?
TOT
Сообщения: 2
Зарегистрирован: 29 янв 2018, 20:48
Страна: russia

Re: 841N не могу зайти в веб интерфейс

Сообщение TOT » 29 янв 2018, 20:54

Господа, день добрый.
TL-WR841N v9.2 была прошивка 3.15.9 стала 3.16ю9
1)Зашел в админку через свой аккаунт(логин и пасс)
2)Сохранил настройки роутера через файл из меню.
3)Обновил прошивку с офф сайта.
4)После обновления бывший аккаунт не работал, подошел стандартный- admin admin
5)Зашел в админку, прошивка обновилась, старых настроек не увидел, восстановил настройки через ранее сохраненный файл, настройки восстановились
6)Теперь не могу зайти в админку и старый аккаунт не подходит, и admin admin не работает..
7)Сбросил к заводским настройкам
8)Зашел в админку через стандартный акк и снова залил сохраненные настройки и вернулся к пункту 6
Вопрос в чем проблема? есть какая то возможность реанимировать старые настройки? или как зайти в админку с сохранением настроек?
Eraf
Сообщения: 242
Зарегистрирован: 08 дек 2017, 08:54
Страна: Россия

Re: 841N не могу зайти в веб интерфейс

Сообщение Eraf » 30 янв 2018, 09:48

smirnovi2006 писал(а):Добрый день. Решил сменить пароль, но не могу зайти на веб страницу. Пишет, что не удаётся отобразить страницу. Пытался зайти с разных браузеров: Explorer и Farefox. Результат одинаков. В чём может быть причина?


Попробуйте зайти через Сетевое окружение. Там должен быть ваш роутер, по нему нажимаете ПКМ и выбираете Просмотр веб-страницы устройства.
Мои модели:
Archer C60v2
Eraf
Сообщения: 242
Зарегистрирован: 08 дек 2017, 08:54
Страна: Россия

Re: 841N не могу зайти в веб интерфейс

Сообщение Eraf » 30 янв 2018, 10:18

TOT писал(а):Господа, день добрый.
TL-WR841N v9.2 была прошивка 3.15.9 стала 3.16ю9
1)Зашел в админку через свой аккаунт(логин и пасс)
2)Сохранил настройки роутера через файл из меню.
3)Обновил прошивку с офф сайта.
4)После обновления бывший аккаунт не работал, подошел стандартный- admin admin
5)Зашел в админку, прошивка обновилась, старых настроек не увидел, восстановил настройки через ранее сохраненный файл, настройки восстановились
6)Теперь не могу зайти в админку и старый аккаунт не подходит, и admin admin не работает..
7)Сбросил к заводским настройкам
8)Зашел в админку через стандартный акк и снова залил сохраненные настройки и вернулся к пункту 6
Вопрос в чем проблема? есть какая то возможность реанимировать старые настройки? или как зайти в админку с сохранением настроек?


Скорее всего файл с настройками, который вы сохранили подходит только к той прошивке на которой вы его сохранили, т.к. пароль не подходит. Лучше бы было настроить роутер заново, чтобы ничего не багануло :)
Мои модели:
Archer C60v2
smirnovi2006
Сообщения: 3
Зарегистрирован: 29 янв 2018, 18:31
Страна: Российская Федерация

Re: 841N не могу зайти в веб интерфейс

Сообщение smirnovi2006 » 30 янв 2018, 11:59

Eraf писал(а):
smirnovi2006 писал(а):Добрый день. Решил сменить пароль, но не могу зайти на веб страницу. Пишет, что не удаётся отобразить страницу. Пытался зайти с разных браузеров: Explorer и Farefox. Результат одинаков. В чём может быть причина?


Попробуйте зайти через Сетевое окружение. Там должен быть ваш роутер, по нему нажимаете ПКМ и выбираете Просмотр веб-страницы устройства.


Попробовал. Всё тоже самое. Пытается открыть через Explorer - "Не удаётся отобразить эту страницу". В свойствах устройства отображаются три адреса: Изготовитель, Модель и Веб-страница. Открывается только страница изготовителя, остальные - "Не удаётся отобразить страницу".
Eraf
Сообщения: 242
Зарегистрирован: 08 дек 2017, 08:54
Страна: Россия

Re: 841N не могу зайти в веб интерфейс

Сообщение Eraf » 30 янв 2018, 12:06

smirnovi2006 писал(а):
Eraf писал(а):
smirnovi2006 писал(а):Добрый день. Решил сменить пароль, но не могу зайти на веб страницу. Пишет, что не удаётся отобразить страницу. Пытался зайти с разных браузеров: Explorer и Farefox. Результат одинаков. В чём может быть причина?


Попробуйте зайти через Сетевое окружение. Там должен быть ваш роутер, по нему нажимаете ПКМ и выбираете Просмотр веб-страницы устройства.


Попробовал. Всё тоже самое. Пытается открыть через Explorer - "Не удаётся отобразить эту страницу". В свойствах устройства отображаются три адреса: Изготовитель, Модель и Веб-страница. Открывается только страница изготовителя, остальные - "Не удаётся отобразить страницу".


Есть еще один вариант: отключаете кабель провайдера от роутера, перезагружаете роутер по питанию, и пытаетесь зайти в настройки роутера, при отключенном кабеле провайдера.
Если не поможет остается только сброс.
Мои модели:
Archer C60v2
TOT
Сообщения: 2
Зарегистрирован: 29 янв 2018, 20:48
Страна: russia

Re: 841N не могу зайти в веб интерфейс

Сообщение TOT » 30 янв 2018, 13:43

smirnovi2006 писал(а):
Eraf писал(а):
smirnovi2006 писал(а):Добрый день. Решил сменить пароль, но не могу зайти на веб страницу. Пишет, что не удаётся отобразить страницу. Пытался зайти с разных браузеров: Explorer и Farefox. Результат одинаков. В чём может быть причина?


Попробуйте зайти через Сетевое окружение. Там должен быть ваш роутер, по нему нажимаете ПКМ и выбираете Просмотр веб-страницы устройства.


Попробовал. Всё тоже самое. Пытается открыть через Explorer - "Не удаётся отобразить эту страницу". В свойствах устройства отображаются три адреса: Изготовитель, Модель и Веб-страница. Открывается только страница изготовителя, остальные - "Не удаётся отобразить страницу".

попробуйте через cmd команду Ping ip вашего роутера, если пингуется, то возможно в роутере стоит запрет по мак адресу доступ к веб интерфейсу.
Я так один раз с дуру поставил такой запрет, забыл, а т.к. в материнке было 2 входа с разными мак адресами, поставил не в тот, и пока не перевоткнул, доступ не предоставлялся.
smirnovi2006
Сообщения: 3
Зарегистрирован: 29 янв 2018, 18:31
Страна: Российская Федерация

Re: 841N не могу зайти в веб интерфейс

Сообщение smirnovi2006 » 31 янв 2018, 17:42

Eraf писал(а):Есть еще один вариант: отключаете кабель провайдера от роутера, перезагружаете роутер по питанию, и пытаетесь зайти в настройки роутера, при отключенном кабеле провайдера.


Спасибо. Получилось. Теперь открывается и с других браузеров. Как будто что-то протолкнулось. Что было не понятно.

Вернуться в «TL-WR841N / TL-WR841ND»

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 1 гость