TL-WR841N V13 режет скорость по WI-FI

Беспроводные маршрутизаторы серии N, до 300 Мбит/с
dmitriy.s
Сообщения: 5
Зарегистрирован: 03 ноя 2017, 15:50

TL-WR841N V13 режет скорость по WI-FI

Сообщение dmitriy.s » 03 ноя 2017, 16:14

Название темы: TL-WR841N V13 режет скорость по WI-FI
Аппаратная версия устройства: V13
Провайдер: Welcomenet
Тип подключения: Dynamic IP
 Системный журнал
Логи оборудования: В логах: сбой, тревога, критично, внимание - ошибок нету, пусто!

Описание проблемы: По WI-FI режет входящую скорость наполовину, в любое время суток. Канал не загружен, соседских WI-FI в радиусе нету. Настройки WI-FI по умолчанию. Хотя пробовал переключать и на 20Mhz, каналы 1,6,11. Результатов не было.

По WI-FI
Входящая - 25 mbps
Исходящая - 50mpbs
принимающее устройство Moto G4 Play

По кабелю Ethernet:
Вх - 50mpbs
Исх - 50mpbs

Заводская прошивка TL-WR841N(RU)_V13_161115
Стоит ли обновлять на TL-WR841N(RU)_V13_170713 будет ли результат?

Или же дождаться новой русскоязычной, если она вообще будет, с исправлением Fixed the WPA2 Security (KRACKs) Vulnerability ?
На днях она вышла для V13, но только (EN).

Спасибо.
Уровень сигнала от основного роутера: 4-5 делений
dimychman
Сообщения: 5
Зарегистрирован: 17 ноя 2017, 11:04
Страна: Украина

Re: TL-WR841N V13 режет скорость по WI-FI

Сообщение dimychman » 17 ноя 2017, 18:01

Goodwin писал(а):Ну так и какую скорость вы хотите в этом случае?
Поставьте полноценный N-адаптер, а не кастрированный до 150 - и будет вам счастье

Т.е. то, что до этого данный адаптер справлялся со 100Мб/с, а теперь нет это вина адаптера? И другие мобильные устройства тоже внезапно поняли, что они не потянут? :D
Goodwin
Модератор
Модератор
Сообщения: 3602
Зарегистрирован: 25 май 2011, 10:56
Страна: Россия

Re: TL-WR841N V13 режет скорость по WI-FI

Сообщение Goodwin » 17 ноя 2017, 19:01

Я не знаю, что у вас до этого было, может быть марсиане уже высаживались у вас дома раньше, а теперь проблема с адаптером. Факт в фактической рабочей скорости 150 мбит адаптера: 50-70 мбит\сек.
Не верите мне - загуглите, в интернете масса информации.
Может раньше ваш адаптер подключался на 300 (например систему переустанавливали, или после обновления драйвер wifi криво встал),а теперь на 150, я не знаю.
Перед тем, как создать тему, посетите раздел ЧАСТО ЗАДАВАЕМЫЕ ВОПРОСЫ
TP-LINK Archer C7v2
Личные сообщения по техническим проблемам без сообщения на форуме не рассматриваются!
Goodwin
Модератор
Модератор
Сообщения: 3602
Зарегистрирован: 25 май 2011, 10:56
Страна: Россия

Re: TL-WR841N V13 режет скорость по WI-FI

Сообщение Goodwin » 17 ноя 2017, 19:09

Вот например статья
https://www.bytemag.ru/articles/detail.php?ID=18602
Всё разжёвано
Перед тем, как создать тему, посетите раздел ЧАСТО ЗАДАВАЕМЫЕ ВОПРОСЫ
TP-LINK Archer C7v2
Личные сообщения по техническим проблемам без сообщения на форуме не рассматриваются!
dimychman
Сообщения: 5
Зарегистрирован: 17 ноя 2017, 11:04
Страна: Украина

Re: TL-WR841N V13 режет скорость по WI-FI

Сообщение dimychman » 17 ноя 2017, 19:11

Goodwin писал(а):Я не знаю, что у вас до этого было, может быть марсиане уже высаживались у вас дома раньше, а теперь проблема с адаптером. Факт в фактической рабочей скорости 150 мбит адаптера: 50-70 мбит\сек.
Не верите мне - загуглите, в интернете масса информации.
Может раньше ваш адаптер подключался на 300 (например систему переустанавливали, или после обновления драйвер wifi криво встал),а теперь на 150, я не знаю.

По поводу марсиан однозначно нет. А в гугле что угодно можно написать. Вот Вы говорите: "50-70 мбит\сек"
 А я вижу другое

Goodwin писал(а):Вот например статья

Благодарю. Пусть проблему не решить, но почерпнуть информации и в этом направлении для меня будет полезно.
dmitriy.s
Сообщения: 5
Зарегистрирован: 03 ноя 2017, 15:50

Re: TL-WR841N V13 режет скорость по WI-FI

Сообщение dmitriy.s » 17 ноя 2017, 22:42

Goodwin писал(а):
dmitriy.s писал(а):
Goodwin писал(а):Ничего удивительного, если клиентское устройство древнее и не поддерживает 802.11N


Moto G4 Play - это модель мобильного телефона, а не клиентское уст-во 802.11 g. Он поддерживает Wi-Fi 802.11 b/g/n
О какой древности идет речь? Если исходящая скорость нормальная 50mbps
А входящую режет наполовину а то и более

Если хотя бы один клиент роутера на g-стандарте подключается, все остальные тоже будут на g-стандарте.
Поэтому проверьте в первую очередь другие ноутбуки.
Нужно исключить устройство у которого в состоянии подключения - 54мбит\сек
Затем перезагрузить роутер.

Если такого устройства нет, то проверяйте работу wifi прямо рядом с роутером.
Ассиметричность скорости - первый признак загруженного радио канала.


Я ведь указал в теме:
Канал не загружен, соседских WI-FI в радиусе нету.
Других устройств которые работали бы на g стандарте - тоже нету. Да и сиди хоть рядом с роутером, всё тоже самое. Ладно будем довольствоваться тем что есть. Просто хотелось узнать, решит ли мою проблемку перепрошивка на последнюю версию?

Вернуться в «TL-WR841N / TL-WR841ND»

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 2 гостя