Помощь в настройке

Беспроводной маршрутизатор серии Lite N, до 150Мбит/с
pashtet
Сообщения: 1
Зарегистрирован: 22 мар 2013, 12:48
Страна: Россия

Re: Помощь в настройке

Сообщение pashtet » 22 мар 2013, 13:01

1. WR741N v1/v2 00000000
2. 3.13.9 Build 111202 Rel.36271n
3. Россия
4. Инфосистемы infosys.su
5. PPTP
6. 6 Мбит

Проблема: постоянные разрывы соединения по pptp.
Подскажите, пожалуйста, как побороть?

Заранее благодарен.


Систем Лог в спойлере.

vladelec
Сообщения: 5
Зарегистрирован: 16 мар 2013, 14:58
Страна: Беларусь

Re: Помощь в настройке

Сообщение vladelec » 24 мар 2013, 18:03

TP-LINK 741ND
Аппаратная версия устройства: ver.4.20
Версия прошивки: 3.12.15 Build 130111 Rel.39614n
Ваша страна: Беларусь
Название провайдера: Гарант
Тип подключения: L2TP
Скорость по тарифу: 2 мбит/с
Подключение с ПК по wifi или по кабелю?: кабель
Если наблюдаются разрывы, то как часто?: нет
Наблюдается проблема, когда нет нагрузки?: нет
Ваша операционная система: WinXP
Антивирусные программы и фаерволы: built-in

Имеется такая проблема: За роутером по кабелю приставка IPTV. Провайдером выделено 2 MAC адреса- один для роутера, другой для приставки. Приставка включена в порт LAN4, сконфигурированный "Мост". Все отлично работает. Нет инета на приставке (естественно ей надо подключение L2TP, которое приставка не умеет). При подключении за NAT приставка тоже показывает IPTV (получает IP не от провайдера, а от роутера- тоже все работает и инет есть, но такой вариант не устраивает- нагрузка на роутер, рассыпание картинки и т.д.). Как настроить роутер, чтобы приставка видела инет ?
AGlex
Сообщения: 25
Зарегистрирован: 10 ноя 2012, 10:44
Страна: Россия

Re: Помощь в настройке

Сообщение AGlex » 24 мар 2013, 21:14

vladelec писал(а):TP-LINK 741ND
Аппаратная версия устройства: ver.4.20
Версия прошивки: 3.12.15 Build 130111 Rel.39614n
Ваша страна: Беларусь
Название провайдера: Гарант
Тип подключения: L2TP
Скорость по тарифу: 2 мбит/с
Подключение с ПК по wifi или по кабелю?: кабель
Если наблюдаются разрывы, то как часто?: нет
Наблюдается проблема, когда нет нагрузки?: нет
Ваша операционная система: WinXP
Антивирусные программы и фаерволы: built-in

Имеется такая проблема: За роутером по кабелю приставка IPTV. Провайдером выделено 2 MAC адреса- один для роутера, другой для приставки. Приставка включена в порт LAN4, сконфигурированный "Мост". Все отлично работает. Нет инета на приставке (естественно ей надо подключение L2TP, которое приставка не умеет). При подключении за NAT приставка тоже показывает IPTV (получает IP не от провайдера, а от роутера- тоже все работает и инет есть, но такой вариант не устраивает- нагрузка на роутер, рассыпание картинки и т.д.). Как настроить роутер, чтобы приставка видела инет ?

С данным маршрутизатором, видимо, никак. В режима моста маршрутизатор просто пробрасывает кабель WAN на указанный порт, ничего не делая с потоком, то же самое, если воткнуть кабель провайдера напрямую в приставку. Таким образом на ней интернет не получить. Второй вариант - подключить приставку за NAT, как Вы и делали и она через мультикаст будет работать с IPTV и иметь интернет. Т.е., получается, что оба варианта Вы уже опробовали... Возможно, если попробовать с более дорогим маршрутизатором, всё получится... У меня роутер WR1043ND, но IPTV нет, так что подсказать толком не могу...
vladelec
Сообщения: 5
Зарегистрирован: 16 мар 2013, 14:58
Страна: Беларусь

Re: Помощь в настройке

Сообщение vladelec » 24 мар 2013, 23:48

...Как настроить роутер, чтобы приставка видела инет ?[/quote]
С данным маршрутизатором, видимо, никак. В режима моста маршрутизатор просто пробрасывает кабель WAN на указанный порт, ничего не делая с потоком, то же самое, если воткнуть кабель провайдера напрямую в приставку. Таким образом на ней интернет не получить. Второй вариант - подключить приставку за NAT, как Вы и делали и она через мультикаст будет работать с IPTV и иметь интернет. Т.е., получается, что оба варианта Вы уже опробовали... Возможно, если попробовать с более дорогим маршрутизатором, всё получится... У меня роутер WR1043ND, но IPTV нет, так что подсказать толком не могу...[/quote]


А как же virtual server, DMZ, проброс портов ? Выход где-то рядом..
Пробовался вариант с OpenWRT, UDPtoHTTP но не устроили нестабильная работа L2TP-постоянные разрывы.
AGlex
Сообщения: 25
Зарегистрирован: 10 ноя 2012, 10:44
Страна: Россия

Re: Помощь в настройке

Сообщение AGlex » 25 мар 2013, 07:13

На сколько мне известно, мультикаст пробрасывается совершенно иным способом, там нет портов, это другой протокол вообще
vladelec
Сообщения: 5
Зарегистрирован: 16 мар 2013, 14:58
Страна: Беларусь

Re: Помощь в настройке

Сообщение vladelec » 25 мар 2013, 10:59

AGlex писал(а):На сколько мне известно, мультикаст пробрасывается совершенно иным способом, там нет портов, это другой протокол вообще


Мультикаст работает, его не трогаем. Нужен инет из внутренней сети, которая в свою очередь получает посредством L2TP его из внешней сети, на которой сидит IPTV приставка-вот такой кружок замкнутый...
Скоро провайдер начнет внедрять способ подключения IPoE,так что проблема отпадет сама собой, но когда это будет..
AGlex
Сообщения: 25
Зарегистрирован: 10 ноя 2012, 10:44
Страна: Россия

Re: Помощь в настройке

Сообщение AGlex » 26 мар 2013, 10:31

Ну да, тут вариантов больше нет... Разве что, попробовать с другим маршрутизатором, который аппаратно будет лучше работать с IPTV
zareg78
Сообщения: 1
Зарегистрирован: 26 апр 2013, 23:53
Страна: Украина

Re: Помощь в настройке

Сообщение zareg78 » 27 апр 2013, 00:09

TL-WR741ND V4.20
3.12.15 Build 130111 Rel.39614n
Украина
Триолан
Static IP
100Mb

В наличие 2 IP, поэтому роутер используется в качестве свича, кабель от провайдера и кабель от стационарного компьютера подключены в LAN. IPTV на ноутбуке по Wi-Fi идет прекрасно, а на стационарном, через кабель, нет. Настройка в роутере по IPTV - "автоматически". Что-то можно еще посмотреть, или в такой конфигурации IPTV не будет ?
virus2000
Сообщения: 2
Зарегистрирован: 06 сен 2013, 01:48
Страна: Украина

Re: Помощь в настройке

Сообщение virus2000 » 06 сен 2013, 02:09

TL-WR741ND V4.20
3.16.5 Build 130325 Rel.62568n
Украина
Триолан
Static IP
100Mb

подскажите пожалуйста, когда я подключаю кабель сетевой напрямую в ноут, то скорость интернета нормальная, когда я подключаю через маршрутизатор и подключаюсь по wifi ноут с роутером и проверяю скорость http://109.86.2.80/index.php или http://www.speedtest.net/ то как будто маршрутезатор режит скорость до 15 мегабайт, так как стрелка ложится и дальше не идет и так же и на отдачу до 15 мегабайт. Подскажите что можно сделать в настройках чтоб маршрутезатор по wifi работал и отдавал по максимуму скорость? Заранее всем спасибо.
dapmoedka
Сообщения: 1
Зарегистрирован: 06 сен 2013, 02:29
Страна: Россия

Re: Помощь в настройке

Сообщение dapmoedka » 06 сен 2013, 02:38

1. WR720N 1.0 00000000
2. 4.18.97 Build 130425 Rel.58590n
3. Россия
4. Билайн
5. L2TP
6. 36,6 Мбит/с

раздает интернет и по wifi и через кабель 1-4 минуты с плохой скоростью, потом сеть без доступа в интернет

при каждой перезагрузке так же

Вернуться в «TL-WR741ND»

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 1 гость