Дорогие пользователи! У нас появился новый форум на платформе tp-link.community (Сообщество)

Форум доступен по ссылке https://community.tp-link.com/ru
Просим Вас отнестись с пониманием к новому форуму, он находится в стадии доработки и в скором времени будет полностью завершен.

Если при регистрации в Сообществе Вы укажете адрес электронный почты, который используете на данном форуме, то Ваши данные будут перенесены на форум Сообщества автоматически.
Также, если на форуме Сообщества Ваш никнейм будет занят, то Вам предложат сменить его или оставить, но с приставкой "_RU".

Подробнее Вы можете прочитать тут: https://community.tp-link.com/ru/home/f ... pic/501542

Убедительная просьба не дублировать темы на старом/новом форуме.

Зависают порты. Помогает только отключение питания.

24-портовый гигабитный Easy Smart коммутатор
Ответить
aleksandrov.dmitriy
Сообщения: 1
Зарегистрирован: 15 фев 2021, 18:40

Зависают порты. Помогает только отключение питания.

Сообщение aleksandrov.dmitriy » 15 фев 2021, 18:49

Всем привет. Работаю в интернет компании. Стоим свитс на клиентов tl-sg1024de ver.3.1. Столкнулся с такой проблемой, раза 3 в неделю зависаю порты (причем только несколько, например 3,5,19) все остальнян работают и раздают интернет, пробовал сброс ошибок и перезагрузку через веб интерфейс не помагает, приходиться ехать перезагружать физически ( отключение из розетки ). После отключения питания все работает. Как быть куда смотреть?

reaper
Модератор
Модератор
Сообщения: 489
Зарегистрирован: 03 июн 2017, 20:11
Страна: Россия

Re: Зависают порты. Помогает только отключение питания.

Сообщение reaper » 16 фев 2021, 19:16

Добрый день.
В таком случае стоит подключить компьютер к эти портам, снять дамп wireshark и посмотреть какой там трафик и куда вообще ходит, если настроены VLAN или что-то подобное - сбросить в дефолт и проверить останется ли проблема

ovladimir
Сообщения: 1
Зарегистрирован: 13 окт 2021, 13:11
Страна: Россия

Re: Зависают порты. Помогает только отключение питания.

Сообщение ovladimir » 13 окт 2021, 13:18

Поставил новый такой же коммутатор TL-SG1024DE V3 и та же проблема, на 3й день зависли несколько портов, помогло только отключение питания. Если смотреть статистику портов, то эти порты в активном состоянии но есть одна особенность TxGoodPkt равно 0, а RxGoodPkt изменяется. Кто знает в чем дело??

maksim.bokunov
Сообщения: 13
Зарегистрирован: 25 дек 2020, 10:29

Re: Зависают порты. Помогает только отключение питания.

Сообщение maksim.bokunov » 28 окт 2021, 09:10

Добрый день, TxGoodPkt это число успешно переданных пакетов, а RxGoodPkt это число успешно принятых пакетов. Вы пробовали снять дамп Waresharkом? Сбросить свич на заводские настройки? У вас новый свич стоит с настройками от первого? Проблем в топологии нет?

Ответить

Вернуться в «TL-SG1024DE»