Через LAN работает,к wifi подключается, но интернета нет

Беспроводные маршрутизаторы с функцией точки доступа и клиентом WISP
Ответить
loginza38005
Сообщения: 4
Зарегистрирован: 01 апр 2016, 00:09
Контактная информация:

Через LAN работает,к wifi подключается, но интернета нет

Сообщение loginza38005 » 01 апр 2016, 12:32

Аппаратная версия устройства: v2
Версия прошивки: 3.17.0 Build 131129 Rel.36651n
Ваша страна: Россия
Название провайдера: Билайн
Тип подключения: L2TP
Ваша операционная система: windows 10
Антивирусные программы и фаерволы: Avast
Логи оборудования: ####################################################################
# TL-WR743ND System Log
# Time = 2016-04-01 12:05:22 572s
# H-Ver = WR743ND v2 00000000 : S-Ver = 3.17.0 Build 131129 Rel.36651n
# L = 192.168.0.1 : M = 255.255.255.0
# W1 = L2TP : W = 46.251.64.16 : M = 255.255.255.255 : G = 46.251.64.16
####################################################################

Apr 1 11:55:57 OTHER INFO System started
Apr 1 11:56:07 DHCP NOTICE DHCP server started
Apr 1 11:56:07 SECURITY INFO PPTP Passthrough enabled
Apr 1 11:56:07 SECURITY INFO L2TP Passthrough enabled
Apr 1 11:56:07 SECURITY INFO IPSEC Passthrough enabled
Apr 1 11:56:07 SECURITY INFO FTP ALG enabled
Apr 1 11:56:07 SECURITY INFO TFTP ALG enabled
Apr 1 11:56:07 SECURITY INFO H323 ALG enabled
Apr 1 11:56:08 SECURITY INFO RTSP ALG enabled
Apr 1 11:56:14 DHCP NOTICE DHCPS:Recv REQUEST from 00:52:52:32:00:32
Apr 1 11:56:16 DHCP NOTICE DHCPS:Send ACK to 192.168.0.100
Apr 1 11:56:24 DHCP NOTICE DHCPC Send DISCOVER with request ip 0.0.0.0 and unicast flag 0
Apr 1 11:56:26 DHCP NOTICE DHCPC Send DISCOVER with request ip 0.0.0.0 and unicast flag 0
Apr 1 11:56:26 DHCP NOTICE DHCPC Recv OFFER from server 212.92.149.149 with ip 10.166.4.3
Apr 1 11:56:26 DHCP NOTICE DHCPC Send REQUEST to server 212.92.149.149 with request ip 10.166.4.3
Apr 1 11:56:27 DHCP NOTICE DHCPC Recv ACK from server 212.92.149.149 with ip 10.166.4.3 lease time 176727
Apr 1 11:56:27 DHCP NOTICE DHCPC: get 3 static route from classless static route option(121)
Apr 1 11:56:27 DHCP NOTICE DHCPC: get 3 static route from Microsoft classless static route option(249)
Apr 1 11:56:27 DHCP NOTICE DHCPC: get 2 static route from static route option(33)
Apr 1 11:56:27 DHCP NOTICE DHCPC:GET ip:10.166.4.3 mask:255.255.252.0 gateway:10.166.4.1 dns1:212.92.149.149 dns2:212.92.149.150 static route:8
Apr 1 11:56:27 PPP INFO pppol2tp kernel fd:11
Apr 1 11:56:29 PPP INFO sent SCCRQ
Apr 1 11:56:29 PPP INFO rcvd Start-Control-Connection-Reply
Apr 1 11:56:29 PPP INFO sent SCCCN
Apr 1 11:56:29 PPP INFO sent ICRQ
Apr 1 11:56:29 PPP INFO rcvd Incoming-Call-Reply
Apr 1 11:56:29 PPP INFO sent ICCN
Apr 1 11:56:29 PPP INFO pppoxl2tp fd2:12
Apr 1 11:56:29 PPP INFO pppol2tp session fd:13
Apr 1 11:56:30 PPP INFO send_phase 2090 pppd_phase = 0x2, ipv6 = 0, ipv4 = 0^M
Apr 1 11:56:30 PPP INFO In pppd the httpd-id is 509, set link phase is 0x2
Apr 1 11:56:30 PPP INFO send_phase 2090 pppd_phase = 0x4, ipv6 = 0, ipv4 = 0^M
Apr 1 11:56:30 PPP INFO In pppd the httpd-id is 509, set link phase is 0x4
Apr 1 11:56:30 PPP INFO sent [LCP Req mru=1460 magic=0xcf6d3bff]
Apr 1 11:56:30 PPP INFO rcvd [LCP Req mru=1460 asyncmap=0xa0000 auth=pap magic=0x7277c715 pcomp accomp]
Apr 1 11:56:30 PPP INFO sent [LCP Rej asyncmap=0xa0000]
Apr 1 11:56:30 PPP INFO rcvd [LCP Ack mru=1460 magic=0xcf6d3bff]
Apr 1 11:56:30 PPP INFO rcvd [LCP Req mru=1460 auth=pap magic=0x7277c715 pcomp accomp]
Apr 1 11:56:30 PPP INFO sent [LCP Ack mru=1460 auth=pap magic=0x7277c715 pcomp accomp]
Apr 1 11:56:30 PPP INFO send_phase 2090 pppd_phase = 0x5, ipv6 = 0, ipv4 = 0^M
Apr 1 11:56:30 PPP INFO In pppd the httpd-id is 509, set link phase is 0x5
Apr 1 11:56:30 PPP INFO sent [PAP AuthReq user="0897229844" password=(hidden)]
Apr 1 11:56:30 PPP INFO sent [LCP code=0xc]
Apr 1 11:56:30 PPP INFO rcvd [PAP AuthAck ""]
Apr 1 11:56:30 PPP INFO send_phase 2090 pppd_phase = 0x7, ipv6 = 0, ipv4 = 0^M
Apr 1 11:56:30 PPP INFO In pppd the httpd-id is 509, set link phase is 0x7
Apr 1 11:56:30 PPP INFO sent [IPCP Req addr=0.0.0.0 dns1=0.0.0.0 dns3=0.0.0.0]
Apr 1 11:56:30 PPP INFO rcvd [IPCP Req addr=92.242.92.246]
Apr 1 11:56:30 PPP INFO sent [IPCP Ack addr=92.242.92.246]
Apr 1 11:56:30 PPP INFO rcvd [IPCP Nak addr=46.251.64.16 dns1=195.98.32.193 dns3=195.98.32.200]
Apr 1 11:56:30 PPP INFO sent [IPCP Req addr=46.251.64.16 dns1=195.98.32.193 dns3=195.98.32.200]
Apr 1 11:56:30 PPP INFO rcvd [IPCP Ack addr=46.251.64.16 dns1=195.98.32.193 dns3=195.98.32.200]
Apr 1 11:56:30 PPP INFO ipcpup :ipv4 = 0, ipv6 = 0, ipcp_wantoptions[0].default_route = 1^M
Apr 1 11:56:30 PPP INFO delete old gateway^M
Apr 1 11:56:30 PPP INFO send_phase 2090 pppd_phase = 0x8, ipv6 = 0, ipv4 = 0^M
Apr 1 11:56:30 PPP INFO In pppd the httpd-id is 509, set link phase is 0x8
Apr 1 11:56:32 PPP NOTICE L2TP connected
Apr 1 11:59:09 DHCP NOTICE DHCPS:Recv REQUEST from 00:18:60:81:7B:09
Apr 1 11:59:10 DHCP NOTICE DHCPS:REQUEST ip 192.168.1.35 is not in the address pool
Apr 1 11:59:10 DHCP NOTICE DHCPS:Send NAK
Apr 1 11:59:55 DHCP NOTICE DHCPS:Recv REQUEST from C4:9A:02:17:99:21
Apr 1 11:59:57 DHCP NOTICE DHCPS:Send ACK to 192.168.0.101
Apr 1 12:05:18 DHCP NOTICE DHCPS:Recv REQUEST from AC:38:70:7B:E5:E8
Apr 1 12:05:19 DHCP NOTICE DHCPS:REQUEST ip 192.168.1.35 is not in the address pool
Apr 1 12:05:19 DHCP NOTICE DHCPS:Send NAK
Изображение
Изображение
Изображение
Здравствуйте, столкнулся с проблемой при подключении wifi роутера TL-WR743ND. Раньше было так что wifi работал, а на пк интернета не было. После перепрошивки роутера, смены винды, получилось наоборот.
Провайдер билайн l2tp, ip динам. мак привязан.(в веб интерфейсе его клонировал) DCHP включен, грешу на него. DNS выставил гугловские, но всё равно не грузит страницы на мобильных устройствах. На iphone 4s подключает, но не грузит, а на адроиде пишет нет доступа к интернету, но при этом статус "подключено" Пк работает через LAN работает нормально. Каналы менял и авто ставил и пробовал каждый по очереди и частоту менял, WSP отключен, фильтр МАС тоже, безопасность вообще отключил, всё равно нет интернета

Goodwin
Модератор
Модератор
Сообщения: 3616
Зарегистрирован: 25 май 2011, 10:56
Страна: Россия

Re: Через LAN работает,к wifi подключается, но интернета нет

Сообщение Goodwin » 01 апр 2016, 14:40

В настройках роутера Network - WAN , MTU size поставьте 1400 и сохраните.
По поводу настроек для мобильных телефонов
Перед тем, как создать тему, посетите раздел ЧАСТО ЗАДАВАЕМЫЕ ВОПРОСЫ
TP-LINK Archer C7v2
Личные сообщения по техническим проблемам без сообщения на форуме не рассматриваются!

loginza38005
Сообщения: 4
Зарегистрирован: 01 апр 2016, 00:09
Контактная информация:

Re: Через LAN работает,к wifi подключается, но интернета нет

Сообщение loginza38005 » 01 апр 2016, 15:22

Goodwin писал(а):В настройках роутера Network - WAN , MTU size поставьте 1400 и сохраните.
По поводу настроек для мобильных телефонов
стоит уже 1400, галочку снял с Enable WMM, RTS Threshold: 2305
всё равно не робит. Может DHCP не правильно прописал? Изображение

Goodwin
Модератор
Модератор
Сообщения: 3616
Зарегистрирован: 25 май 2011, 10:56
Страна: Россия

Re: Через LAN работает,к wifi подключается, но интернета нет

Сообщение Goodwin » 01 апр 2016, 15:35

Канал, регион, ширину канала, отключить WPS?
Инструкцию целиком читали?
Перед тем, как создать тему, посетите раздел ЧАСТО ЗАДАВАЕМЫЕ ВОПРОСЫ
TP-LINK Archer C7v2
Личные сообщения по техническим проблемам без сообщения на форуме не рассматриваются!

loginza38005
Сообщения: 4
Зарегистрирован: 01 апр 2016, 00:09
Контактная информация:

Re: Через LAN работает,к wifi подключается, но интернета нет

Сообщение loginza38005 » 01 апр 2016, 16:30

Goodwin писал(а):Канал, регион, ширину канала, отключить WPS?
Инструкцию целиком читали?
Конечно читал, всё по инструкции. Собственно поэтому и задал вопрос у вас на форуме

Goodwin
Модератор
Модератор
Сообщения: 3616
Зарегистрирован: 25 май 2011, 10:56
Страна: Россия

Re: Через LAN работает,к wifi подключается, но интернета нет

Сообщение Goodwin » 01 апр 2016, 17:58

По логу всё ОК
Роутер от билайна получил адрес: 46.251.64.16
Если настройки wi-fi не помогли, значит перемудрили в других местах.
Вывод: нужно делать на роутере полный сброс настроек на заводские. После этого настроить только режим роутера и только WAN. И проверять.
Перед тем, как создать тему, посетите раздел ЧАСТО ЗАДАВАЕМЫЕ ВОПРОСЫ
TP-LINK Archer C7v2
Личные сообщения по техническим проблемам без сообщения на форуме не рассматриваются!

loginza38005
Сообщения: 4
Зарегистрирован: 01 апр 2016, 00:09
Контактная информация:

Re: Через LAN работает,к wifi подключается, но интернета нет

Сообщение loginza38005 » 01 апр 2016, 18:25

Проблема решена! помог сброс 30\30\30, прошивка, возврат к стандартным настройкам и настройка заново по инструкции.

Ответить

Вернуться в «TL-WR743ND / TL-WR843ND»