Проблема с роутером

AC750 Двухдиапазонный беспроводной маршрутизатор
Ответить
Hunting
Сообщения: 2
Зарегистрирован: 21 сен 2017, 14:20
Страна: Россия

Проблема с роутером

Сообщение Hunting » 21 сен 2017, 14:24

Название темы: Проблема с роутером
Аппаратная версия устройства: ver 1.0
Версия прошивки[/b| 0.9.1 2.1 v0044.0 Build 160318 Rel.46541n
Провайдер: Ростелеком
Тип подключения: PPPoE
Описание проблемы: При включении ноутбука пропадает вай фай сеть, на ноуте так же нету интернета, желтый треугольник. В web-интерфейс не заходит, роутер зависает намертво, при отключении кабелей индикаторы не реагируют, после перезагрузки все проходит (выключение-включение роутера). Даже если ноутбук выключить на час и потом включить снова, то начинается тоже самое.

P. S. Неделю назад перестал работать принт-сервер, принтер просто оказывался печатать, сделал полный сброс, не помогло + добавилась проблема, что описал выше

P. P. S. Такая проблема была у меня месяц назад, но происходило это около недели, потом перестало. Принт-сервер же работал стабильно.

Hunting
Сообщения: 2
Зарегистрирован: 21 сен 2017, 14:20
Страна: Россия

Re: Проблема с роутером

Сообщение Hunting » 21 сен 2017, 14:34

Вот системный журнал после перезагрузки:
1970-01-01 03:00:18 [6] PPP: ppp3 sent [PADI Host-Uniq(0x00000270)]
1970-01-01 03:00:23 [6] PPP: ppp3 sent [PADI Host-Uniq(0x00000270)]
1970-01-01 03:00:33 [6] PPP: ppp3 sent [PADI Host-Uniq(0x00000270)]
1970-01-01 03:00:36 [5] DHCPD: Recv REQUEST from C4:86:E9:49:55:CE
1970-01-01 03:00:36 [5] DHCPD: Recv REQUEST from C4:86:E9:49:55:CE
1970-01-01 03:00:38 [5] DHCPD: Recv REQUEST from 80:FA:5B:25:01:F1
1970-01-01 03:00:39 [5] DHCPD: Send ACK to 192.168.0.101
1970-01-01 03:00:41 [5] DHCPD: Recv REQUEST from C4:86:E9:49:55:CE
1970-01-01 03:00:44 [5] DHCPD: Recv REQUEST from 30:52:CB:9F:1F:E3
1970-01-01 03:00:44 [5] DHCPD: Send ACK to 192.168.0.102
1970-01-01 03:00:45 [5] DHCPD: Recv DISCOVER from C4:86:E9:49:55:CE
1970-01-01 03:00:45 [5] DHCPD: Send OFFER with ip 192.168.0.100
1970-01-01 03:00:45 [5] DHCPD: Recv REQUEST from C4:86:E9:49:55:CE
1970-01-01 03:00:45 [5] DHCPD: Send ACK to 192.168.0.100
1970-01-01 03:00:53 [3] PPP: ppp3 Timeout waiting for PADO packets
1970-01-01 03:00:53 [3] PPP: ppp3
1970-01-01 03:01:23 [6] PPP: ppp3 sent [PADI Host-Uniq(0x00000270)]
1970-01-01 03:01:23 [6] PPP: ppp3 sent [LCP ConfReq id=0x1 <mru 1480> <magic 0x2d64415c>]
1970-01-01 03:01:23 [6] PPP: ppp3 rcvd [LCP ConfAck id=0x1 <mru 1480> <magic 0x2d64415c>]
1970-01-01 03:01:26 [6] PPP: ppp3 rcvd [LCP ConfReq id=0x2 <mru 1492> <auth pap> <magic 0xa8b1e8d2>]
1970-01-01 03:01:26 [6] PPP: ppp3 sent [LCP ConfAck id=0x2 <mru 1492> <auth pap> <magic 0xa8b1e8d2>]
1970-01-01 03:01:26 [6] PPP: ppp3 sent [LCP EchoReq id=0x0 magic=0x2d64415c]
1970-01-01 03:01:26 [6] PPP: ppp3 sent [PAP AuthReq id=0x1 user="JF195939" password=<hidden>]
1970-01-01 03:01:26 [6] PPP: ppp3 rcvd [LCP EchoRep id=0x0 magic=0xa8b1e8d2]
1970-01-01 03:01:26 [6] PPP: ppp3 rcvd [PAP AuthAck id=0x1 "Authentication success,Welcome!"]
1970-01-01 03:01:26 [6] PPP: ppp3 sent [IPCP ConfReq id=0x1 <addr 0.0.0.0> <ms-dns1 0.0.0.0> <ms-dns2 0.0.0.0>]
1970-01-01 03:01:26 [6] PPP: ppp3 rcvd [IPCP ConfReq id=0x1 <addr 100.65.64.1>]
1970-01-01 03:01:26 [6] PPP: ppp3 sent [IPCP ConfAck id=0x1 <addr 100.65.64.1>]
1970-01-01 03:01:26 [6] PPP: ppp3 rcvd [IPCP ConfNak id=0x1 <addr 100.65.127.106> <ms-dns1 217.9.147.42> <ms-dns2 217.9.148.4
1970-01-01 03:01:26 [6] PPP: ppp3 sent [IPCP ConfReq id=0x2 <addr 100.65.127.106> <ms-dns1 217.9.147.42> <ms-dns2 217.9.148.4
1970-01-01 03:01:26 [6] PPP: ppp3 rcvd [IPCP ConfAck id=0x2 <addr 100.65.127.106> <ms-dns1 217.9.147.42> <ms-dns2 217.9.148.4
2017-09-21 14:08:20 [5] DHCPD: Recv DISCOVER from C4:86:E9:49:55:CE
2017-09-21 14:08:20 [5] DHCPD: Send OFFER with ip 192.168.0.100
2017-09-21 14:08:20 [5] DHCPD: Recv REQUEST from C4:86:E9:49:55:CE
2017-09-21 14:08:20 [5] DHCPD: Send ACK to 192.168.0.100

Spilner47
Сообщения: 75
Зарегистрирован: 16 июн 2017, 10:42
Страна: Россия
Контактная информация:

Re: Проблема с роутером

Сообщение Spilner47 » 19 июл 2018, 14:34

Добрый день! Возможно вопрос не актуален, но всё стоит попробовать.
Зайдите в настройки роутера, слева найдите пункт Защита - Расширенные настройки защиты
Включить защиту от DDOS атак и включите все галочки.

Проблема явно исходит компьютера, если так, то во время включения компьютера роутер будет откидывать компьютер от сети.
Если произойдёт именно так, то значит компьютер следовало бы проверить на вирусы, так как он флудит пакетами в сторону роутера и ложит его.

Ответить

Вернуться в «Archer C20»