Не работает после обновления прошивки

AC750 Усилитель Wi-Fi сигнала
Ответить
ik.krasnov
Сообщения: 1
Зарегистрирован: 14 мар 2020, 07:41
Страна: Россия

Не работает после обновления прошивки

Сообщение ik.krasnov » 14 мар 2020, 07:52

Название темы: Не работает после обновления прошивки через Tether
Аппаратная версия устройства: ver. 3.0
Уровень сигнала от основного роутера: 4-5 делений
Описание проблемы: Вчера через приложение Tether сделал обновление встроенного ПО усилителя сигнала. После обновления усилитель перестал работать - не раздает сеть. Горит только индикатор питания. При включении в розетку загораются все индикаторы зеленым, затем индикатор раздачи wifi загорается красным и остается гореть только индикатор питания. Перезагружал основной роутер, но ничего не поменялось. Видимо проблема в прилетевшем обновлении.Также не реагирует на кнопку reset: нажимал как кратковременно, так и держал по 15-20 сек. Без реакции.

bolyabkin
Сообщения: 13
Зарегистрирован: 04 янв 2020, 19:42
Страна: Россия

Re: Не работает после обновления прошивки

Сообщение bolyabkin » 14 мар 2020, 17:50

ik.krasnov писал(а):
14 мар 2020, 07:52
Название темы: Не работает после обновления прошивки через Tether
Аппаратная версия устройства: ver. 3.0
Уровень сигнала от основного роутера: 4-5 делений
Описание проблемы: Вчера через приложение Tether сделал обновление встроенного ПО усилителя сигнала. После обновления усилитель перестал работать - не раздает сеть. Горит только индикатор питания. При включении в розетку загораются все индикаторы зеленым, затем индикатор раздачи wifi загорается красным и остается гореть только индикатор питания. Перезагружал основной роутер, но ничего не поменялось. Видимо проблема в прилетевшем обновлении.Также не реагирует на кнопку reset: нажимал как кратковременно, так и держал по 15-20 сек. Без реакции.
Попробуйте проверить в другой розетке. Соединить кабелем усилитель и компьютер, проверить как будет реагировать на подключение по кабелю. Если есть линк, то попытайтесь войти в настройки усилителя. Если компьютер не получает ip, усилитель на сброс не реагирует, то только СЦ.

Ответить

Вернуться в «RE200»