Пропадает Wi-Fi соединение на некоторых устройствах

AC750 Усилитель Wi-Fi сигнала
Ответить
electrolobzik
Сообщения: 2
Зарегистрирован: 19 мар 2016, 12:05
Страна: Russia

Пропадает Wi-Fi соединение на некоторых устройствах

Сообщение electrolobzik » 19 мар 2016, 12:15

Аппаратная версия устройства: 1.0
Версия прошивки: -
Ваша страна: Россия
Название провайдера: Sumtel
Скорость по тарифу: 50 Мбит
Подключение с ПК по wifi или по кабелю?: Wifi
Если наблюдаются разрывы, то как часто?: несколько раз в день
Наблюдается проблема, когда нет нагрузки?: да
Добрый день!

Установлен RE200 вместе с роутером ASUS AC66U. В такой связке работает почти стабильно уже 3 недели. Устройств подключено несколько: ноутбук, планшет, айпад, пара смартфонов. Иногда возникают проблемы с WIFI на одном из устройств. При этом остальные работают нормально находясь в том же месте того же помещения. Проблема проявляется не всегда и пока только на планшетах и смартфонах. Выглядит на разных устройствах по разному.
Статистика примерно следующая.
1. За 3 недели проблема пару раз проявлялась одновременно на андроид смартфоне и ipad. На оандроид смартфоне все время пишет "Подключен Wifi такой-то" и периодически пропадает интернет, раз в 3-4 минуты. Одновременно интернет пропадает на ipad находящемся рядом. Остальные устройства находятся там же и работают нормально.
2. Один раз проявилась на другом андроид смартфоне, в другое время (остальные устройства, в том числе те с которыми были раньше проблемы в это время работали нормально и интернет у них был). На этом другом смартфоне соединение с WiFi было и оно не пропадало и не переподключалось. Также можно было сколько угодно переключаться между 5Ггц и 2.4Ггц, выключать/включать wifi, перезагружать устройство - интернета не было стабильно. Проблема решилась только вытаскиванием из розетки RE200 - интернет сразу появился.

В чем может быть причина такого поведения?

GregoryS
Сообщения: 1281
Зарегистрирован: 20 дек 2013, 12:00
Страна: Россия

Re: Пропадает Wi-Fi соединение на некоторых устройствах

Сообщение GregoryS » 21 мар 2016, 09:03

Добрый день.

Не стоит удивляться такому поведению беспроводной сети. Это зависит от большого числа параметров. Сам репитор рабочий - иначе бы ни одно устройство бы не работало. Думаю, дело в адаптерах этих устройств. Производители часто "хитрят" и вкладывают под корпус плохенькие адаптеры (завышая их параметры в описании).
Хотя тут возможно проблема в количестве устройств, подключенных к репитору. Он нормально выдерживает до 8-ми устройств.

electrolobzik
Сообщения: 2
Зарегистрирован: 19 мар 2016, 12:05
Страна: Russia

Re: Пропадает Wi-Fi соединение на некоторых устройствах

Сообщение electrolobzik » 21 мар 2016, 11:12

А что происходит когда устройств больше 8? У меня как раз возможно была такая ситуация, что в этом случае можно сделать?

Насчет версии с адаптерами. Мне этот вариант не понятен, так как проблема явно связана с репитором. До его покупки все "проблемные" девайсы работали без единого сбоя больше года, проблема возникла четко после установки репитера, и пропадает каждый раз сразу после его выключения и не пропадает без выключения.

GregoryS
Сообщения: 1281
Зарегистрирован: 20 дек 2013, 12:00
Страна: Россия

Re: Пропадает Wi-Fi соединение на некоторых устройствах

Сообщение GregoryS » 21 мар 2016, 13:46

Если больше 8-ми, то никак. SOHO оборудование выдерживает 8-10 устройств, бывают устройства и с поддержкой 16-ти. Но репиторы к таким не относятся.
Странно слышать, что у Вас все работало нормально, до покупки репитора. Если все работало, то зачем нужен тогда репитор?

Есть еще один вариант: на маршрутизаторе параметры беспроводной сети "канал" и "регион" у Вас указаны автоматически? Если так, то попробуйте задать конкретные параметры. В этом случае, выбираете такие же параметры и в репитере.

Ответить

Вернуться в «RE200»