Дорогие пользователи! У нас появился новый форум на платформе tp-link.community (Сообщество)

Форум доступен по ссылке https://community.tp-link.com/ru

Если при регистрации в Сообществе Вы укажете адрес электронный почты, который используете на данном форуме, то Ваши данные будут перенесены на форум Сообщества автоматически.
Также, если на форуме Сообщества Ваш никнейм будет занят, то Вам предложат сменить его или оставить, но с приставкой "_RU".

Подробнее Вы можете прочитать тут: https://community.tp-link.com/ru/home/f ... pic/501542

Убедительная просьба не дублировать темы на старом/новом форуме.

Пропадает подключение к интернету

AC1200 Беспроводной двухдиапазонный сетевой USB-адаптер
Ответить
DorianGrey
Сообщения: 1
Зарегистрирован: 11 ноя 2022, 13:50
Страна: Россия

Пропадает подключение к интернету

Сообщение DorianGrey » 11 ноя 2022, 13:56

Название темы: Пропадает подключение к интернету
Аппаратная версия устройства: Archer T4U Plus
Режим работы адаптера: Принимает WIFI
Операционная система: Windows 10 Pro
Описание проблемы: Адаптер подключается к сети, но через 5-10 минут начинает постоянно терять соединение с интернетом, удалял все драйвера этого устройства, галки на энергосбережение снимал, даже специально переустановил винду и все равно одна и таже проблема - теряет соединение и тут же сам заново переподключается.

Maria2017
Сообщения: 676
Зарегистрирован: 16 окт 2017, 13:23
Страна: Россия

Re: Пропадает подключение к интернету

Сообщение Maria2017 » 12 ноя 2022, 10:24

Уточните, пожалуйста, теряется соединение именно с интернетом или все таки с самой Wi-Fi сетью. Если пропадет именно интернет, но при этом устройство к Wi-Fi сети подключено, какой IP-адрес оно получает, пингуется ли с этого устройства адрес роутера (шлюза),раздающего Wi-Fi? Пингуются ли в этот момент с этого ПК какие-нибудь адреса интернет-ресурсов?

На какой частоте Wi-Fi наблюдается проблема, на 2.4ГГц или 5ГГц?

vasek00
Сообщения: 4
Зарегистрирован: 30 мар 2018, 11:27
Страна: Россия

Re: Пропадает подключение к интернету

Сообщение vasek00 » 14 дек 2022, 12:15

Есть такое дело, но в моем случае T4UH v2 сразу при подключение и потом вылет сразу же (вообще пропадает в системе и потом появляется).
1. 5GHz (36) WPA3 - проблема
2. 2.4GHz WPA3 - нет проблем
3. 5GHz (36) WPA2 - нет проблем
По роутеру видно что клиент подключился получил IP, а в это время на самом клиенте вылет (сетевой вообще не видно) спустя 2-3сек. появляется карта, и так по кругу. Winodws 10х32 Home (build 19045) с последними обновлениями на декабрь 2022. Дрова от Realtek 29/09/2021 версия 1030.33.89.2021 при обновление их Windows говорит что новее нет. На https://www.realtek.com/en/component/zo ... u-software лежат версии 1030.25.0701.2017

Что-то где намудрил после 3часов проб и ошибок, но вдруг видимо чего испугался и заработал аж на 5 c WPA3. :D
Понаблюдаю.

Ответить

Вернуться в «Archer T4U»