При установке драйвера не видит устройство

AC1200 Беспроводной двухдиапазонный сетевой USB-адаптер
Ответить
Hald
Сообщения: 6
Зарегистрирован: 08 апр 2020, 12:11
Страна: Россия

При установке драйвера не видит устройство

Сообщение Hald » 08 апр 2020, 12:17

Название темы: При установке драйвера не видит устройство
Аппаратная версия устройства: ver3.2
Режим работы адаптера: Раздает WIFI (SOFT AP)
Операционная система: windows 10
Какие антивирусы/фаерволы установлены на компьютере: никаких
Описание проблемы: при подключении адаптера к компьюьеру виндовс его видит, при попытке установить драйвера, установщик не определяет устройство. скачал с сайта программу для управления, программа говорит что адаптер не подключен. брандмауэр выключен, фаерволлов и антивирусов нет. думал проблема в адаптере - поменял, результата 0. что делать?

Darmisam
Сообщения: 93
Зарегистрирован: 02 апр 2020, 18:15
Страна: Russia

Re: При установке драйвера не видит устройство

Сообщение Darmisam » 08 апр 2020, 15:56

Hald писал(а):
08 апр 2020, 12:17
Название темы: При установке драйвера не видит устройство
Аппаратная версия устройства: ver3.2
Режим работы адаптера: Раздает WIFI (SOFT AP)
Операционная система: windows 10
Какие антивирусы/фаерволы установлены на компьютере: никаких
Описание проблемы: при подключении адаптера к компьюьеру виндовс его видит, при попытке установить драйвера, установщик не определяет устройство. скачал с сайта программу для управления, программа говорит что адаптер не подключен. брандмауэр выключен, фаерволлов и антивирусов нет. думал проблема в адаптере - поменял, результата 0. что делать?
Если проблема не в адаптере и вы пишете, что даже поменяли на другой, то тут явно косяк со стороны вашего пк, попробуйте поудалять все драйвера, т.е в диспетчере устройств включить пункт "показать скрытые устройства"и попробовать переустановить драйвер

Hald
Сообщения: 6
Зарегистрирован: 08 апр 2020, 12:11
Страна: Россия

Re: При установке драйвера не видит устройство

Сообщение Hald » 10 апр 2020, 16:15

Драйвер не ставится. Адаптер не работает. Он определяется как "TP Link adaptor" и всё. Попытка поставить дрова в ручную успеха не имела, на адапторе не загорается зеленый индикатор. Сегодня заменил его на PCI-E адаптер Archer T6E - те же яйца, вид сбоку. Адаптер не определяется, драйвера не ставятся, программа конфигурации не видит его. Предидущий USB адаптер воткнули в ноутбук в магазине - индикатор не загорелся.

Hald
Сообщения: 6
Зарегистрирован: 08 апр 2020, 12:11
Страна: Россия

Re: При установке драйвера не видит устройство

Сообщение Hald » 11 апр 2020, 16:34

Проблема решена. Адаптеры TP Link Archer T4U, T6E НЕ СОВМЕСТИМЫ c Windows 10 Корпоративная. На Вин10 Про всё заработало.

Ответить

Вернуться в «Archer T4U»