Пропадает доступ к интернет при активном соединении с роутером

AC1200 Беспроводной двухдиапазонный сетевой USB-адаптер
ShadeCat
Сообщения: 7
Зарегистрирован: 03 ноя 2016, 12:45
Страна: Россия

Пропадает доступ к интернет при активном соединении с роутером

Сообщение ShadeCat » 24 ноя 2016, 12:21

Название темы: Пропадает доступ к интернет, соединение с роутером активно
Аппаратная версия устройства: T4UH v.1, T4U v.1
Режим работы адаптера: Принимает WIFI
Операционная система: Windows 10
Какие антивирусы/фаерволы установлены на компьютере: Kaspersky Free, Adguard
Описание проблемы: Пропадает интерент на компьютере, значок в трее продолжает показывать доступ к сети, в том числе подключение к интернет. Помогает только перезагрузка.
Роутер Archer C7 v.2, прошивка 3.15.1 Build 160616 Rel.44182n. Интерент на прочих устройствах (два смарфона самсунг, ноутбук, телевизор) доступен, из чего делаю вывод, что проблема не в роутере.
На компе используется адаптер T4UH v.1, с T4U v.1 та же проблема. Сеть 5Gz, прочих устройств в округе не наблюдается.
Пробовал драйвер с сайта, с диска, тот, который винда подтягивает сама - ничего не меняется. Стандартная диагностика неполадок проблем не выявляет.

Music
Сообщения: 1
Зарегистрирован: 06 фев 2017, 14:44

Re: Пропадает доступ к интернет при активном соединении с роутером

Сообщение Music » 06 фев 2017, 15:39

Обновилась Win 10pro до версии 1607! И все, ничего не помогает.. Инет Вроде есть, но рывками, страницы еле открывает. До этого работало более менее на драйвере от 29.10.2015 года.. Щас ни с каким драйвером и никаким роутером , не на какой частоте. Производитель вообще планирует заниматься поддержкой своих железяк?

Ответить

Вернуться в «Archer T4U»