Прошивка собрана на LEDE TL-942Nv1 (форка OpenWrt)

Многофункциональный беспроводной маршрутизатор серии N, скорость до 450 Мбит/с
vovan26
OpenWrt разработчик
OpenWrt разработчик
Сообщения: 2451
Зарегистрирован: 12 мар 2014, 17:20
Страна: Узбкистан
Откуда: Узбекистан

Прошивка собрана на LEDE TL-942Nv1 (форка OpenWrt)

Сообщение vovan26 » 09 сен 2017, 11:55

https://yadi.sk/d/FWn_90RZ3Mjghi пробуйте. Русифицирована.
Все действия вы совершаете на свой страх и риск, разработчик ответственности не несет!
Последний раз редактировалось vovan26 19 сен 2017, 18:33, всего редактировалось 1 раз.
Разработка ПО для роутеров на базе OpenWrt.
Желание получить ответ, предполагает умение сформулировать вопрос. (И.В. Сталин)
На общие вопросы в личке не отвечаю, задайте его на форуме.

Edifier
Сообщения: 28
Зарегистрирован: 21 апр 2017, 14:44
Откуда: Донецк. ДНР

Re: Прошивка собрана на LEDE TL-942Nv1 (форка OpenWrt)

Сообщение Edifier » 11 мар 2018, 13:46

Becar писал(а):Кто подскажет,почему не устанавливается прошивка (брал из шапки топика)???Обновление по кабелю с отключенным wi-fi,как положено,но при достижении 100% загрузки ПО пропадает веб-морда,а дальше тишина - роутер не перезагружается.Пробовал обновиться трижды,результат один - кирпич.Трижды проводил реанимацию на стоковую прошивку.Накатывал на последнюю прошивку с оф. сайта.Кто что посоветует?Официальной стабильной прошивки,я так понимаю,нам не светит.
вэбморду надо вручную устанавливать, через инет, коммандно. Через Putty.
#opkg update
#opkg install luci

Becar
Сообщения: 4
Зарегистрирован: 09 мар 2018, 15:41
Страна: Россия

Re: Прошивка собрана на LEDE TL-942Nv1 (форка OpenWrt)

Сообщение Becar » 11 мар 2018, 15:19

вэбморду надо вручную устанавливать, через инет, коммандно. Через Putty.
Так это нормально,что роутер не перезагружается?А можно немного поподробнее описание этой процедуры или ссылку,где можно прочитать?А то я не работал с такой программой.
P.S. Ещё забыл сказать,что при окончании установки LEDE горят только индикаторы питания и Lan-портов.Индикаторы wi-fi,USB,где подключены LTE-модем (роутер его не видит) и ж/диск не светятся.По идее они должны работать и без веб-морды.

Edifier
Сообщения: 28
Зарегистрирован: 21 апр 2017, 14:44
Откуда: Донецк. ДНР

Re: Прошивка собрана на LEDE TL-942Nv1 (форка OpenWrt)

Сообщение Edifier » 11 мар 2018, 17:53

Becar писал(а):
вэбморду надо вручную устанавливать, через инет, коммандно. Через Putty.
Так это нормально,что роутер не перезагружается?А можно немного поподробнее описание этой процедуры или ссылку,где можно прочитать?А то я не работал с такой программой.
P.S. Ещё забыл сказать,что при окончании установки LEDE горят только индикаторы питания и Lan-портов.Индикаторы wi-fi,USB,где подключены LTE-модем (роутер его не видит) и ж/диск не светятся.По идее они должны работать и без веб-морды.
вроде роутер перезагружаться должен. и ждет настройки.
Конектимся при помощи putty.exe на порт по IP, и вкручиваем коммандами вебморду.
https://putty.org.ru/download.html - утилита, обычный коммандлайнер
для настройки всего и вся интернет в роутере должен работать сразу.
И для этого лучше его подключать ведомым.

dellored
Сообщения: 1
Зарегистрирован: 06 май 2018, 03:51
Страна: Россия

Re: Прошивка собрана на LEDE TL-942Nv1 (форка OpenWrt)

Сообщение dellored » 06 май 2018, 15:02

Добрый день. У меня довольно таки странная проблема на прошивках Lede и openwrt. Проблема заключается в пробросе портов, если я делаю порт форвардинг для 80 и 443 портов, то отрабатывает только первое правило а именно 80 порт. Если. Поменяю местами в списке порты и сделаю правило на 443 порт первым, а 80 вторым, то 80 перестает работать и начинает работать 443. Может кто сталкивался с такой проблемой и знает как ее фиксить?

AES
Сообщения: 2
Зарегистрирован: 14 май 2018, 12:56
Страна: Австрия

Re: Прошивка собрана на LEDE TL-942Nv1 (форка OpenWrt)

Сообщение AES » 17 май 2018, 15:20

vovan26 писал(а):прошивка на LEDE 17.01.4 с исправлением KRACK WPA2
Сервисный релиз приурочен к исправлению уязвимости WPA2 и включает следующие изменения:

Ядро Linux 4.4.92 (было 4.4.89 в 17.01.3).
Исправление уязвимостей brcmfmac, hostapd, mac80211, toolchain/gdb, Linux.
Последняя версия Wireguard VPN (0.0.20171017).
Полная поддержка Xen в x86/generic subtarget, и поддержка Xen в x86/64 subtarget.
Исправления для платформ ar71xx, bcm53xx, ramips и x86.

Не забывайте, что исправление ошибок в роутере полностью не избавляет от уязвимости, необходимо провести обновление всех клиентских устройств.
https://lede-project.org/releases/17.01/notes-17.01.4
https://yadi.sk/d/CAZLgdpF3NxviZ
Прошивать только опытным пользователям!
по ссылке на ядиск пусто.
перезалейте, пожалуйста, обновленную прошивку.

pikus
Сообщения: 2
Зарегистрирован: 08 фев 2017, 23:25
Страна: Россия

Re: Прошивка собрана на LEDE TL-942Nv1 (форка OpenWrt)

Сообщение pikus » 02 июл 2018, 01:00

скиньте пожалуйста актуальную ссылку на прошивку :(

mukich
Сообщения: 8
Зарегистрирован: 23 июл 2018, 19:41
Страна: Украина

Re: Прошивка собрана на LEDE TL-942Nv1 (форка OpenWrt)

Сообщение mukich » 01 авг 2018, 13:11

всем привет! у кого может есть или может считать, нужен дамп флэш-памяти wr942n v1??? не могу вернутся на сток после openwrt, потому хочу перешить...

slavtan
Сообщения: 1
Зарегистрирован: 18 апр 2013, 20:39
Страна: украина

Re: Прошивка собрана на LEDE TL-942Nv1 (форка OpenWrt)

Сообщение slavtan » 30 сен 2018, 22:36

Кому нужно- есть дамп wr942n_lede_bcup.bin

pikus
Сообщения: 2
Зарегистрирован: 08 фев 2017, 23:25
Страна: Россия

Re: Прошивка собрана на LEDE TL-942Nv1 (форка OpenWrt)

Сообщение pikus » 20 ноя 2018, 00:16

у кого-нибудь получилось добиться скорости по вафле хотя бы 50+??
все прошивки перепробовал, щас стоит снапшот openwrt +luci, скорости максимум 40 выдает:( на стандартной было максимум 50. Валяется 841 тплинк, он и то даёт 80-90 по вафле стабильно.

Ответить

Вернуться в «TL-WR942N»