Устройства не коннектятся к Wi-Fi после дисконнекта

AC1200 Двухдиапазонный Wi-Fi гигабитный роутер
revo
Сообщения: 2
Зарегистрирован: 08 янв 2018, 13:48
Страна: Russia

Устройства не коннектятся к Wi-Fi после дисконнекта

Сообщение revo » 08 янв 2018, 14:05

Добрый день!

Есть новый роутер AC1200. На вайфае "висит" порядка 10 устройств + 2 по проводам. Периодически (иногда 1 раз в сутки, иногда 2-3 раза) после того как устройство отключалось от вайфая, оно не может подключиться к нему обратно. Это может быть любое устройство: и ноутбук, и андроид-смартфон, и айфон. При этом остальные устройства (которые не дисконнектились) могут продолжать параллельно нормально работать. Но если в этот "период" работающее устройство от вайфая отключить и попытаться подключиться обратно, то оно тоже не подключится. По проводу в это время все стабильно работает (в данный момент пишу с ноутбука, подключенного по проводу, при этом по вайфаю он уже подключиться не может).
При попытке подключиться устройства пишут либо Authentification problem, либо Invalid password (хотя конечно пароль никто не трогает). Лечится это только перезагрузкой роутера. После перезагрузки все автоматом подключается и в течение нескольких часов, как минимум, можно отключать и переподключать устройства - всё работает корректно.

Настройки wi-fi одинаковые и для 2.4 и для 5: WPA2-PSK (TKIP) (AES до этого был - проблема была та же). Пароль простой: 8 цифр без букв и символов.
В логах никаких сколь-нибудь близких к этой проблеме ошибок не вижу.

Нашел аналогичную тему с другим роутером (viewtopic.php?f=401&p=61398&sid=81113abd8e99dabf4b6b40ed30bd39ae#p61398), только там эта проблема связывалась с использованием USB HDD. В моем случае никаких HDD не используется вообще.

В чем может быть проблема? Что попробовать?

Заранее спасибо.

PS. Еще одно наблюдение: перезагрузки требует не сам роутер целиком, а беспроводные интерфейсы. Если программно в админке их отключить и включить обратно - все начинает работать нормально и все устройства сразу подключаются (отключить/включить лишь один из двух интерфейсов, чтобы понять в каком из них проблема еще попробовать не успел)
AndreyB
Сообщения: 1
Зарегистрирован: 08 янв 2018, 15:59
Страна: Russia

Re: Устройства не коннектятся к Wi-Fi после дисконнекта

Сообщение AndreyB » 08 янв 2018, 16:00

:arrow: такие же симптомы. Перезагружать приходится как минимум один раз в день.
artemidon
Сообщения: 8
Зарегистрирован: 04 янв 2015, 22:43
Страна: украина

Re: Устройства не коннектятся к Wi-Fi после дисконнекта

Сообщение artemidon » 08 янв 2018, 19:18

Скажу вам по секрету, на этом форуме вам не помогут. Официальная позиция модераторов: "В РФ никаких проблем нет, не нагнетайте ситуацию".
viewtopic.php?f=405&t=9917&sid=968480af3d2bfb8ca1044a1588c8a7bb#p61473
Поэтому я пошел на английский форум, где нашел уже десятки тем про эти перезагрузки. Оказывается, вся серия Арчер так или иначе с глючными прошивками. Сейчас техотдел судорожно пытается исправить ситуацию, уже 11 бета-версий за пару недель появилось. Вроде как 11 бета решает проблему. У меня пока 4 дня полет нормальный. Ссылки на беты есть на англ. форуме.
revo
Сообщения: 2
Зарегистрирован: 08 янв 2018, 13:48
Страна: Russia

Re: Устройства не коннектятся к Wi-Fi после дисконнекта

Сообщение revo » 09 янв 2018, 01:02

artemidon писал(а):Скажу вам по секрету, на этом форуме вам не помогут. Официальная позиция модераторов: "В РФ никаких проблем нет, не нагнетайте ситуацию".
viewtopic.php?f=405&t=9917&sid=968480af3d2bfb8ca1044a1588c8a7bb#p61473
Поэтому я пошел на английский форум, где нашел уже десятки тем про эти перезагрузки. Оказывается, вся серия Арчер так или иначе с глючными прошивками. Сейчас техотдел судорожно пытается исправить ситуацию, уже 11 бета-версий за пару недель появилось. Вроде как 11 бета решает проблему. У меня пока 4 дня полет нормальный. Ссылки на беты есть на англ. форуме.


Спасибо!
Как-то я протупил и не догадался посмотреть англоязычный форум (хотя перегуглил весь интернет уже на эту тему :)).
Итого, кратко для потомков:
Вот тут одна из веток на эту тему со ссылкой на бету, которая должна проблему решать: http://forum.tp-link.com/showthread.php ... ile./page7
Для US-версии роутера уже есть прод-релиз прошивки от 5 января (http://www.tp-link.com/us/download/Arch ... l#Firmware). Обещают в ближайшее время и для EU-версии.
Помогает это или нет - пока не знаю :) Накатил бету только что и будем наблюдать. Надеюсь, что поможет :)

Artemidon, еще раз спасибо за наводку!
ki61
Сообщения: 1
Зарегистрирован: 28 дек 2017, 21:44
Страна: Russia

Re: Устройства не коннектятся к Wi-Fi после дисконнекта

Сообщение ki61 » 12 янв 2018, 22:00

Такая же фигня. И видимо на ру версию придется ждать целый год, а от других версиях не накатывается.

Вернуться в «Archer C1200»

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 1 гость