DECO M9 Plus нестабильная скорость через Wi-Fi

AC2200 Mesh Wi-Fi система для умного дома
Ответить
Deev90ru
Сообщения: 3
Зарегистрирован: 20 сен 2019, 06:45
Страна: Россия
Откуда: Новосибирск

DECO M9 Plus нестабильная скорость через Wi-Fi

Сообщение Deev90ru » 20 сен 2019, 07:03

Здравствуйте, моя проблема заключается в следующем. Подключен M9 Plus к провайдеру на прямую, как роутер. Настройка и подключение проводил согласно инструкции. Набор из 3 модулей, поочередно соединял, расставив по квартире. Квартира 2-х комнатная(около 60 кв.м.), расположение друг от друга на оптимальном расстоянии. Через TP-Link Deco (приложение) показывает скорость около 400-500 Мбит/с, основной модуль также соединен 8-ми жильным кабелем с ПК, и на компьютере через SpeedTest, тоже выдаёт около 500 Мбит/с, НО при подключении через телефон Huawei P30Pro, по Wi-Fi, при тесте SpeedTest, скорость плавает, от 80 Мбит/с до максимум 200 Мбит/с. При том что по Wi-Fi больше подключений нет, нагрузки сети вообще практически нет. Может есть какие-то тонкости настройки Wi-Fi?

artemova
Сообщения: 985
Зарегистрирован: 08 дек 2017, 11:58
Страна: Россия

DECO M9 Plus нестабильная скорость через Wi-Fi

Сообщение artemova » 20 сен 2019, 10:02

Deev90ru писал(а):
20 сен 2019, 07:03
Здравствуйте, моя проблема заключается в следующем. Подключен M9 Plus к провайдеру на прямую, как роутер. Настройка и подключение проводил согласно инструкции. Набор из 3 модулей, поочередно соединял, расставив по квартире. Квартира 2-х комнатная(около 60 кв.м.), расположение друг от друга на оптимальном расстоянии. Через TP-Link Deco (приложение) показывает скорость около 400-500 Мбит/с, основной модуль также соединен 8-ми жильным кабелем с ПК, и на компьютере через SpeedTest, тоже выдаёт около 500 Мбит/с, НО при подключении через телефон Huawei P30Pro, по Wi-Fi, при тесте SpeedTest, скорость плавает, от 80 Мбит/с до максимум 200 Мбит/с. При том что по Wi-Fi больше подключений нет, нагрузки сети вообще практически нет. Может есть какие-то тонкости настройки Wi-Fi?
Подключались по 2.4 или 5 ггц? По 2.4 скорость не сможет превышать ~ 200 мбит, по 5 ггц ~ 430. Когда 80 какой уровень сигнала отображается? Падает ли скорость по лан в этот момент?

Deev90ru
Сообщения: 3
Зарегистрирован: 20 сен 2019, 06:45
Страна: Россия
Откуда: Новосибирск

Re: DECO M9 Plus нестабильная скорость через Wi-Fi

Сообщение Deev90ru » 20 сен 2019, 19:14

Подключаюсь и проверяю всё, конечно же по 5G, на ПК скорость стабильная. В тех. поддержке сказали попробовать включить роуминг, в доп. настройках, т.к он был отключен, потому что с включенным, некоторые устройства переставали видеть Wi-Fi. Вроде стало лучше, но это не точно)) Видимо нужно все старые устройства менять на новые с поддержкой 5G...

artemova
Сообщения: 985
Зарегистрирован: 08 дек 2017, 11:58
Страна: Россия

Re: DECO M9 Plus нестабильная скорость через Wi-Fi

Сообщение artemova » 21 сен 2019, 09:45

Deev90ru писал(а):
20 сен 2019, 19:14
Подключаюсь и проверяю всё, конечно же по 5G, на ПК скорость стабильная. В тех. поддержке сказали попробовать включить роуминг, в доп. настройках, т.к он был отключен, потому что с включенным, некоторые устройства переставали видеть Wi-Fi. Вроде стало лучше, но это не точно)) Видимо нужно все старые устройства менять на новые с поддержкой 5G...
Какие устройства перестали видеть wifi? По 2.4 какая скорость / скорость линка в сетевых подключениях ?

Deev90ru
Сообщения: 3
Зарегистрирован: 20 сен 2019, 06:45
Страна: Россия
Откуда: Новосибирск

Re: DECO M9 Plus нестабильная скорость через Wi-Fi

Сообщение Deev90ru » 23 сен 2019, 05:49

Ноутбук не видел сеть, вопрос решился покупкой адаптера Wi-Fi, Archer T4U. Но вот еще заметил такую тенденцию, что возле того модуля к которому подключен вход интернет через WAN, скорость в пределах 300-350, а при перемещении ко 2 и 3 модулям, скорость падает примерно до 150. Это я замеряю с телефона P30 Pro, Через SpeedTest, с одного и того же сервера. И еще вопрос, возможно ли через коммутатор на 1000 Мбит, подключить каждый модуль, по кабелю, чтобы исключить потерю сигнала?

Victor_93
Модератор
Модератор
Сообщения: 806
Зарегистрирован: 02 дек 2012, 03:32
Страна: Россия

Re: DECO M9 Plus нестабильная скорость через Wi-Fi

Сообщение Victor_93 » 24 сен 2019, 18:01

Deev90ru писал(а):
23 сен 2019, 05:49
Ноутбук не видел сеть, вопрос решился покупкой адаптера Wi-Fi, Archer T4U. Но вот еще заметил такую тенденцию, что возле того модуля к которому подключен вход интернет через WAN, скорость в пределах 300-350, а при перемещении ко 2 и 3 модулям, скорость падает примерно до 150. Это я замеряю с телефона P30 Pro, Через SpeedTest, с одного и того же сервера. И еще вопрос, возможно ли через коммутатор на 1000 Мбит, подключить каждый модуль, по кабелю, чтобы исключить потерю сигнала?
Приветствую,

Так как WiFi сеть, даже на Deco, не идеальна и все равно подвержена внешним помехам, то рекомендуется их соединить друг с другом кабелем, можно подключить коммутатор к основному блоку Deco, а к нему подключить два других блока для сохранения более высокой скорости.
Так же, Роуминг действительно должен быть включен, именно этот функционал позволяет deco предлагать вашим устройствам переключаться между точками - AP Steering - однако, надо учитывать, что устройство-клиент может не поддерживать стандарты 802.11 k/v и ничего не знает у роуминге, в результате оно просто будет переключаться между точками когда захочет его WiFi модуль.

Ответить

Вернуться в «Deco M9 Plus»