Проблемы при подключении к сети интернет

Беспроводной маршрутизатор серии N с поддержкой 3G, до 300 Мбит/с
vovan26
OpenWrt разработчик
OpenWrt разработчик
Сообщения: 2406
Зарегистрирован: 12 мар 2014, 17:20
Страна: Узбкистан
Откуда: Узбекистан

Re: Проблемы при подключении к сети интернет

Сообщение vovan26 » 30 сен 2014, 13:59

Ну а что здесь не понятно?
Пробуйте другие каналы, увеличте мощьность сигнала, пробуйте другие прошивки, так же на альтернативной и если ничего не изменится то причина в самом железе.
Разработка ПО для роутеров на базе OpenWrt.
Желание получить ответ, предполагает умение сформулировать вопрос. (И.В. Сталин)
На общие вопросы в личке не отвечаю, задайте его на форуме.

Desert Eagle
Сообщения: 20
Зарегистрирован: 24 окт 2011, 20:40

Re: Проблемы при подключении к сети интернет

Сообщение Desert Eagle » 30 сен 2014, 14:30

Garis9
Для начала проверь мощность wi-fi передатчика роутера, пункты Wireless / Wireless Advanced / Transmit Power, в нем выбор из трех положений High, Middle и Low, следующее если в положении High будет тоже самое, советуют выбрать регион, к примеру Африка у них нормы излучения по нормам выше по сравнению с другими странами. На смартфон поставь программу Wifi analyzer что бы видеть мощность сигнала. По своему опыту скажу, что wi-fi передатчик в данном роутере слабенький, с двумя вкрученными антеннами, через две сибитные стены или деревянную перегородку сигнал значительно теряется, но возможность приема зависит еще от установленной антенны в мобильном устройстве.

patch
Сообщения: 2
Зарегистрирован: 05 окт 2014, 00:41
Страна: Украина

Re: Проблемы при подключении к сети интернет

Сообщение patch » 05 окт 2014, 01:21

Приобрел TP-Link TL-MR3420 прошивка v2
Украина
провайдер МТС
Модем anydata adu-500a

После включения модем определяется... потом пишет что успешно определен и начинается подключение... через секунд 30 прерывается и пишет в статусе что модем Дисконектед и снова идет потом определение модема... и этот процесс повторяется по кругу...
вот лог

####################################################################
# TL-MR3420 System Log
# Time = 2014-00-01 1:14:13 854s
# H-Ver = MR3420 v2 00000000 : S-Ver = 3.14.20 Build 140401 Rel.55774n
# L = 192.168.0.1 : M = 255.255.255.0
# 3G/4G : 3G/4G = 0.0.0.0 : M = 0.0.0.0 : G = 0.0.0.0
####################################################################

1st day 00:01:39 3G/4G INFO sw3GMobileCmdReq 337 mobileFormatCmd error
1st day 00:02:01 PPP NOTICE Standard authentication.
1st day 00:02:01 3G/4G INFO Run 3G dial cmd: pppd 3g 1 /dev/ttyUSB0 115200 connect "chat -s -v -f /etc/ppp/c
1st day 00:02:01 PPP INFO send_phase 2112 pppd_phase = 0x2
1st day 00:02:01 PPP INFO In pppd the httpd-id is 772, set link phase is 0x2
1st day 00:02:02 PPP INFO chat:get_string : OK
1st day 00:02:02 PPP INFO chat:terminate: status == 6
1st day 00:02:02 PPP INFO send_phase 2112 pppd_phase = 0x0
1st day 00:02:02 PPP INFO In pppd the httpd-id is 772, set link phase is 0x0
1st day 00:02:09 PPP WARNING 3G/4G disconnected
1st day 00:02:09 3G/4G NOTICE 3G/4G start connecting...
1st day 00:02:10 PPP NOTICE Standard authentication.
1st day 00:02:10 3G/4G INFO Run 3G dial cmd: pppd 3g 1 /dev/ttyUSB0 115200 connect "chat -s -v -f /etc/ppp/c
1st day 00:02:10 PPP INFO send_phase 2112 pppd_phase = 0x2
1st day 00:02:10 PPP INFO In pppd the httpd-id is 772, set link phase is 0x2
1st day 00:02:11 PPP INFO chat:get_string : OK
1st day 00:02:11 PPP INFO chat:terminate: status == 6
1st day 00:02:11 PPP INFO send_phase 2112 pppd_phase = 0x0
1st day 00:02:11 PPP INFO In pppd the httpd-id is 772, set link phase is 0x0
1st day 00:02:22 3G/4G INFO Now disconnect times is 1
1st day 00:02:22 3G/4G NOTICE 3G Modem connecting error, please check the dial number and APN.
1st day 00:02:22 3G/4G INFO sw3GMobileCmdReq 337 mobileFormatCmd error
1st day 00:02:28 DHCP INFO DHCPS:Recv INFORM from BC:85:56:34:F7:28
1st day 00:02:39 DHCP INFO DHCPS:Recv REQUEST from BC:85:56:34:F7:28
1st day 00:02:39 DHCP INFO DHCPS:Send ACK to 192.168.0.100
1st day 00:02:44 PPP NOTICE Standard authentication.
1st day 00:02:44 3G/4G INFO Run 3G dial cmd: pppd 3g 1 /dev/ttyUSB0 115200 connect "chat -s -v -f /etc/ppp/c
1st day 00:02:44 PPP INFO send_phase 2112 pppd_phase = 0x2
1st day 00:02:44 PPP INFO In pppd the httpd-id is 772, set link phase is 0x2
1st day 00:02:45 PPP INFO chat:get_string : OK
1st day 00:02:45 PPP INFO chat:terminate: status == 6
1st day 00:02:45 PPP INFO send_phase 2112 pppd_phase = 0x0
1st day 00:02:45 PPP INFO In pppd the httpd-id is 772, set link phase is 0x0
1st day 00:03:04 3G/4G INFO Now disconnect times is 2
1st day 00:03:04 3G/4G NOTICE 3G Modem can't connect to network, now reset itself to try connecting again.
1st day 00:03:04 3G/4G NOTICE Reset the 3G modem, please wait.
1st day 00:03:05 3G/4G INFO handle_card start
1st day 00:03:05 3G/4G INFO LTE Modem = 0, modemStatus = 1, targetVendorID = 0x0000, targerProductID = 0x0000
1st day 00:03:07 3G/4G INFO sw3GMobileCmdReq 337 mobileFormatCmd error
1st day 00:03:07 3G/4G INFO LTE Modem = 0, modemStatus = 0, targetVendorID = 0x0000, targerProductID = 0x0000
1st day 00:03:09 3G/4G INFO Modem is plugged out.
1st day 00:03:11 3G/4G INFO handle_card start
1st day 00:03:11 3G/4G INFO LTE Modem = 0, modemStatus = 1, targetVendorID = 0x0000, targerProductID = 0x0000
1st day 00:03:20 3G/4G INFO Before Mode switch VendorID = 0x16d5, ProductID = 0x6502
1st day 00:03:25 PPP INFO chat:terminate: status == 0
1st day 00:03:30 PPP INFO chat:terminate: status == 3
1st day 00:03:35 DHCP INFO DHCPS:Recv INFORM from BC:85:56:34:F7:28
1st day 00:03:36 PPP INFO chat:terminate: status == 3
1st day 00:03:36 3G/4G INFO Main interface_index[0] = 0
1st day 00:03:37 3G/4G INFO After mode switch vendorID is 0x16d5 productID is 0x6502
1st day 00:03:37 3G/4G INFO Before judgeModemTypeByTargetID, index = -1, targetPid = 0x6502
1st day 00:03:37 3G/4G INFO After judgeModemTypeByTargetID, modem type = 0
1st day 00:03:37 3G/4G INFO LTE Modem = 0, modemStatus = 2, targetVendorID = 0x16d5, targerProductID = 0x6502
1st day 00:03:37 3G/4G INFO USB modem is ready
1st day 00:03:39 3G/4G INFO Start set modem ISP info automatically
1st day 00:03:39 3G/4G INFO Can't set modem ISP info in condition of manualConf
1st day 00:03:56 PPP NOTICE Standard authentication.
1st day 00:03:56 3G/4G INFO Run 3G dial cmd: pppd 3g 1 /dev/ttyUSB0 115200 connect "chat -s -v -f /etc/ppp/c
1st day 00:03:56 PPP INFO send_phase 2112 pppd_phase = 0x2
1st day 00:03:56 PPP INFO In pppd the httpd-id is 772, set link phase is 0x2
1st day 00:03:57 PPP INFO chat:get_string : OK
1st day 00:03:57 PPP INFO chat:terminate: status == 6
1st day 00:03:57 PPP INFO send_phase 2112 pppd_phase = 0x0
1st day 00:03:57 PPP INFO In pppd the httpd-id is 772, set link phase is 0x0
1st day 00:04:17 3G/4G INFO Now disconnect times is 1
1st day 00:04:17 3G/4G NOTICE 3G Modem connecting error, please check the dial number and APN.
1st day 00:04:17 3G/4G INFO sw3GMobileCmdReq 337 mobileFormatCmd error
1st day 00:04:38 PPP NOTICE Standard authentication.
1st day 00:04:38 3G/4G INFO Run 3G dial cmd: pppd 3g 1 /dev/ttyUSB0 115200 connect "chat -s -v -f /etc/ppp/c
1st day 00:04:38 PPP INFO send_phase 2112 pppd_phase = 0x2
1st day 00:04:38 PPP INFO In pppd the httpd-id is 772, set link phase is 0x2
1st day 00:04:39 PPP INFO chat:get_string : OK
1st day 00:04:39 PPP INFO chat:terminate: status == 6
1st day 00:04:39 PPP INFO send_phase 2112 pppd_phase = 0x0
1st day 00:04:39 PPP INFO In pppd the httpd-id is 772, set link phase is 0x0
1st day 00:04:59 3G/4G INFO Now disconnect times is 2
1st day 00:04:59 3G/4G NOTICE 3G Modem can't connect to network, now reset itself to try connecting again.
1st day 00:04:59 3G/4G NOTICE Reset the 3G modem, please wait.
1st day 00:04:59 3G/4G INFO handle_card start
1st day 00:04:59 3G/4G INFO LTE Modem = 0, modemStatus = 1, targetVendorID = 0x0000, targerProductID = 0x0000
1st day 00:05:01 3G/4G INFO sw3GMobileCmdReq 337 mobileFormatCmd error
1st day 00:05:01 3G/4G INFO LTE Modem = 0, modemStatus = 0, targetVendorID = 0x0000, targerProductID = 0x0000
1st day 00:05:04 3G/4G INFO Modem is plugged out.
1st day 00:05:06 3G/4G INFO handle_card start
1st day 00:05:06 3G/4G INFO LTE Modem = 0, modemStatus = 1, targetVendorID = 0x0000, targerProductID = 0x0000
1st day 00:05:15 3G/4G INFO Before Mode switch VendorID = 0x16d5, ProductID = 0x6502
1st day 00:05:20 PPP INFO chat:terminate: status == 0
1st day 00:05:25 PPP INFO chat:terminate: status == 3
1st day 00:05:30 PPP INFO chat:terminate: status == 3
1st day 00:05:30 3G/4G INFO Main interface_index[0] = 0
1st day 00:05:31 3G/4G INFO After mode switch vendorID is 0x16d5 productID is 0x6502
1st day 00:05:31 3G/4G INFO Before judgeModemTypeByTargetID, index = -1, targetPid = 0x6502
1st day 00:05:31 3G/4G INFO After judgeModemTypeByTargetID, modem type = 0
1st day 00:05:31 3G/4G INFO LTE Modem = 0, modemStatus = 2, targetVendorID = 0x16d5, targerProductID = 0x6502
1st day 00:05:32 3G/4G INFO USB modem is ready
1st day 00:05:49 DHCP INFO DHCPS:Recv INFORM from BC:85:56:34:F7:28
1st day 00:05:51 PPP NOTICE Standard authentication.
1st day 00:05:51 3G/4G INFO Run 3G dial cmd: pppd 3g 1 /dev/ttyUSB0 115200 connect "chat -s -v -f /etc/ppp/c
1st day 00:05:51 PPP INFO send_phase 2112 pppd_phase = 0x2
1st day 00:05:51 PPP INFO In pppd the httpd-id is 772, set link phase is 0x2
1st day 00:05:52 PPP INFO chat:get_string : OK
1st day 00:05:52 PPP INFO chat:terminate: status == 6
1st day 00:05:52 PPP INFO send_phase 2112 pppd_phase = 0x0
1st day 00:05:52 PPP INFO In pppd the httpd-id is 772, set link phase is 0x0
1st day 00:06:11 3G/4G INFO Now disconnect times is 1
1st day 00:06:11 3G/4G NOTICE 3G Modem connecting error, please check the dial number and APN.
1st day 00:06:11 3G/4G INFO sw3GMobileCmdReq 337 mobileFormatCmd error
1st day 00:06:33 PPP NOTICE Standard authentication.
1st day 00:06:33 3G/4G INFO Run 3G dial cmd: pppd 3g 1 /dev/ttyUSB0 115200 connect "chat -s -v -f /etc/ppp/c
1st day 00:06:33 PPP INFO send_phase 2112 pppd_phase = 0x2
1st day 00:06:33 PPP INFO In pppd the httpd-id is 772, set link phase is 0x2
1st day 00:06:34 PPP INFO chat:get_string : OK
1st day 00:06:34 PPP INFO chat:terminate: status == 6
1st day 00:06:34 PPP INFO send_phase 2112 pppd_phase = 0x0
1st day 00:06:34 PPP INFO In pppd the httpd-id is 772, set link phase is 0x0
1st day 00:06:54 3G/4G INFO Now disconnect times is 2
1st day 00:06:54 3G/4G NOTICE 3G Modem can't connect to network, now reset itself to try connecting again.
1st day 00:06:54 3G/4G NOTICE Reset the 3G modem, please wait.
1st day 00:06:54 3G/4G INFO handle_card start
1st day 00:06:54 3G/4G INFO LTE Modem = 0, modemStatus = 1, targetVendorID = 0x0000, targerProductID = 0x0000
1st day 00:06:56 3G/4G INFO sw3GMobileCmdReq 337 mobileFormatCmd error
1st day 00:06:56 3G/4G INFO LTE Modem = 0, modemStatus = 0, targetVendorID = 0x0000, targerProductID = 0x0000
1st day 00:06:58 3G/4G INFO Modem is plugged out.
1st day 00:07:00 3G/4G INFO handle_card start
1st day 00:07:00 3G/4G INFO LTE Modem = 0, modemStatus = 1, targetVendorID = 0x0000, targerProductID = 0x0000
1st day 00:07:09 3G/4G INFO Before Mode switch VendorID = 0x16d5, ProductID = 0x6502
1st day 00:07:14 PPP INFO chat:terminate: status == 0
1st day 00:07:19 PPP INFO chat:terminate: status == 3
1st day 00:07:25 PPP INFO chat:terminate: status == 3
1st day 00:07:25 3G/4G INFO Main interface_index[0] = 0
1st day 00:07:26 3G/4G INFO After mode switch vendorID is 0x16d5 productID is 0x6502
1st day 00:07:26 3G/4G INFO Before judgeModemTypeByTargetID, index = -1, targetPid = 0x6502
1st day 00:07:26 3G/4G INFO After judgeModemTypeByTargetID, modem type = 0
1st day 00:07:26 3G/4G INFO LTE Modem = 0, modemStatus = 2, targetVendorID = 0x16d5, targerProductID = 0x6502
1st day 00:07:27 3G/4G INFO USB modem is ready
1st day 00:07:28 3G/4G INFO Start set modem ISP info automatically
1st day 00:07:28 3G/4G INFO Can't set modem ISP info in condition of manualConf
1st day 00:07:45 PPP NOTICE Standard authentication.
1st day 00:07:45 3G/4G INFO Run 3G dial cmd: pppd 3g 1 /dev/ttyUSB0 115200 connect "chat -s -v -f /etc/ppp/c
1st day 00:07:45 PPP INFO send_phase 2112 pppd_phase = 0x2
1st day 00:07:45 PPP INFO In pppd the httpd-id is 772, set link phase is 0x2
1st day 00:07:46 PPP INFO chat:get_string : OK
1st day 00:07:46 PPP INFO chat:terminate: status == 6
1st day 00:07:46 PPP INFO send_phase 2112 pppd_phase = 0x0
1st day 00:07:46 PPP INFO In pppd the httpd-id is 772, set link phase is 0x0
1st day 00:08:06 3G/4G INFO Now disconnect times is 1
1st day 00:08:06 3G/4G NOTICE 3G Modem connecting error, please check the dial number and APN.
1st day 00:08:06 3G/4G INFO sw3GMobileCmdReq 337 mobileFormatCmd error
1st day 00:08:27 PPP NOTICE Standard authentication.
1st day 00:08:28 3G/4G INFO Run 3G dial cmd: pppd 3g 1 /dev/ttyUSB0 115200 connect "chat -s -v -f /etc/ppp/c
1st day 00:08:28 PPP INFO send_phase 2112 pppd_phase = 0x2
1st day 00:08:28 PPP INFO In pppd the httpd-id is 772, set link phase is 0x2
1st day 00:08:29 PPP INFO chat:get_string : OK
1st day 00:08:29 PPP INFO chat:terminate: status == 6
1st day 00:08:29 PPP INFO send_phase 2112 pppd_phase = 0x0
1st day 00:08:29 PPP INFO In pppd the httpd-id is 772, set link phase is 0x0
1st day 00:08:48 3G/4G INFO Now disconnect times is 2
1st day 00:08:48 3G/4G NOTICE 3G Modem can't connect to network, now reset itself to try connecting again.
1st day 00:08:48 3G/4G NOTICE Reset the 3G modem, please wait.
1st day 00:08:49 3G/4G INFO handle_card start
1st day 00:08:49 3G/4G INFO LTE Modem = 0, modemStatus = 1, targetVendorID = 0x0000, targerProductID = 0x0000
1st day 00:08:50 3G/4G INFO sw3GMobileCmdReq 337 mobileFormatCmd error
1st day 00:08:51 3G/4G INFO LTE Modem = 0, modemStatus = 0, targetVendorID = 0x0000, targerProductID = 0x0000
1st day 00:08:53 3G/4G INFO Modem is plugged out.
1st day 00:08:55 3G/4G INFO handle_card start
1st day 00:08:55 3G/4G INFO LTE Modem = 0, modemStatus = 1, targetVendorID = 0x0000, targerProductID = 0x0000
1st day 00:09:04 3G/4G INFO Before Mode switch VendorID = 0x16d5, ProductID = 0x6502
1st day 00:09:12 PPP ERROR fatal 617 chat:Failed
1st day 00:09:12 PPP INFO chat:terminate: status == 1
1st day 00:09:48 PPP ERROR fatal 617 chat:Failed
1st day 00:09:48 PPP INFO chat:terminate: status == 1
1st day 00:09:52 DHCP INFO DHCPS:Recv INFORM from BC:85:56:34:F7:28
1st day 00:10:23 PPP ERROR fatal 617 chat:Failed
1st day 00:10:23 PPP INFO chat:terminate: status == 1
1st day 00:10:58 PPP ERROR fatal 617 chat:Failed
1st day 00:10:58 PPP INFO chat:terminate: status == 1
1st day 00:11:33 PPP ERROR fatal 617 chat:Failed
1st day 00:11:33 PPP INFO chat:terminate: status == 1
1st day 00:12:08 PPP ERROR fatal 617 chat:Failed
1st day 00:12:08 PPP INFO chat:terminate: status == 1
1st day 00:12:38 3G/4G INFO Main interface_index[0] = -1
1st day 00:12:38 3G/4G WARNING Modem scanner can not get usable interfaces, please waiting for some seconds to scan again.
1st day 00:12:40 3G/4G INFO LTE Modem = 0, modemStatus = 1, targetVendorID = 0x0000, targerProductID = 0x0000
1st day 00:12:44 3G/4G INFO handle_card start
1st day 00:12:44 3G/4G INFO LTE Modem = 0, modemStatus = 1, targetVendorID = 0x0000, targerProductID = 0x0000
1st day 00:12:53 3G/4G INFO Before Mode switch VendorID = 0x16d5, ProductID = 0x6502
1st day 00:13:01 PPP ERROR fatal 617 chat:Failed
1st day 00:13:01 PPP INFO chat:terminate: status == 1
1st day 00:13:36 PPP ERROR fatal 617 chat:Failed
1st day 00:13:36 PPP INFO chat:terminate: status == 1
1st day 00:14:12 PPP ERROR fatal 617 chat:Failed
1st day 00:14:12 PPP INFO chat:terminate: status == 1

vovan26
OpenWrt разработчик
OpenWrt разработчик
Сообщения: 2406
Зарегистрирован: 12 мар 2014, 17:20
Страна: Узбкистан
Откуда: Узбекистан

Re: Проблемы при подключении к сети интернет

Сообщение vovan26 » 05 окт 2014, 03:45

Попробуй на OpenWRT.
# AnyDATA ADU-500A, ADU-510A, ADU-510L, ADU-520A

DefaultVendor= 0x05c6
DefaultProduct= 0x1000

TargetVendor= 0x16d5
TargetProduct= 0x6502

MessageContent="5553424312345678000000000000061b000000020000000000000000000000"
NeedResponse=1
Разработка ПО для роутеров на базе OpenWrt.
Желание получить ответ, предполагает умение сформулировать вопрос. (И.В. Сталин)
На общие вопросы в личке не отвечаю, задайте его на форуме.

patch
Сообщения: 2
Зарегистрирован: 05 окт 2014, 00:41
Страна: Украина

Re: Проблемы при подключении к сети интернет

Сообщение patch » 05 окт 2014, 21:15

никогда не пользовался такой программой... даже не знаю как правильно установить её :?

GregoryS
Сообщения: 1281
Зарегистрирован: 20 дек 2013, 12:00
Страна: Россия

Re: Проблемы при подключении к сети интернет

Сообщение GregoryS » 06 окт 2014, 11:19

to patch

Добрый день.

В списке поддерживаемых такая модель есть (http://www.tp-link.ua/resources/documen ... ist_ua.pdf), значит по идее работать должно.

Модем при подключении к компьютеру работает? Или тоже связь рвется?

OpenWRT - это альтернативные прошивки для роутера: http://wiki.openwrt.org/ru/start

vovan26
OpenWrt разработчик
OpenWrt разработчик
Сообщения: 2406
Зарегистрирован: 12 мар 2014, 17:20
Страна: Узбкистан
Откуда: Узбекистан

Re: Проблемы при подключении к сети интернет

Сообщение vovan26 » 06 окт 2014, 14:29

Прошивку могу дать, но настраивать нужно ручками и если не пойдет то откат на ОФ нужно делать предварительно
почитать инструкцию, свидомасть здесь не поможет.

Изображение
Разработка ПО для роутеров на базе OpenWrt.
Желание получить ответ, предполагает умение сформулировать вопрос. (И.В. Сталин)
На общие вопросы в личке не отвечаю, задайте его на форуме.

shikulja
Сообщения: 10
Зарегистрирован: 22 июл 2013, 10:47
Страна: Россия

Re: Проблемы при подключении к сети интернет

Сообщение shikulja » 06 ноя 2014, 11:10

1. MR3420 v2
2. 3.15.9 Build 140916 Rel.44805n
3. Россия. Ростов.
4. Ростелеком
5. PPPoE

Недавно подключил проводной интернет от Ростелеком. пришлось купить их приставку брендированую. но так как привык к родному тплинку решил его настроить под провайдера.
делал все в точности по инструкции
http://forum.tp-linkru.com/viewtopic.php?p=4754#p4754 с дефолтными настройками роутера

в общем все время было написано Отключено!. и кнопка подключить тоже была неактивна

вот лог
####################################################################
# TL-MR3420 System Log
# Time = 2014-01-01 1:01:58 119s
# H-Ver = MR3420 v2 00000000 : S-Ver = 3.15.9 Build 140916 Rel.44805n
# L = 192.168.0.1 : M = 255.255.255.0
# 3G/4G : 3G/4G = 0.0.0.0 : M = 0.0.0.0 : G = 0.0.0.0
####################################################################

1st day 00:00:08 OTHER INFO System started
1st day 00:00:14 DHCP NOTICE DHCP server started
1st day 00:00:14 SECURITY INFO PPTP Passthrough enabled
1st day 00:00:14 SECURITY INFO L2TP Passthrough enabled
1st day 00:00:14 SECURITY INFO IPSEC Passthrough enabled
1st day 00:00:15 SECURITY INFO FTP ALG enabled
1st day 00:00:15 SECURITY INFO TFTP ALG enabled
1st day 00:00:15 SECURITY INFO H323 ALG enabled
1st day 00:00:15 SECURITY INFO RTSP ALG enabled
1st day 00:00:15 SECURITY INFO SIP ALG enabled
1st day 00:00:34 PPP WARNING PPPoE disconnected
1st day 00:00:34 PPP WARNING PPPoE hard line is disconnected, please check the line
1st day 00:00:35 DHCP INFO DHCPS:Recv REQUEST from 00:1F:C6:03:D9:15
1st day 00:00:36 DHCP INFO DHCPS:REQUEST ip c0a80102 is not in the address pool
1st day 00:00:36 DHCP INFO DHCPS:Send NAK
1st day 00:00:36 DHCP INFO DHCPS:Recv DISCOVER from 00:1F:C6:03:D9:15
1st day 00:00:37 DHCP INFO DHCPS:Send OFFER with ip 192.168.0.100
1st day 00:00:37 DHCP INFO DHCPS:Recv REQUEST from 00:1F:C6:03:D9:15
1st day 00:00:37 DHCP INFO DHCPS:Send ACK to 192.168.0.100
1st day 00:00:40 PPP WARNING PPPoE disconnected
1st day 00:00:42 3G/4G INFO primary device is not in
1st day 00:00:42 3G/4G INFO swSwitchNetWorkType 442 switch to 1
1st day 00:00:42 3G/4G INFO swSwitchToNetwork 370 Now try to switch to the network type: 1
1st day 00:00:42 3G/4G INFO change to the second link nw = 1
1st day 00:00:44 PPP WARNING PPPoE disconnected
1st day 00:00:44 3G/4G INFO connectToNetwork 120 disconnect is finished, begin to switch connect type.^M
1st day 00:00:46 PPP WARNING PPPoE disconnected
позже выставил в ручную днс адреса указаные провайдером в кладке дополнительно. результат не изменился
34 1st day 00:26:47 DHCP ИНФО DHCPS:Send ACK to 192.168.0.100
33 1st day 00:26:47 DHCP ИНФО DHCPS:Recv REQUEST from 00:1F:C6:03:D9:15
32 1st day 00:26:47 DHCP ИНФО DHCPS:Send OFFER with ip 192.168.0.100
31 1st day 00:26:47 DHCP ИНФО DHCPS:Recv DISCOVER from 00:1F:C6:03:D9:15
30 1st day 00:26:47 DHCP ИНФО DHCPS:Send NAK
29 1st day 00:26:47 DHCP ИНФО DHCPS:Server id not found and request an invalid ip
28 1st day 00:26:47 DHCP ИНФО DHCPS:Recv REQUEST from 00:1F:C6:03:D9:15
27 1st day 00:00:46 PPP ПРЕДУПРЕЖДЕНИЕ PPPoE disconnected
26 1st day 00:00:44 3G/4G ИНФО connectToNetwork 120 disconnect is finished, begin to switch connect type.^M
25 1st day 00:00:44 PPP ПРЕДУПРЕЖДЕНИЕ PPPoE disconnected
24 1st day 00:00:42 3G/4G ИНФО change to the second link nw = 1
23 1st day 00:00:42 3G/4G ИНФО swSwitchToNetwork 370 Now try to switch to the network type: 1
22 1st day 00:00:42 3G/4G ИНФО swSwitchNetWorkType 442 switch to 1
21 1st day 00:00:42 3G/4G ИНФО primary device is not in
20 1st day 00:00:40 PPP ПРЕДУПРЕЖДЕНИЕ PPPoE disconnected
19 1st day 00:00:37 DHCP ИНФО DHCPS:Send ACK to 192.168.0.100
18 1st day 00:00:37 DHCP ИНФО DHCPS:Recv REQUEST from 00:1F:C6:03:D9:15
17 1st day 00:00:37 DHCP ИНФО DHCPS:Send OFFER with ip 192.168.0.100
16 1st day 00:00:36 DHCP ИНФО DHCPS:Recv DISCOVER from 00:1F:C6:03:D9:15
15 1st day 00:00:36 DHCP ИНФО DHCPS:Send NAK
14 1st day 00:00:36 DHCP ИНФО DHCPS:REQUEST ip c0a80102 is not in the address pool
13 1st day 00:00:35 DHCP ИНФО DHCPS:Recv REQUEST from 00:1F:C6:03:D9:15
12 1st day 00:00:34 PPP ПРЕДУПРЕЖДЕНИЕ PPPoE hard line is disconnected, please check the line
11 1st day 00:00:34 PPP ПРЕДУПРЕЖДЕНИЕ PPPoE disconnected
10 1st day 00:00:15 SECURITY ИНФО SIP ALG enabled
9 1st day 00:00:15 SECURITY ИНФО RTSP ALG enabled
8 1st day 00:00:15 SECURITY ИНФО H323 ALG enabled
7 1st day 00:00:15 SECURITY ИНФО TFTP ALG enabled
6 1st day 00:00:15 SECURITY ИНФО FTP ALG enabled
5 1st day 00:00:14 SECURITY ИНФО IPSEC Passthrough enabled

Sami17
Сообщения: 4
Зарегистрирован: 29 май 2014, 17:47
Страна: Russia

Re: Проблемы при подключении к сети интернет

Сообщение Sami17 » 04 дек 2014, 23:50

Добрый день! Срочно нужна помощь!!!
1. MR3420 ver. 2.2
2. 140916
3. Россия
4. Мегафон (М100-4) - для данной ситуации не обязательно наличие интернета, модем может быть не подключен
Друзья, срочно прошу Вашей профессиональной помощи!!! Тему создать здесь не могу, не знаю куда тут писать с таким вопросом. После обновления прошивки до 14.09.16 компьютеры, подключенные по WLAN не видят домашнюю группу! До этого прошивка была 140319 - все было прекрасно, один пк создал домашнюю группу, остальные машины в квартире ее увидели и без вопросов подключились - все круто, так, как и должно быть. Но! Сменил модем Мегафон М150-1 на Мегафон М100-4 и пришлось сменить прошивку, с 140319 он не работает. Тут и началась эта проблема! Компьютеры не видят домашнюю группу! Делал сброс - бесполезно. Прошил обратно на 140319 - тут же все компью увидели домашнюю группу и без вопросов к ней подключились, прошиваюсь обратно на 140916 (все без участия модема) - и все... Снова они не видят группу. Отключал все защиты у роутера, WPS - не видят и все ты тут. Помогите решить этот вопрос!!! С 140319 модем М100-4 не работает, а с 140916 - не работает моя инфраструктура домашняя. Все к ней привыкли, а тут ничего не работает ни к одному ПК нет доступа. Надеюсь на Вашу помощь! Заранее спасибо!

madox
Сообщения: 28
Зарегистрирован: 10 июл 2013, 13:21
Страна: россия

Re: Проблемы при подключении к сети интернет

Сообщение madox » 02 май 2016, 10:09

Привет всем,

скажите кто сталкивался и кто фиксил проблемы с вязаные с подключение через WISP - но! для авторизации необходим ввод именно "логина и пароля", а не как везде в инструкциях только ключ.
планшет и мобилка видит, коннектится - всё ок. просит по 802.1Х логин и пароль (с андройдом - ок) а вот как на комп запилить сеть?
как роутер синхронзировать с wifi провайдера?
спасибо.
дивайс 3420 с последней офф прошивкой, про кастомные прошивки так же читал, инфы никакой не нашёл.

Ответить

Вернуться в «TL-MR3420»