Beta-прошивка v2 от 16.07.2016

Беспроводной маршрутизатор серии Lite N с поддержкой 3G, до 150 Мбит/с
Rolis
Сообщения: 544
Зарегистрирован: 25 фев 2014, 20:02
Страна: Россия
Откуда: Moscow
Контактная информация:

Re: Beta-прошивка. Поддержка Megafon М100-4&MTC 822FT

Сообщение Rolis » 02 авг 2014, 23:10

На новой бета-прошивке сохраняется проблема с Wi-Fi. Очень слабый сигнал даже при небольшом удалении от роутера. При большой нагрузке, к примеру, просмотр видео онлайн, роутер может самопроизвольно перезагружаться. Мощность сигнала Wi-Fi очень странно меняется на одном и том же месте при полном отсутствии других беспроводных сетей (на даче) и других приборов, которые могут создавать помехи. К примеру, роутер установлен на 2-м этаже деревянного дома, ноутбук находится на 1-м этаже прямо под ним, сначала замеры сигнала показали -55, а после перезагрузки роутера уже -45. Также в процессе длительной работы роутера замечена такая особенность: сигнал wi-fi может внезапно сильно уменьшиться на 2-3 минуты до крайне низкого уровня -70, а потом также внезапно вернуться на прежний уровень -50.
TL-ER6120 | TL-ER6020 | TL-R600VPN | TL-ER604W | TL-WA5210G | TL-WA5110G | TL-WR941ND | TL-WR842ND | TL-WA750RE | TL-WA901ND | TL-MR3420 | TL-MR3020 | TL-SG3210 | TL-SG1024DE | TL-SL5428E | TL-SL3428 | TL-WA860RE | TL-WA855RE

58336
Сообщения: 3
Зарегистрирован: 01 июн 2014, 22:37
Контактная информация:

Re: Beta-прошивка. Поддержка Megafon М100-4&MTC 822FT

Сообщение 58336 » 04 авг 2014, 17:12

Rolis писал(а):На новой бета-прошивке сохраняется проблема с Wi-Fi. Очень слабый сигнал даже при небольшом удалении от роутера. При большой нагрузке, к примеру, просмотр видео онлайн, роутер может самопроизвольно перезагружаться. Мощность сигнала Wi-Fi очень странно меняется на одном и том же месте при полном отсутствии других беспроводных сетей (на даче) и других приборов, которые могут создавать помехи. К примеру, роутер установлен на 2-м этаже деревянного дома, ноутбук находится на 1-м этаже прямо под ним, сначала замеры сигнала показали -55, а после перезагрузки роутера уже -45. Также в процессе длительной работы роутера замечена такая особенность: сигнал wi-fi может внезапно сильно уменьшиться на 2-3 минуты до крайне низкого уровня -70, а потом также внезапно вернуться на прежний уровень -50.

выпускают и продают говно. потому ни чего и не работает. на даче вайфай не работает через две каркасные стенки дома, а это всего 7 метров по прямой.

Rolis
Сообщения: 544
Зарегистрирован: 25 фев 2014, 20:02
Страна: Россия
Откуда: Moscow
Контактная информация:

Re: Beta-прошивка. Поддержка Megafon М100-4&MTC 822FT

Сообщение Rolis » 04 авг 2014, 18:46

Прошу заметить, что данная проблема с Wi-Fi замечена только на этой модели.
13 мая в 15:11
Technical Support <support.ru@tp-link.com>

Здравствуйте.

Неисправность с WiFi имеет те же корни что и неисправная работа с модемом М100-4. Она будет исправлена в одной из следующих прошивок.
Вы установили тестовую прошивку с форума?

Пожалуйста, дайте нам знать, если у вас остались ещё какие-либо вопросы.
--
С наилучшими пожеланиями
Дмитрий,
Инженер технической поддержки
TP-LINK TECHNOLOGIES CO., LTD.
Тел: +7 (499) 754-55-60
8 (800) 250-55-60
Сайт: http://www.tp-link.com/ru
Последний раз редактировалось Rolis 04 авг 2014, 19:21, всего редактировалось 1 раз.
TL-ER6120 | TL-ER6020 | TL-R600VPN | TL-ER604W | TL-WA5210G | TL-WA5110G | TL-WR941ND | TL-WR842ND | TL-WA750RE | TL-WA901ND | TL-MR3420 | TL-MR3020 | TL-SG3210 | TL-SG1024DE | TL-SL5428E | TL-SL3428 | TL-WA860RE | TL-WA855RE

Dellit
Сообщения: 19
Зарегистрирован: 23 янв 2014, 18:47
Страна: Россия

Re: Beta-прошивка. Поддержка Megafon М100-4&MTC 822FT

Сообщение Dellit » 04 авг 2014, 19:19

Rolis писал(а):Прошу заметить, что данная проблема с Wi-Fi замечена только на этой модели.

Подключено к маршрутизатору с модемом мегафон M100-4 : 2 компа 1 по wi-fi, 3 смарта по wi-fi, 1 планшет по wi-fi постоянно онлайн, просмотр видео, онлайн игры, скайп, и нету ни каких зависаний ни каких перезагрузок и т.д и т.п и проседание сигнала wi-fi не наблюдал ни разу
Версия встроенного ПО: 3.14.20 Build 140707 Rel.77777n (Beta)
Версия оборудования: MR3420 v2 00000000(Beta)
Время работы: 7 days 13:12:52
И модем работает прекрасно в 3G, вот только по уверению модератора на данной прошивке модем должен работать только в 4G

Rolis
Сообщения: 544
Зарегистрирован: 25 фев 2014, 20:02
Страна: Россия
Откуда: Moscow
Контактная информация:

Re: Beta-прошивка. Поддержка Megafon М100-4&MTC 822FT

Сообщение Rolis » 04 авг 2014, 19:26

Для стабильной работы роутера кое-что удалось сделать:

1) Включены расширенные настройки защиты.
2) Включен контроль пропускной способности.
3) Установлена антенна "РЭМО Connect 2.0".
TL-ER6120 | TL-ER6020 | TL-R600VPN | TL-ER604W | TL-WA5210G | TL-WA5110G | TL-WR941ND | TL-WR842ND | TL-WA750RE | TL-WA901ND | TL-MR3420 | TL-MR3020 | TL-SG3210 | TL-SG1024DE | TL-SL5428E | TL-SL3428 | TL-WA860RE | TL-WA855RE

Rolis
Сообщения: 544
Зарегистрирован: 25 фев 2014, 20:02
Страна: Россия
Откуда: Moscow
Контактная информация:

Re: Beta-прошивка. Поддержка Megafon М100-4&MTC 822FT

Сообщение Rolis » 05 авг 2014, 07:35

Замечено также, что при нестабильной работе Wi-Fi уровень сигнала опускается до -75, а потом может произвольно изменить значение до -55 и это при том, что клиент относительно роутера никуда не перемещается. Во время таких "явлений" становится невозможным открытие веб-интерфейса роутера, в то время как интернет работает нормально.

P.S. Временно помогает решить проблему смена страны (Россия-Германия-Россия) в настройке Wi-Fi роутера, а также изменение мощности передатчика (Высокая-Низкая-Высокая).
Последний раз редактировалось Rolis 05 авг 2014, 11:29, всего редактировалось 1 раз.
TL-ER6120 | TL-ER6020 | TL-R600VPN | TL-ER604W | TL-WA5210G | TL-WA5110G | TL-WR941ND | TL-WR842ND | TL-WA750RE | TL-WA901ND | TL-MR3420 | TL-MR3020 | TL-SG3210 | TL-SG1024DE | TL-SL5428E | TL-SL3428 | TL-WA860RE | TL-WA855RE

merkulowartjem
Сообщения: 5
Зарегистрирован: 15 янв 2014, 18:38
Страна: Россия

Re: Beta-прошивка. Поддержка Megafon М100-4&MTC 822FT

Сообщение merkulowartjem » 05 авг 2014, 11:21

Во первых бета прошивка установилась с русским интерфейсом.
Во вторых мтс 822 FT успешно определён, но не возможно подключиться к оператору.
В третьих маршрутизатор самостоятельно перезагружается.
Ну а в четвёртых уже надоело играться с этим ,нормально, неработающим маршрутизатором.

####################################################################
# TL-MR3420 System Log
# Time = 2014-00-01 1:05:50 351s
# H-Ver = MR3420 v2 00000000 : S-Ver = 3.14.20 Build 140707 Rel.77777n
# L = 192.168.0.1 : M = 255.255.255.0
# 3G/4G : 3G/4G = 192.168.0.1 : M = 255.255.255.0 : G = 192.168.0.1
####################################################################

1st day 00:00:08 OTHER INFO System started
1st day 00:00:14 DHCP NOTICE DHCP server started
1st day 00:00:14 SECURITY INFO PPTP Passthrough enabled
1st day 00:00:14 SECURITY INFO L2TP Passthrough enabled
1st day 00:00:14 SECURITY INFO IPSEC Passthrough enabled
1st day 00:00:15 SECURITY INFO FTP ALG enabled
1st day 00:00:15 SECURITY INFO TFTP ALG enabled
1st day 00:00:15 SECURITY INFO H323 ALG enabled
1st day 00:00:15 SECURITY INFO RTSP ALG enabled
1st day 00:00:26 DHCP INFO DHCPS:Recv DISCOVER from 48:5B:39:99:88:28
1st day 00:00:27 DHCP INFO DHCPS:Send OFFER with ip 192.168.0.100
1st day 00:00:27 DHCP INFO DHCPS:Recv REQUEST from 48:5B:39:99:88:28
1st day 00:00:27 DHCP INFO DHCPS:Send ACK to 192.168.0.100
1st day 00:01:08 3G/4G INFO handle_card start
1st day 00:01:08 3G/4G INFO LTE Modem = 0, modemStatus = 1, targetVendorID = 0x0000, targerProductID = 0x0000
1st day 00:01:17 3G/4G INFO Before Mode switch VendorID = 0x12d1, ProductID = 0x155b
1st day 00:01:17 3G/4G DEBUG =>
1st day 00:01:17 3G/4G DEBUG =>T: Bus=01 Lev=00 Prnt=00 Port=00 Cnt=00 Dev#= 1 Spd=480 MxCh= 1
1st day 00:01:17 3G/4G DEBUG =>B: Alloc= 0/800 us ( 0%), #Int= 0, #Iso= 0
1st day 00:01:17 3G/4G DEBUG =>D: Ver= 2.00 Cls=09(hub ) Sub=00 Prot=01 MxPS=64 #Cfgs= 1
1st day 00:01:17 3G/4G DEBUG =>P: Vendor=1d6b ProdID=0002 Rev= 2.06
1st day 00:01:17 3G/4G DEBUG =>S: Manufacturer=Linux 2.6.31--LSDK-9.2.0_U5.508 ehci_hcd
1st day 00:01:17 3G/4G DEBUG =>S: Product=ATH EHCI
1st day 00:01:17 3G/4G DEBUG =>S: SerialNumber=platform
1st day 00:01:17 3G/4G DEBUG =>C:* #Ifs= 1 Cfg#= 1 Atr=e0 MxPwr= 0mA
1st day 00:01:17 3G/4G DEBUG =>I:* If#= 0 Alt= 0 #EPs= 1 Cls=09(hub ) Sub=00 Prot=00 Driver=hub
1st day 00:01:17 3G/4G DEBUG =>E: Ad=81(I) Atr=03(Int.) MxPS= 4 Ivl=256ms
1st day 00:01:17 3G/4G DEBUG =>
1st day 00:01:17 3G/4G DEBUG =>T: Bus=01 Lev=01 Prnt=01 Port=00 Cnt=01 Dev#= 2 Spd=480 MxCh= 0
1st day 00:01:17 3G/4G DEBUG =>D: Ver= 2.00 Cls=00(>ifc ) Sub=00 Prot=00 MxPS=64 #Cfgs= 1
1st day 00:01:17 3G/4G DEBUG =>P: Vendor=12d1 ProdID=155b Rev= 1.02
1st day 00:01:17 3G/4G DEBUG =>S: Manufacturer=Technology
1st day 00:01:17 3G/4G DEBUG =>S: Product=Mobile
1st day 00:01:17 3G/4G DEBUG =>C:* #Ifs= 2 Cfg#= 1 Atr=80 MxPwr=500mA
1st day 00:01:17 3G/4G DEBUG =>I:* If#= 0 Alt= 0 #EPs= 2 Cls=08(stor.) Sub=06 Prot=50 Driver=(none)
1st day 00:01:17 3G/4G DEBUG =>E: Ad=01(O) Atr=02(Bulk) MxPS= 512 Ivl=0ms
1st day 00:01:17 3G/4G DEBUG =>E: Ad=81(I) Atr=02(Bulk) MxPS= 512 Ivl=0ms
1st day 00:01:17 3G/4G DEBUG =>I:* If#= 1 Alt= 0 #EPs= 2 Cls=08(stor.) Sub=06 Prot=50 Driver=(none)
1st day 00:01:17 3G/4G DEBUG =>E: Ad=02(O) Atr=02(Bulk) MxPS= 512 Ivl=0ms
1st day 00:01:17 3G/4G DEBUG =>E: Ad=82(I) Atr=02(Bulk) MxPS= 512 Ivl=0ms
1st day 00:01:17 3G/4G INFO This is a LTE modem which needs mode switch.
1st day 00:01:21 3G/4G DEBUG try cmd = usb_modeswitch -v 0x12d1 -p 0x155b -I -W -c /tmp/3G/12d1_155b_0 &^M
1st day 00:01:31 3G/4G DEBUG echo "/tmp/3G/12d1_155b_0:55534243000000000000000000000011060000000100000000000000000000" > /tmp/3G/switch_cmd_file
1st day 00:01:31 3G/4G DEBUG Before judgeModemTypeByTargetID, index = 4, targetPid = 0x1506
1st day 00:01:31 3G/4G DEBUG Already switched, this is a LTE Modem.
1st day 00:01:32 3G/4G DEBUG Modem vendorID = 0x12d1, productID = 0x155b, switch cmd = /tmp/3G/12d1_155b_0
1st day 00:01:32 3G/4G INFO After mode switch vendorID is 0x12d1 productID is 0x1506
1st day 00:01:32 3G/4G DEBUG card_add 873 minfo.modeswitchcmd = /tmp/3G/12d1_155b_0 minfo.simLock = 0, minfo.modemChipTyp = 0
1st day 00:01:32 3G/4G INFO Before judgeModemTypeByTargetID, index = 4, targetPid = 0x1506
1st day 00:01:32 3G/4G DEBUG 3GEther is 0
1st day 00:01:32 3G/4G INFO After judgeModemTypeByTargetID, modem type = 1
1st day 00:01:32 3G/4G INFO LTE Modem = 1, modemStatus = 2, targetVendorID = 0x12d1, targerProductID = 0x1506
1st day 00:01:32 3G/4G INFO insmod LTE modem drivers
1st day 00:01:33 3G/4G INFO set 1024 to min_free_kbytes
1st day 00:01:33 3G/4G DEBUG =>
1st day 00:01:33 3G/4G DEBUG =>T: Bus=01 Lev=00 Prnt=00 Port=00 Cnt=00 Dev#= 1 Spd=480 MxCh= 1
1st day 00:01:33 3G/4G DEBUG =>B: Alloc= 0/800 us ( 0%), #Int= 0, #Iso= 0
1st day 00:01:33 3G/4G DEBUG =>D: Ver= 2.00 Cls=09(hub ) Sub=00 Prot=01 MxPS=64 #Cfgs= 1
1st day 00:01:33 3G/4G DEBUG =>P: Vendor=1d6b ProdID=0002 Rev= 2.06
1st day 00:01:33 3G/4G DEBUG =>S: Manufacturer=Linux 2.6.31--LSDK-9.2.0_U5.508 ehci_hcd
1st day 00:01:33 3G/4G DEBUG =>S: Product=ATH EHCI
1st day 00:01:33 3G/4G DEBUG =>S: SerialNumber=platform
1st day 00:01:33 3G/4G DEBUG =>C:* #Ifs= 1 Cfg#= 1 Atr=e0 MxPwr= 0mA
1st day 00:01:33 3G/4G DEBUG =>I:* If#= 0 Alt= 0 #EPs= 1 Cls=09(hub ) Sub=00 Prot=00 Driver=hub
1st day 00:01:33 3G/4G DEBUG =>E: Ad=81(I) Atr=03(Int.) MxPS= 4 Ivl=256ms
1st day 00:01:33 3G/4G DEBUG =>
1st day 00:01:33 3G/4G DEBUG =>T: Bus=01 Lev=01 Prnt=01 Port=00 Cnt=01 Dev#= 3 Spd=480 MxCh= 0
1st day 00:01:33 3G/4G DEBUG =>D: Ver= 2.00 Cls=00(>ifc ) Sub=00 Prot=00 MxPS=64 #Cfgs= 1
1st day 00:01:33 3G/4G DEBUG =>P: Vendor=12d1 ProdID=1506 Rev= 1.02
1st day 00:01:33 3G/4G DEBUG =>S: Manufacturer=Technology
1st day 00:01:33 3G/4G DEBUG =>S: Product=Mobile
1st day 00:01:33 3G/4G DEBUG =>C:* #Ifs= 5 Cfg#= 1 Atr=80 MxPwr=500mA
1st day 00:01:33 3G/4G DEBUG =>I:* If#= 0 Alt= 0 #EPs= 3 Cls=ff(vend.) Sub=02 Prot=61 Driver=usbserial_generic
1st day 00:01:33 3G/4G DEBUG =>E: Ad=81(I) Atr=03(Int.) MxPS= 64 Ivl=2ms
1st day 00:01:33 3G/4G DEBUG =>E: Ad=82(I) Atr=02(Bulk) MxPS= 512 Ivl=0ms
1st day 00:01:33 3G/4G DEBUG =>E: Ad=01(O) Atr=02(Bulk) MxPS= 512 Ivl=4ms
1st day 00:01:33 3G/4G DEBUG =>I:* If#= 1 Alt= 0 #EPs= 2 Cls=ff(vend.) Sub=02 Prot=62 Driver=usbserial_generic
1st day 00:01:33 3G/4G DEBUG =>E: Ad=83(I) Atr=02(Bulk) MxPS= 512 Ivl=0ms
1st day 00:01:33 3G/4G DEBUG =>E: Ad=02(O) Atr=02(Bulk) MxPS= 512 Ivl=4ms
1st day 00:01:33 3G/4G DEBUG =>I:* If#= 2 Alt= 0 #EPs= 1 Cls=ff(vend.) Sub=02 Prot=76 Driver=(none)
1st day 00:01:33 3G/4G DEBUG =>E: Ad=84(I) Atr=03(Int.) MxPS= 64 Ivl=2ms
1st day 00:01:33 3G/4G DEBUG =>I: If#= 2 Alt= 1 #EPs= 3 Cls=ff(vend.) Sub=02 Prot=76 Driver=(none)
1st day 00:01:33 3G/4G DEBUG =>E: Ad=84(I) Atr=03(Int.) MxPS= 64 Ivl=2ms
1st day 00:01:33 3G/4G DEBUG =>E: Ad=85(I) Atr=02(Bulk) MxPS= 512 Ivl=0ms
1st day 00:01:33 3G/4G DEBUG =>E: Ad=03(O) Atr=02(Bulk) MxPS= 512 Ivl=4ms
1st day 00:01:33 3G/4G DEBUG =>I:* If#= 3 Alt= 0 #EPs= 2 Cls=08(stor.) Sub=06 Prot=50 Driver=usbserial_generic
1st day 00:01:33 3G/4G DEBUG =>E: Ad=04(O) Atr=02(Bulk) MxPS= 512 Ivl=0ms
1st day 00:01:33 3G/4G DEBUG =>E: Ad=86(I) Atr=02(Bulk) MxPS= 512 Ivl=0ms
1st day 00:01:33 3G/4G DEBUG =>I:* If#= 4 Alt= 0 #EPs= 2 Cls=08(stor.) Sub=06 Prot=50 Driver=usbserial_generic
1st day 00:01:33 3G/4G DEBUG =>E: Ad=05(O) Atr=02(Bulk) MxPS= 512 Ivl=0ms
1st day 00:01:33 3G/4G DEBUG =>E: Ad=87(I) Atr=02(Bulk) MxPS= 512 Ivl=0ms
1st day 00:01:33 3G/4G DEBUG reset LTE interface
1st day 00:01:37 3G/4G DEBUG lteModemATCommandGetPinStatus 283 modem name is /dev/ttyUSB0
1st day 00:01:38 3G/4G DEBUG parseResponseBuf 246 Respone data is: at+cpin?^M^M +CPIN: READY^M ^M OK^M , len = 31
1st day 00:01:38 3G/4G DEBUG lteModemATCommandGetPinStatus 301 ret = 0, bufPinMsg = at+cpin?^M^M +CPIN: READY^M ^M OK^M
1st day 00:01:38 3G/4G INFO USB modem is ready
1st day 00:01:40 3G/4G INFO Start set modem ISP info automatically
1st day 00:01:40 3G/4G INFO modem index is 4
1st day 00:01:40 3G/4G DEBUG setModemISP 1357 Get ISP by AT command.
1st day 00:01:40 3G/4G INFO name is /dev/ttyUSB0, LEN = 12
1st day 00:01:41 3G/4G DEBUG parseResponseBuf 246 Respone data is: at+cimi^M^M 250018542238141^M ^M OK^M , len = 33
1st day 00:01:41 3G/4G DEBUG modemATCommandGetISP 903 ret = 0, bufISP = at+cimi^M^M 250018542238141^M ^M OK^M
1st day 00:01:41 3G/4G DEBUG modemATCommandGetISP 926 counter = 15
1st day 00:01:41 3G/4G DEBUG buffer is 250018542238141
1st day 00:01:41 3G/4G DEBUG mcc is 250
1st day 00:01:41 3G/4G DEBUG mnc is 018
1st day 00:01:41 3G/4G DEBUG setModemISP 1361 mcc is 250, mnc is 018
1st day 00:01:41 3G/4G DEBUG leftMNC is 01
1st day 00:01:41 3G/4G DEBUG mobileCfg->countryIndex is 341
1st day 00:01:41 3G/4G DEBUG mobileCfg->ISPIndex is 2
1st day 00:01:41 3G/4G DEBUG mobileCfg->dialNumber is *99#
1st day 00:01:41 3G/4G DEBUG mobileCfg->APN is internet.mts.ru
1st day 00:01:41 3G/4G DEBUG mobileCfg->username is mts
1st day 00:01:41 3G/4G DEBUG mobileCfg->password is mts
1st day 00:01:41 3G/4G INFO End set modem ISP info
1st day 00:01:51 3G/4G INFO mobileAutoDial 595 LTE dial automaticly
1st day 00:01:51 3G/4G INFO swLteMobileCmdReq 419 lteLinkStatus == 0
1st day 00:01:51 3G/4G INFO Set APN internet.mts.ru and authType 0x0
1st day 00:01:57 3G/4G NOTICE swLteMobileCmdReq 475 call dhcpcLteModemStart
1st day 00:02:03 3G/4G NOTICE 3G/4G start connecting...
1st day 00:02:03 3G/4G INFO swLteMobileCmdReq 419 lteLinkStatus == 0
1st day 00:02:03 3G/4G INFO Set APN internet.mts.ru and authType 0x0
1st day 00:02:08 3G/4G NOTICE swLteMobileCmdReq 475 call dhcpcLteModemStart
1st day 00:02:17 3G/4G INFO mobileAutoDial 595 LTE dial automaticly
1st day 00:02:17 3G/4G INFO swLteMobileCmdReq 419 lteLinkStatus == 0
1st day 00:02:17 3G/4G INFO Set APN internet.mts.ru and authType 0x0
1st day 00:02:22 3G/4G NOTICE swLteMobileCmdReq 475 call dhcpcLteModemStart
1st day 00:02:43 3G/4G INFO mobileAutoDial 595 LTE dial automaticly
1st day 00:02:43 3G/4G INFO swLteMobileCmdReq 419 lteLinkStatus == 0
1st day 00:02:43 3G/4G INFO Set APN internet.mts.ru and authType 0x0
1st day 00:02:48 3G/4G NOTICE swLteMobileCmdReq 475 call dhcpcLteModemStart
1st day 00:03:09 3G/4G INFO mobileAutoDial 595 LTE dial automaticly
1st day 00:03:09 3G/4G INFO swLteMobileCmdReq 419 lteLinkStatus == 0
1st day 00:03:09 3G/4G INFO Set APN internet.mts.ru and authType 0x0
1st day 00:03:14 3G/4G NOTICE swLteMobileCmdReq 475 call dhcpcLteModemStart
1st day 00:03:35 3G/4G INFO mobileAutoDial 595 LTE dial automaticly
1st day 00:03:35 3G/4G INFO swLteMobileCmdReq 419 lteLinkStatus == 0
1st day 00:03:35 3G/4G INFO Set APN internet.mts.ru and authType 0x0
1st day 00:03:40 3G/4G NOTICE swLteMobileCmdReq 475 call dhcpcLteModemStart
1st day 00:04:01 3G/4G INFO mobileAutoDial 595 LTE dial automaticly
1st day 00:04:01 3G/4G INFO swLteMobileCmdReq 419 lteLinkStatus == 0
1st day 00:04:01 3G/4G INFO Set APN internet.mts.ru and authType 0x0
1st day 00:04:06 3G/4G NOTICE swLteMobileCmdReq 475 call dhcpcLteModemStart
1st day 00:04:27 3G/4G INFO mobileAutoDial 595 LTE dial automaticly
1st day 00:04:27 3G/4G INFO swLteMobileCmdReq 419 lteLinkStatus == 0
1st day 00:04:27 3G/4G INFO Set APN internet.mts.ru and authType 0x0
1st day 00:04:32 3G/4G NOTICE swLteMobileCmdReq 475 call dhcpcLteModemStart
1st day 00:04:52 3G/4G INFO mobileAutoDial 595 LTE dial automaticly
1st day 00:04:52 3G/4G INFO swLteMobileCmdReq 419 lteLinkStatus == 0
1st day 00:04:52 3G/4G INFO Set APN internet.mts.ru and authType 0x0
1st day 00:04:58 3G/4G NOTICE swLteMobileCmdReq 475 call dhcpcLteModemStart
1st day 00:05:18 3G/4G INFO mobileAutoDial 595 LTE dial automaticly
1st day 00:05:18 3G/4G INFO swLteMobileCmdReq 419 lteLinkStatus == 0
1st day 00:05:18 3G/4G INFO Set APN internet.mts.ru and authType 0x0
1st day 00:05:24 3G/4G NOTICE swLteMobileCmdReq 475 call dhcpcLteModemStart
1st day 00:05:44 3G/4G INFO mobileAutoDial 595 LTE dial automaticly
1st day 00:05:44 3G/4G INFO swLteMobileCmdReq 419 lteLinkStatus == 0
1st day 00:05:44 3G/4G INFO Set APN internet.mts.ru and authType 0x0
1st day 00:05:50 3G/4G NOTICE swLteMobileCmdReq 475 call dhcpcLteModemStart

Georg733
Сообщения: 3
Зарегистрирован: 03 авг 2014, 00:40
Страна: Россия

Re: Beta-прошивка. Поддержка Megafon М100-4&MTC 822FT

Сообщение Georg733 » 06 авг 2014, 15:31

V2
Megafon М100-4
3.14.20 Build 140707 Rel.77777n
Пока тестируется 3 часа.
На этой прошивке WiFi действительно понижен примерно на 10 dB относительно версии 1.2 . Измерялось на даче в разных местах участка с помощью андроида. Причём v2 стоит на 2 этаже щитового дома, а V1.2 на первом. Возможен и больший разрыв при поднятии v1.2.
Скорость у меня по спидтесту примерно 10мбит ко мне 12-16 от меня. Пинг 30-40.
Раньше стояла версия прошивки TL-MR3420_V2_140401_RU.
-На ней с периодом 1-2 дня отваливался интернет. Причём вебморда показывала что все ОК(связь есть).Приходилось переподключать в морде или вкл\выкл роутер.
-Иногда при скачке файлов 20-50Мб интернет также отваливался. Возможно перегревалась связка модем-роутер под нагрузкой. Возможно usb хаб поможет если будут повторы.

PS: Версия роутера 1.2 тоже работает с этим свистком но в 3G. Там скорость 1-2 Мбит туда-сюда.

нытик
Сообщения: 1
Зарегистрирован: 06 авг 2014, 18:31
Страна: Россия

Re: Beta-прошивка. Поддержка Megafon М100-4&MTC 822FT

Сообщение нытик » 09 авг 2014, 07:33

V2.2 Megafon М100-4 установил версию 3.14.20 Build 140707 Rel.77777n.

В режиме 3G - стабильная связь даже при -85 dBm (две деревянные стены и одно железобетонное перекрытие)
В режиме 4G - прием/передача прекращаются при -65 dBm (одно железобетонное перекрытие). Стабильная связь до -50 dBm.

Сравнивать не с чем. Дом частный, это в нём первый роутер.
На прошивке, которую скачал с официального сайта (кажется версия от марта 2014 г.) модем не определялся вообще.

dashnikd13
Сообщения: 18
Зарегистрирован: 26 янв 2014, 09:06
Страна: Россия

Re: Beta-прошивка. Поддержка Megafon М100-4&MTC 822FT

Сообщение dashnikd13 » 09 авг 2014, 10:35

Поставил бету, остался не доволен. До этого стояла 140401в два раза реже отваливался модем, сейчас поставил последнюю доступную с оф.сайта 140319,посмотрим. И интересно почему убрали с сайта 140401 прошивку?

Ответить

Вернуться в «TL-MR3220 / TL-MR3420»