Проблема с WiFi

AC1200 Двухдиапазонный Wi-Fi адаптер PCI Express
Ответить
govorovsv
Сообщения: 3
Зарегистрирован: 14 окт 2020, 23:29
Страна: Россия

Проблема с WiFi

Сообщение govorovsv » 14 окт 2020, 23:37

Название темы: Проблема с WiFi
Режим работы адаптера: Принимает WIFI
Операционная система: Windows 10 x64 Pro
Описание проблемы: WiFi модуль работает не стабильно, даже сказать точнее, не работает вообще. В состоянии ожидания проблем не наблюдается, и пинг до роутера нормальный (1-2мс), но как только появляется нагрузка, пинг скачет до невозможности, иногда даже вообще пропадает. Соответственно пользоваться интернетом не возможно! Проблема наблюдается именно на вашем адаптере, так как на это же устройстве другие адаптеры работают прекрасно, даже старенький dwa-130 летает буквально, так же в сети другие устройства работают без нареканий. Собственно в чем проблема? Из за проблем с вашим оборудованием нет возможности работать. Драйвера устанавливались разные, и с офф сайта и от microsoft, пробовались резные настройки wifi роутера.

Aleksey.PL
Сообщения: 203
Зарегистрирован: 02 сен 2020, 09:45
Страна: Россия

Re: Проблема с WiFi

Сообщение Aleksey.PL » 15 окт 2020, 10:01

Подскажите, а какие именно настройки роутера пробовали? И какой у вас роутер?

govorovsv
Сообщения: 3
Зарегистрирован: 14 окт 2020, 23:29
Страна: Россия

Re: Проблема с WiFi

Сообщение govorovsv » 15 окт 2020, 16:44

Роутер Asus rt-n19. Менялся режим беспроводной связи, на данный момент стоит N-only, пробовал включать/выключать bg protection, игрался с шириной канала в итоге оставил 20 mhz, перепробовал все каналы (так же сканировал сети inSSIDerом, всего в доступе 3 сети не считая моей), Менял айпишник сети внутреней, меня название сети, пароль (это уже от отчаяния было). Включал выключал на роутере файроволы, nat, igmp. Потом узнал что есть новая прошивка, обновил прошивку и все заново по второму кругу. По ходу дела с адаптером wifi: меня драйвера от microsoft/с офф сайта, переносил роутер к компу (от отчаивания антенку роутера прикладывал к антенке адаптера), в диспетчере устройств, в самом адаптере меня режими работы.... да все уже перепробовал...

govorovsv
Сообщения: 3
Зарегистрирован: 14 окт 2020, 23:29
Страна: Россия

Re: Проблема с WiFi

Сообщение govorovsv » 15 окт 2020, 16:56

Изображение

Aleksey.PL
Сообщения: 203
Зарегистрирован: 02 сен 2020, 09:45
Страна: Россия

Re: Проблема с WiFi

Сообщение Aleksey.PL » 20 окт 2020, 16:17

Вы действительно многое попробовали. Могу только посоветовать еще протестировать работу с другим роутером и проверить этот адаптер на другом компьютере.

sergey.kadilenko
Сообщения: 1
Зарегистрирован: 13 янв 2021, 01:58

Re: Проблема с WiFi

Сообщение sergey.kadilenko » 13 янв 2021, 02:19

полностью идентичная проблема, поэтому отдельной ветки не стал создавать - роутер Keenetic Extra II (работающий расширителем от Keenetic Ultra) в прямой видимости, и проблема далеко не в драйвере, у меня стоит Debian со свежими штатными дровами, ширина канала шикарная, до ближайшего 5-ГГц соседа метров 100, на приём ещё вытаскивает, но вот на передачу меньше 1 мегабита - позорище, шнурком через древний роутер WR741 на 2.4ГГц, стоящий в полуметре от компа скорость выше. однозначно под замену на что-то более-менее работающее.
рассмешите меня, предложив еще попробовать на винде потыкаться в сеть... трабл аппаратный, всего пять топиков об одной и той же проблеме... в моём случае абсолютно все переносные устройства с wifi5 в этой точке летают.... теперь вопрос как это чудо инженерной мысли сдать в ближайшем магазине, так как покупал проездом в соседнем городе в той же сети, учитывая, что визуально адаптер рабочий....

Ответить

Вернуться в «Archer T4E»