Проблемы работы с wi-fi сетью, не видит сети, отключение

Беспроводной сетевой USB-адаптер серии N, до 300Мбит/с
Goodwin
Модератор
Модератор
Сообщения: 3602
Зарегистрирован: 25 май 2011, 10:56
Страна: Россия

Проблемы работы с wi-fi сетью, не видит сети, отключение

Сообщение Goodwin » 07 июн 2011, 17:01

Если в процессе работы в wi-fi сети, либо при попытке к ней подключиться, или найти её вы сталкиваетесь с проблемой, пожалуйста заполните следующую форму перед обращением:

1. Hardware версия устройства (посмотреть можно в статусе, либо на коробке)
2. Ваша операционная система (WIN XP/Vista/7, Linux, Mac OS)
3. Версия драйвера (если с диска, пишем "с диска")
4. Антивирусные программы и фаерволлы (перечислить установленные)
5. Уровень сигнала нужной сети
5. Максимально подробно описать ваши действия и саму проблему


Первичные сообщения без данной формы не рассматриваются и удаляются, а авторам выносятся предупреждения.
Перед тем, как создать тему, посетите раздел ЧАСТО ЗАДАВАЕМЫЕ ВОПРОСЫ
TP-LINK Archer C7v2
Личные сообщения по техническим проблемам без сообщения на форуме не рассматриваются!
shuptt
Сообщения: 1
Зарегистрирован: 14 янв 2014, 23:32
Страна: Украина

Re: Проблемы работы с wi-fi сетью, не видит сети, отключение

Сообщение shuptt » 15 янв 2014, 00:02

Здравствуйте! Не могу присоединить к сети wi-fi спутниковый ресивер Tiger z460. Индикация не включается, автоматом адаптер не определился. Создал сетевое соединение, но оно не работает, хотя на телевизоре какие-то настройки проскакивают - IP-адрес, DNS-сервер и т.д. Штатный "свисток" ресивера работает, но меня в нем не устраивает сила сигнала и стабильность. На компьютере TL-WN821N работает прекрасно. Это хотя бы теоретически возможно или этот адаптер предназначен только для ноутбуков и компьютеров? Роутер TL-WR841ND. Версия адаптера 4.0.
slava7887
Сообщения: 2
Зарегистрирован: 09 янв 2014, 22:45
Страна: Россия

Проблемы работы с wi-fi сетью, не видит сети, отключение

Сообщение slava7887 » 15 янв 2014, 01:05

Всем привет, у меня вот такая проблема...Роутер TL-MR3220, не могу подключить модем HUAWEI 420S МТС. В списке поддерживаемых моделей, данный модем HUAWEI 420S не обозначен, в общем роутер не видит модем.Пожалуйста подскажите, если надо перепрошить, то что нужно шить?То объясните как..
slava7887
Сообщения: 2
Зарегистрирован: 09 янв 2014, 22:45
Страна: Россия

Re: Проблемы работы с wi-fi сетью, не видит сети, отключение

Сообщение slava7887 » 15 янв 2014, 01:29

Всем привет, у меня вот такая проблема...Роутер TL-MR3220, не могу подключить модем HUAWEI 420S МТС. В списке поддерживаемых моделей, данный модем HUAWEI 420S не обозначен, в общем роутер не видит модем.Пожалуйста подскажите, если надо перепрошить, то что нужно шить?То объясните как..
aklesey1
Сообщения: 2
Зарегистрирован: 08 дек 2015, 21:21
Страна: Россия

Re: Проблемы работы с wi-fi сетью, не видит сети, отключение

Сообщение aklesey1 » 08 дек 2015, 22:01

1. 3.0
2. Windows 8.1 x64
3. Вначале с диска, после с оффициального сайта, потому что драйвер с диска был устаревший
4. Microsoft Security Essentials - в отключенном состоянии, другие антивирусы не ставились, стандартный брандмауэр windows все настройки по умолчанию
5. От 3 до 5

Роутер asus wl520gc находится в той же комнате что и адаптер - расстояние между ними максимум 3 метра, работает в режиме 54g, 802.11g, адаптер также работает в режиме 802.11g

Wi-fi адаптер может работать примерно 2-3 часа без сбоев после этого ни с того ни с сего начинает показывать что пропадают 2 палки в фирменной утилите tp-link и 1 палка в стандартной программе для трея windows, сигнал становится хуже и моментально пропадает интернет хотя показывает что доступ к нему есть
Если есть программы которые активно используют интернет и пересылают данные в интернет то не пропадает, но стоит отсавить компьютер с wif-fi сетью на 2-3 минуты то возникают вышеуказанные симптомы и моет дойти до того что показывает сеть ограничена и это уже не лечится в течении нескольких часов - тогда ни помогают ни вынимание адаптера и перевтыкание обратно ни перезагрузка компьютера ни перезагрузка роутера, проблема ограниченности wi-fi пропадает как то сама собой через пару часов но это нереально раздражает потому часто нету времени ждать
Проблема когда просто падает сигнал решается очень быстро - навожу на трей на значок уровня сигнала тыкаю появляется список сетей навожу на мою сеть и через 10 секунд появляется интернет и уровень сигнала становится максимальным
Проблема в том что нельзя быстро заметить когда пропадает сигнал и можно остаться без интернета когда угодно
Службы - автонастройка WWAN и автонастройка WLAN поставлены на автозапуск
Энергосбережение для адаптера отключено
В диспетчере задач распознаётся как Realtek8192 CU Wireless LAN 802.11n USB 2.0 Network Adapter - настройки драйвера стоят по умолчанию и не менялись
Других wi-fi адаптеров в системе нету и не было, материнская плата не имеет встроенного wi-fi адаптера, то есть конфликтовать ему не с чем
Обновления для windows 8.1 ставятся автоматически всё всегда самое свежее

Проблема в том что данная проблема появилась сразу с первого же дня использования, почитал отзывы и обнаружил что у такой модели есть очень похожие проблемы особенно с поддержкой windows 8.1, но я качал именно драйвер для этой ОС, я решил дать этому адаптеру время и решил терпеть ибо знакомлюсь с продукцией вашей фирмы впервые

Скорость адаптера очень неплохая и меня устраивает
Но у меня есть очень большая претензия к качеству к стабильности удержания wi-fi сети, поскольку на на моём ноутбуке которым я пользовался 5 лет с этим же роутером asus wl520gc даже близко не возникало такой проблемы со стабильностью, тогда почему внешний wi-fi адаптер ведёт себя так отвратительно???

Прошу помощи как мне увеличить стабильность работы данного wi-fi адаптера
GregoryS
Сообщения: 1281
Зарегистрирован: 20 дек 2013, 12:00
Страна: Россия

Re: Проблемы работы с wi-fi сетью, не видит сети, отключение

Сообщение GregoryS » 09 дек 2015, 09:19

Добрый день.

Как Вы правильно заметили многие пишут, что проблема наблюдается с ОС Windows 8.1. Считаю, что надо именно в этом направлении копать. По-этому посоветую поставить драйвер с сайта производителя чипсета, в некоторых случаях это помогает.
Чипсет тут у Вас отображается - Realtek 8192 CU.
aklesey1
Сообщения: 2
Зарегистрирован: 08 дек 2015, 21:21
Страна: Россия

Re: Проблемы работы с wi-fi сетью, не видит сети, отключение

Сообщение aklesey1 » 09 дек 2015, 16:52

GregoryS писал(а):Добрый день.

Как Вы правильно заметили многие пишут, что проблема наблюдается с ОС Windows 8.1. Считаю, что надо именно в этом направлении копать. По-этому посоветую поставить драйвер с сайта производителя чипсета, в некоторых случаях это помогает.
Чипсет тут у Вас отображается - Realtek 8192 CU.

Это название устройства в диспетчере задач, и чип на котором основан данный wi-fi адаптер, так мне что теперь искать на сайте риалтека драйвера к этому устройству? или искать на сайте tpl-link? Как я уже писал выше я ставил драйвера для windows 8.

Решил скачать специальную утилиту DRP solution что ищет обновления через интернет, и она нашла новую версию драйвера, сейчас буду проверять стабильность работы, надеюсь что у того кто писал драйвер были прямые руки
evgeniy.borisenko
Сообщения: 1
Зарегистрирован: 31 май 2016, 23:12

Re: Проблемы работы с wi-fi сетью, не видит сети, отключение

Сообщение evgeniy.borisenko » 31 май 2016, 23:31

V2
WIN 7 32b
с офиц. сайта! на диске подходящих нет
eset nod
отличный

Добрый вечер! Значит проблема! Установил драйвер, система все видит, в качестве раздающего интернет выступает телефон нокия люмия 720, адаптер нашёл телефон, подключился, пароль и тд. После подключения пишет " без доступа в интернет" и тут началось.... И настройки сетей менял, и DNS вводил, и настройки TCP/IPv4 менял, и вообще что писал интернет все делал! Потом нашел проблему где написано " Шлюз, установленный по умолчанию, не доступен" . Комп исправил, появилось подключение, только правда на 15 сек., и снова пропало. Взял у друга другой телефон, проверить может бок с моим, и адаптер подключился и инет начал работать! со своим телефоном пошёл на другой комп, точнее ноутбук, включил wi-fi, подключил к телефону и там заработал инет тоже! Так вот не ясно в чем проблема! Адаптер работает! Дрова стоят правильно! И телефон мой тоже нормально все раздаёт, на ноуте же работал! Может что подскажите???? За ранее благодарен! С Ув.Евгений
Goodwin
Модератор
Модератор
Сообщения: 3602
Зарегистрирован: 25 май 2011, 10:56
Страна: Россия

Re: Проблемы работы с wi-fi сетью, не видит сети, отключение

Сообщение Goodwin » 01 июн 2016, 12:41

Ищите в интернете на тематических сайтах по вашему телефону, этот вопрос никак не относится к адаптеру.
Перед тем, как создать тему, посетите раздел ЧАСТО ЗАДАВАЕМЫЕ ВОПРОСЫ
TP-LINK Archer C7v2
Личные сообщения по техническим проблемам без сообщения на форуме не рассматриваются!
Pavel82-MCW
Сообщения: 1
Зарегистрирован: 10 дек 2016, 14:26
Страна: Россия

Re: Проблемы работы с wi-fi сетью, не видит сети, отключение

Сообщение Pavel82-MCW » 10 дек 2016, 14:40

1. V4
2. Win 7 x64
3. 1013.0.325.2011
4. Avira
5. Сигнал отличный (соединение с роутером по 802.11n - 300 Мбит/сек)

Добрый день.
Проблема появилась сразу после покупки.
При значительной нагрузке, увеличении входящего трафика (например скачивание фильмов/программ через торрент или просмотр фильмов онлайн) отваливается интернет, то есть соединение с роутером остается, но без доступа в интернет. Если просто сёрфить в инете - то проблем никаких. Ограничение скорости скачивания в торренте до 3Мб/сек спасает ситуацию и ничего не отваливается в 90% случаев, но иногда тоже происходит обрыв.

В чем возможная проблема? Можно ли её решить программно или всё же придется нести девайс в СЦ?

Вернуться в «TL-WN821N»

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 1 гость