Не удается запустить tl-wn821n

Беспроводной сетевой USB-адаптер серии N, до 300Мбит/с
Ответить
Wind
Сообщения: 2
Зарегистрирован: 25 май 2017, 11:24

Не удается запустить tl-wn821n

Сообщение Wind » 25 май 2017, 11:27

Название темы: Не удается запустить tl-wn821n
Аппаратная версия устройства: v3
Режим работы адаптера: Принимает WIFI
Операционная система: Windows 7
Какие антивирусы/фаерволы установлены на компьютере: No
Описание проблемы: Доброго времени суток.
Вытаскиваю tl-wn821n из коробки, вставляю в комп, устанавливаю драйвера, скачанные с офф сайта согласное аппаратной версии, перезагружаю. В диспетчере Код 10. Адаптер не проработал ни дня. Помогите, пожалуйста, с ремонтом.

Des1red
Сообщения: 380
Зарегистрирован: 07 сен 2015, 11:27
Страна: Russia

Re: Не удается запустить tl-wn821n

Сообщение Des1red » 25 май 2017, 15:39

Ну зачем же вам сразу ремонт. Попробуйте установить драйвера вручную через диспетчер устройств, вот ссылочка на сами драйвера: http://www.tp-linkru.com/download/TL-WN821N_V3.html

Если все равно не будет работать, проверьте работу адаптера на другом ПК. Если тоже самое, то возможно с адаптером что-то не так, тогда уже и нужен будет ремонт, но для этого есть сервисный центр)

Wind
Сообщения: 2
Зарегистрирован: 25 май 2017, 11:24

Re: Не удается запустить tl-wn821n

Сообщение Wind » 27 май 2017, 04:16

Я и есть сервисный центр)) Свисток уже давно пылится, т.к. он не стал работать у клиента, выкидывать не хочется. Драйвера ставил "устанавливаю драйвера, скачанные с офф сайта согласное аппаратной версии". И ногами запихивал, через выбор ini файла, и утилитой. На WinXP и Win7.

Ame
Модератор
Модератор
Сообщения: 445
Зарегистрирован: 07 апр 2014, 11:41
Страна: Москва

Re: Не удается запустить tl-wn821n

Сообщение Ame » 29 май 2017, 10:24

Данная ошибка была и со стороны клиента ?
Как ведет себя адаптер если подключить его к другому устройству ?
Так же если установить драйвера чипсета - https://www.atheros-drivers.com/downloa ... 32bit.html меняется ли ситуация ?

Cergio
Сообщения: 2
Зарегистрирован: 04 янв 2019, 20:12
Страна: Украина

Re: Не удается запустить tl-wn821n

Сообщение Cergio » 04 янв 2019, 21:16

Аппаратная версия устройства: v6
Режим работы адаптера: softAP
Операционная система: Windows 7
Какие антивирусы/фаерволы установлены на компьютере: Avast
Описание проблемы:
Доброго времени суток! Поскольку не являюсь особо продвинутым пользователем, и техническими терминами оперирую так себе, попробую описать проблему так. Мое интернет подключение - это витая пара подключенная к компьютеру, ранее для раздачи wi-fi по квартире я безпроблемно использовал TP-WN727N.
Пару дней назад приобрел данный девайс, TL-WN821N(EU) ver.6,установив програмное обеспечение с прилагающегося диска, я не обнаружил утилиты настройки настройки беспроводного соединения, деинсталировав сии драйвера я скачал и установил драйверы с https://www.tp-link.com/ru/download/TL- ... tml#Driver, но получил тот же результат, на оффициальных установках утилита тоже отсутствует. Драйвер устанавливается,компьютер устройство видит и определяет, но настроить режим SoftAP я немогу.
Как можно решить данную проблему?

artemova
Сообщения: 861
Зарегистрирован: 08 дек 2017, 11:58
Страна: Россия

Re: Не удается запустить tl-wn821n

Сообщение artemova » 11 янв 2019, 12:08

Cergio писал(а):
04 янв 2019, 21:16
Аппаратная версия устройства: v6
Режим работы адаптера: softAP
Операционная система: Windows 7
Какие антивирусы/фаерволы установлены на компьютере: Avast
Описание проблемы:
Доброго времени суток! Поскольку не являюсь особо продвинутым пользователем, и техническими терминами оперирую так себе, попробую описать проблему так. Мое интернет подключение - это витая пара подключенная к компьютеру, ранее для раздачи wi-fi по квартире я безпроблемно использовал TP-WN727N.
Пару дней назад приобрел данный девайс, TL-WN821N(EU) ver.6,установив програмное обеспечение с прилагающегося диска, я не обнаружил утилиты настройки настройки беспроводного соединения, деинсталировав сии драйвера я скачал и установил драйверы с https://www.tp-link.com/ru/download/TL- ... tml#Driver, но получил тот же результат, на оффициальных установках утилита тоже отсутствует. Драйвер устанавливается,компьютер устройство видит и определяет, но настроить режим SoftAP я немогу.
Как можно решить данную проблему?
Какой у вас тип подключения? (Динамический, Статический, Л2ТП, PPPoe, PPTP ) Вот инструкция viewtopic.php?t=3419

Cergio
Сообщения: 2
Зарегистрирован: 04 янв 2019, 20:12
Страна: Украина

Re: Не удается запустить tl-wn821n

Сообщение Cergio » 12 янв 2019, 12:44

Спасибо за ответ. К сожелению (а может и к счастью) он не пригодился.
Проблема оказалась банальна, облепленный разнообразными наклейками прибор оказался не 6 версии, а 5. Установив соответствующее программное обеспечение все заработоло.

Ответить

Вернуться в «TL-WN821N»