PPPoE Server on TL-ER604W не работает в принципе ?

SafeStream беспроводной широкополосный гигабитный VPN-маршрутизатор серии N
Ответить
alexpda
Сообщения: 8
Зарегистрирован: 04 мар 2014, 10:03
Страна: Россия

PPPoE Server on TL-ER604W не работает в принципе ?

Сообщение alexpda » 02 апр 2018, 19:55

Название темы: PPPoE Server on TL-ER604W не работает в принципе ?
Аппаратная версия устройства: TL-ER604W v1.0 Firmware Version: 1.1.0 Build 20141031 Rel.32628s
Провайдер: неизвестен
Тип подключения: Static IP
Описание проблемы: Функцию PPPoE Server не удается настроить ни этом роутере, а также на 470 и 480.
Клиентов не пускает, авторизация не проходит, пробовал с разными протоколами.
Кто ни будь добился работоспособности сервера PPPoE и как?
Уровень сигнала от основного роутера: 2-3 деления

sclll
Модератор
Модератор
Сообщения: 200
Зарегистрирован: 19 май 2015, 11:26
Страна: Россия

Re: PPPoE Server on TL-ER604W не работает в принципе ?

Сообщение sclll » 02 апр 2018, 20:05

Приветствую,
По вашему описанию понять в чем проблема - невозможно.
Как вы настраивали сервер? По какой инструкции? При попытке подключится к PPPoE серверу, ваши клиенты получали ошибку? Если да то какую. Пришлите скриншоты выполненных настроек.
Надеюсь вы в курсе что PPPoE сервер - для клиентов внутри вашей локальной сети?

alexpda
Сообщения: 8
Зарегистрирован: 04 мар 2014, 10:03
Страна: Россия

Re: PPPoE Server on TL-ER604W не работает в принципе ?

Сообщение alexpda » 12 сен 2019, 18:59

"Надеюсь вы в курсе что PPPoE сервер - для клиентов внутри вашей локальной сети?"
Нет не в курсе :)
Это изнутри что ли? Зачем и кому такое нужно?
Настраивал по всякому , единственный вариант , который удался- это исходящий PPTP клиент Tp-link к удаленному Zyxel ADSL.
Канал есть, сети пингуются, но UDP протоколы очевидно не ходят: IP телефон работать не хочет. Лог не информативен вообще
Подсоединится к TP-link клиентом ни разу не удалось.
Но вопрос был в другом: это вообще у кого нить работает, тот есть в принципе ? Или бессмысленная потеря времени?

Goodwin
Модератор
Модератор
Сообщения: 3919
Зарегистрирован: 25 май 2011, 10:56
Страна: Россия

Re: PPPoE Server on TL-ER604W не работает в принципе ?

Сообщение Goodwin » 17 сен 2019, 12:53

давайте вы соберётесь с мыслями и сформулируете задачу, нарисуете топологию.
Это изнутри что ли? Зачем и кому такое нужно?
Это гораздо нужнее и востребованнее, чем вы думаете.
Например на базе этого девайса и pppoe сервера можно раздать инет с авторизацией по логину и паролю - стать маленьким провайдером для клиентов.
Перед тем, как создать тему, посетите раздел ЧАСТО ЗАДАВАЕМЫЕ ВОПРОСЫ
TP-LINK Archer C7v2
Личные сообщения по техническим проблемам без сообщения на форуме не рассматриваются!

Ответить

Вернуться в «TL-ER604W»