Кирпич TP-LINK WR642G

Беспроводные маршрутизаторы снятые с производства
Правила форума
Внимание!
Данные модели сняты с производства. Новые прошивки выпускаться для них не будут.



Правила форума TP-LINK lll ЧАВО lll Первичная настройка WAN роутера lll Настройка под провайдеров lll Официальные прошивки и драйверы lll
Ответить
simatic
Сообщения: 2
Зарегистрирован: 27 сен 2018, 16:57
Страна: Россия

Кирпич TP-LINK WR642G

Сообщение simatic » 28 сен 2018, 09:34

Название темы: Кирпич TP-LINK WR642G
Аппаратная версия устройства: V3.5
Провайдер: TTK
Тип подключения: PPPoE
Описание проблемы: Добрый день!

Уважаемые специалисты!

Прошу вас помочь советом. Есть “кирпич” очень старой модели AP TP-LINK TL-WR642G V3.5. История следующая когда данное устройство было исправное мне захотелось прошить его на не ОФФ прошивку. Точные причины такого желания не помню вроде что-то было связанно с IP-TV. Так вот после попытки прошить устройство через WEB интерфейс устройство сказало ОЙ и погрузилось в спячку. После очередного включения постоянно горят светодиоды на передней панели. Это видно на картинке ниже. Как описано в данной viewtopic.php?f=246&t=4311 статье Попытка подключить через пачкорд не удалась сетевой интерфейс пишет об отсутствии подключения. Тогда в ход пошел rкабель как на рисунке http://s53.radikal.ru/i139/1212/d6/9d8e1725986c.jpg PL2303HX USB To TTL COM. Подскажите пожалуйста какие должны быть следующие шаги и каким ПО пользоваться?

Реанимировать данное устройство стало делом принципа.
Заранее огромное спасибо!

Ответить

Вернуться в «Снятые с производства»