Не работает статическая маршрутизация Archer C1200

AC1200 Двухдиапазонный Wi-Fi гигабитный роутер
Ответить
IgorSmolyakov
Сообщения: 5
Зарегистрирован: 30 ноя 2018, 13:23
Страна: Россия

Не работает статическая маршрутизация Archer C1200

Сообщение IgorSmolyakov » 30 ноя 2018, 14:36

Название темы: Не работает статическая маршрутизация Archer C1200
Аппаратная версия устройства: v 2.0
Провайдер: Домашний офис
Тип подключения: Static IP
Логи оборудования: Hardware Version: Archer C1200 v2.0
Software Version: 2.0.1 Build 20180118 rel.74680

2017-01-01 00:01:43 led-controller[689]: <6> 288051 Start to run WAN1_ON
2017-01-01 00:01:43 led-controller[689]: <7> 288004 WAN1_ON is found
2017-01-01 00:01:43 led-controller[689]: <7> 288003 Led rule name is WAN1_ON
2017-01-01 00:01:43 led-controller[689]: <7> 288001 Receive data length = 132
2017-01-01 00:01:43 led-controller[689]: <6> 288051 Start to run WAN0_OFF
2017-01-01 00:01:43 led-controller[689]: <7> 288004 WAN0_OFF is found
2017-01-01 00:01:43 led-controller[689]: <7> 288003 Led rule name is WAN0_OFF
2017-01-01 00:01:43 led-controller[689]: <7> 288001 Receive data length = 132
2017-01-01 00:01:26 nat[4703]: <7> 211001 Flush conntrack
2017-01-01 00:01:25 nat[4703]: <6> 211022 IPSEC ALG disabled
2017-01-01 00:01:25 nat[4703]: <6> 211022 L2TP ALG disabled
2017-01-01 00:01:25 upnp[5725]: <6> 217504 Service start
2017-01-01 00:01:24 locale[5755]: <6> 283051 Language is changed to 'ru_RU'
2017-01-01 00:01:24 upnp[5725]: <6> 217505 Service stop
2017-01-01 00:01:24 nat[4703]: <6> 211022 PPTP ALG disabled
2017-01-01 00:01:23 nat[4703]: <6> 211022 RTSP ALG disabled
2017-01-01 00:01:23 nat[4703]: <6> 211022 H323 ALG disabled
2017-01-01 00:01:23 nat[4703]: <6> 211022 TFTP ALG disabled
2017-01-01 00:01:23 nat[4703]: <6> 211022 FTP ALG disabled
2017-01-01 00:01:21 nat[4703]: <5> 211054 Virtual server created succeeded[ex-port:22 ip:192.168.1.100 in-port:22 protocol:all]
2017-01-01 00:01:20 nat[4703]: <5> 211054 Virtual server created succeeded[ex-port:21 ip:192.168.1.100 in-port:21 protocol:tcp]
2017-01-01 00:01:19 nat[4703]: <5> 211054 Virtual server created succeeded[ex-port:80 ip:192.168.1.100 in-port:80 protocol:tcp]
2017-01-01 00:01:18 led-controller[689]: <6> 288051 Start to run LAN1_ON
2017-01-01 00:01:18 led-controller[689]: <7> 288004 LAN1_ON is found
2017-01-01 00:01:18 led-controller[689]: <7> 288003 Led rule name is LAN1_ON
2017-01-01 00:01:18 led-controller[689]: <7> 288001 Receive data length = 132
2017-01-01 00:01:18 led-controller[689]: <6> 288051 Start to run WAN1_OFF
2017-01-01 00:01:18 led-controller[689]: <7> 288004 WAN1_OFF is found
2017-01-01 00:01:18 led-controller[689]: <7> 288003 Led rule name is WAN1_OFF
2017-01-01 00:01:18 led-controller[689]: <7> 288001 Receive data length = 132
2017-01-01 00:01:18 led-controller[689]: <6> 288051 Start to run WAN0_ON
2017-01-01 00:01:18 led-controller[689]: <7> 288004 WAN0_ON is found
2017-01-01 00:01:18 led-controller[689]: <7> 288003 Led rule name is WAN0_ON
2017-01-01 00:01:18 led-controller[689]: <7> 288001 Receive data length = 132
2017-01-01 00:01:16 locale[5162]: <6> 283051 Language is changed to 'ru_RU'
2017-01-01 00:01:13 nat[4703]: <6> 211501 Initialization succeeded
2017-01-01 00:01:10 nat[4703]: <6> 211501 Initialization succeeded
2017-01-01 00:01:09 modem[891]: <7> 292036 backup: switch network to WIRED.
2017-01-01 00:01:05 modem[891]: <7> 292036 backup: switch network to WIRED.
2017-01-01 00:01:04 led-controller[689]: <6> 288051 Start to run LAN4_ON
2017-01-01 00:01:04 led-controller[689]: <7> 288004 LAN4_ON is found
2017-01-01 00:01:04 led-controller[689]: <7> 288003 Led rule name is LAN4_ON
2017-01-01 00:01:04 led-controller[689]: <7> 288001 Receive data length = 132
2017-01-01 00:01:04 led-controller[689]: <6> 288051 Start to run WAN1_OFF
2017-01-01 00:01:04 led-controller[689]: <7> 288004 WAN1_OFF is found
2017-01-01 00:01:04 led-controller[689]: <7> 288003 Led rule name is WAN1_OFF
2017-01-01 00:01:04 led-controller[689]: <7> 288001 Receive data length = 132
2017-01-01 00:01:04 led-controller[689]: <6> 288051 Start to run WAN0_ON
2017-01-01 00:01:04 led-controller[689]: <7> 288004 WAN0_ON is found
2017-01-01 00:01:04 led-controller[689]: <7> 288003 Led rule name is WAN0_ON
2017-01-01 00:01:04 led-controller[689]: <7> 288001 Receive data length = 132
2017-01-01 00:01:03 led-controller[689]: <6> 288051 Start to run WLAN5G_ON
2017-01-01 00:01:03 led-controller[689]: <7> 288004 WLAN5G_ON is found
2017-01-01 00:01:03 led-controller[689]: <7> 288003 Led rule name is WLAN5G_ON
2017-01-01 00:01:03 led-controller[689]: <7> 288001 Receive data length = 132
2017-01-01 00:01:03 led-controller[689]: <6> 288051 Start to run WLAN2G_ON
2017-01-01 00:01:03 led-controller[689]: <7> 288004 WLAN2G_ON is found
2017-01-01 00:01:03 led-controller[689]: <7> 288003 Led rule name is WLAN2G_ON
2017-01-01 00:01:03 led-controller[689]: <7> 288001 Receive data length = 132
2017-01-01 00:00:59 led-controller[689]: <6> 288051 Start to run STATUS_ON
2017-01-01 00:00:59 led-controller[689]: <7> 288004 STATUS_ON is found
2017-01-01 00:00:59 led-controller[689]: <7> 288003 Led rule name is STATUS_ON
2017-01-01 00:00:59 led-controller[689]: <7> 288001 Receive data length = 132
2017-01-01 00:00:58 qos[4393]: <6> 259504 Service start
2017-01-01 00:00:58 qos[4393]: <6> 259503 Function disabled
2017-01-01 00:00:56 led-controller[689]: <6> 288051 Start to run GENERAL
2017-01-01 00:00:56 led-controller[689]: <6> 288051 Start to run Gernal on
2017-01-01 00:00:56 led-controller[689]: <7> 288004 GENERAL is found
2017-01-01 00:00:56 led-controller[689]: <7> 288003 Led rule name is GENERAL
2017-01-01 00:00:56 led-controller[689]: <7> 288001 Receive data length = 132
2017-01-01 00:00:42 factory-reset[3818]: <6> 284504 Service start
2017-01-01 00:00:41 parental-control[3753]: <6> 229504 Service start
2017-01-01 00:00:41 parental-control[3753]: <5> 229606 Flush conntrack table succeeded
2017-01-01 00:00:41 parental-control[3753]: <6> 229503 Function disabled
2017-01-01 00:00:41 access-control[3716]: <6> 239504 Service start
2017-01-01 00:00:41 access-control[3716]: <5> 239606 Flush conntrack table succeeded
2017-01-01 00:00:41 access-control[3716]: <6> 239503 Function disabled
2017-01-01 00:00:40 nat[3280]: <7> 211001 Flush conntrack
2017-01-01 00:00:38 nat[3280]: <6> 211502 Function enabled
2017-01-01 00:00:38 nat[3280]: <5> 211051 Create NAT chain succeeded
2017-01-01 00:00:36 nat[3280]: <6> 211501 Initialization succeeded
2017-01-01 00:00:35 nat[3280]: <6> 211501 Initialization succeeded
2017-01-01 00:00:32 basic-security[2833]: <6> 219504 Service start
2017-01-01 00:00:32 basic-security[2833]: <5> 219606 Flush conntrack table succeeded
2017-01-01 00:00:28 firewall[1488]: <6> 209504 Service start
2017-01-01 00:00:22 imb[2475]: <6> 218507 Daemon connection succeeded
2017-01-01 00:00:22 imb[2475]: <6> 218012 ARP Binding disabled
2017-01-01 00:00:22 imb[2475]: <6> 218506 Config interface initialization succeeded
2017-01-01 00:00:22 imb[2475]: <6> 218501 Initialization succeeded
2017-01-01 00:00:20 upnp[2247]: <6> 217504 Service start
2017-01-01 00:00:19 upnp[2247]: <6> 217505 Service stop
2017-01-01 00:00:10 modem[1578]: <7> 292032 proto_init_config: proto=qmi
2017-01-01 00:00:06 modem[1296]: <7> 292032 proto_init_config: proto=ncm
2017-01-01 00:00:02 modem[899]: <7> 292032 proto_init_config: proto=3g
2017-01-01 00:00:00 led-controller[689]: <6> 288051 Start to run STATUS_SAN
2017-01-01 00:00:00 led-controller[689]: <7> 288004 STATUS_SAN is found
2017-01-01 00:00:00 led-controller[689]: <7> 288003 Led rule name is STATUS_SAN
2017-01-01 00:00:00 led-controller[689]: <7> 288001 Receive data length = 132
1970-01-01 00:00:11 led-controller[689]: <6> 288504 Service start
1970-01-01 00:00:11 led-controller[689]: <7> 288002 Adding led WLAN5G
1970-01-01 00:00:11 led-controller[689]: <7> 288002 Adding led WLAN2G
1970-01-01 00:00:11 led-controller[689]: <7> 288002 Adding led STATUS
1970-01-01 00:00:11 led-controller[689]: <7> 288002 Adding led WAN2
1970-01-01 00:00:11 led-controller[689]: <7> 288002 Adding led WAN1
1970-01-01 00:00:11 led-controller[689]: <7> 288002 Adding led USB1
1970-01-01 00:00:11 led-controller[689]: <7> 288002 Adding led LAN4
1970-01-01 00:00:11 led-controller[689]: <7> 288002 Adding led LAN3
1970-01-01 00:00:11 led-controller[689]: <7> 288002 Adding led LAN2
1970-01-01 00:00:11 led-controller[689]: <7> 288002 Adding led LAN1
Описание проблемы: При установке статического маршрута в маршрутизаторе Archer C1200, он игнорируется. При трассировке сразу лезет в провайдерскую сеть через WAN.
Лог:
traceroute to 10.0.0.1, 20 hops max, 38 byte packets
1 pool-88-206-48-1.is74.ru (88.206.48.1) 7.349 ms 1.902 ms 2.132 ms
2 * * *
На скриншоте вручную добавил маршрут через консоль в компьютер, чтобы минуя таблицу маршрутизации самого роутера показать доступность адреса 10.0.0.1
Компьтер(192.168.1.3) и маршрутизатор(192.168.1.1) пинговали из одной сети 192.168.1.0/24 в другую сеть 10.0.0.0/24 через шлюз 192.168.1.100
Уровень сигнала от основного роутера: 4-5 делений
Последний раз редактировалось IgorSmolyakov 30 ноя 2018, 16:49, всего редактировалось 1 раз.

artemova
Сообщения: 551
Зарегистрирован: 08 дек 2017, 11:58
Страна: Россия

Re: Не работает статическая маршрутизация Archer C1200

Сообщение artemova » 30 ноя 2018, 16:20

IgorSmolyakov писал(а):
30 ноя 2018, 14:36
Название темы: Не работает статическая маршрутизация Archer C1200
Аппаратная версия устройства: v 2.0
Провайдер: Домашний офис
Тип подключения: Static IP
Логи оборудования: Hardware Version: Archer C1200 v2.0
Software Version: 2.0.1 Build 20180118 rel.74680

2017-01-01 00:01:43 led-controller[689]: <6> 288051 Start to run WAN1_ON
2017-01-01 00:01:43 led-controller[689]: <7> 288004 WAN1_ON is found
2017-01-01 00:01:43 led-controller[689]: <7> 288003 Led rule name is WAN1_ON
2017-01-01 00:01:43 led-controller[689]: <7> 288001 Receive data length = 132
2017-01-01 00:01:43 led-controller[689]: <6> 288051 Start to run WAN0_OFF
2017-01-01 00:01:43 led-controller[689]: <7> 288004 WAN0_OFF is found
2017-01-01 00:01:43 led-controller[689]: <7> 288003 Led rule name is WAN0_OFF
2017-01-01 00:01:43 led-controller[689]: <7> 288001 Receive data length = 132
2017-01-01 00:01:26 nat[4703]: <7> 211001 Flush conntrack
2017-01-01 00:01:25 nat[4703]: <6> 211022 IPSEC ALG disabled
2017-01-01 00:01:25 nat[4703]: <6> 211022 L2TP ALG disabled
2017-01-01 00:01:25 upnp[5725]: <6> 217504 Service start
2017-01-01 00:01:24 locale[5755]: <6> 283051 Language is changed to 'ru_RU'
2017-01-01 00:01:24 upnp[5725]: <6> 217505 Service stop
2017-01-01 00:01:24 nat[4703]: <6> 211022 PPTP ALG disabled
2017-01-01 00:01:23 nat[4703]: <6> 211022 RTSP ALG disabled
2017-01-01 00:01:23 nat[4703]: <6> 211022 H323 ALG disabled
2017-01-01 00:01:23 nat[4703]: <6> 211022 TFTP ALG disabled
2017-01-01 00:01:23 nat[4703]: <6> 211022 FTP ALG disabled
2017-01-01 00:01:21 nat[4703]: <5> 211054 Virtual server created succeeded[ex-port:22 ip:192.168.1.100 in-port:22 protocol:all]
2017-01-01 00:01:20 nat[4703]: <5> 211054 Virtual server created succeeded[ex-port:21 ip:192.168.1.100 in-port:21 protocol:tcp]
2017-01-01 00:01:19 nat[4703]: <5> 211054 Virtual server created succeeded[ex-port:80 ip:192.168.1.100 in-port:80 protocol:tcp]
2017-01-01 00:01:18 led-controller[689]: <6> 288051 Start to run LAN1_ON
2017-01-01 00:01:18 led-controller[689]: <7> 288004 LAN1_ON is found
2017-01-01 00:01:18 led-controller[689]: <7> 288003 Led rule name is LAN1_ON
2017-01-01 00:01:18 led-controller[689]: <7> 288001 Receive data length = 132
2017-01-01 00:01:18 led-controller[689]: <6> 288051 Start to run WAN1_OFF
2017-01-01 00:01:18 led-controller[689]: <7> 288004 WAN1_OFF is found
2017-01-01 00:01:18 led-controller[689]: <7> 288003 Led rule name is WAN1_OFF
2017-01-01 00:01:18 led-controller[689]: <7> 288001 Receive data length = 132
2017-01-01 00:01:18 led-controller[689]: <6> 288051 Start to run WAN0_ON
2017-01-01 00:01:18 led-controller[689]: <7> 288004 WAN0_ON is found
2017-01-01 00:01:18 led-controller[689]: <7> 288003 Led rule name is WAN0_ON
2017-01-01 00:01:18 led-controller[689]: <7> 288001 Receive data length = 132
2017-01-01 00:01:16 locale[5162]: <6> 283051 Language is changed to 'ru_RU'
2017-01-01 00:01:13 nat[4703]: <6> 211501 Initialization succeeded
2017-01-01 00:01:10 nat[4703]: <6> 211501 Initialization succeeded
2017-01-01 00:01:09 modem[891]: <7> 292036 backup: switch network to WIRED.
2017-01-01 00:01:05 modem[891]: <7> 292036 backup: switch network to WIRED.
2017-01-01 00:01:04 led-controller[689]: <6> 288051 Start to run LAN4_ON
2017-01-01 00:01:04 led-controller[689]: <7> 288004 LAN4_ON is found
2017-01-01 00:01:04 led-controller[689]: <7> 288003 Led rule name is LAN4_ON
2017-01-01 00:01:04 led-controller[689]: <7> 288001 Receive data length = 132
2017-01-01 00:01:04 led-controller[689]: <6> 288051 Start to run WAN1_OFF
2017-01-01 00:01:04 led-controller[689]: <7> 288004 WAN1_OFF is found
2017-01-01 00:01:04 led-controller[689]: <7> 288003 Led rule name is WAN1_OFF
2017-01-01 00:01:04 led-controller[689]: <7> 288001 Receive data length = 132
2017-01-01 00:01:04 led-controller[689]: <6> 288051 Start to run WAN0_ON
2017-01-01 00:01:04 led-controller[689]: <7> 288004 WAN0_ON is found
2017-01-01 00:01:04 led-controller[689]: <7> 288003 Led rule name is WAN0_ON
2017-01-01 00:01:04 led-controller[689]: <7> 288001 Receive data length = 132
2017-01-01 00:01:03 led-controller[689]: <6> 288051 Start to run WLAN5G_ON
2017-01-01 00:01:03 led-controller[689]: <7> 288004 WLAN5G_ON is found
2017-01-01 00:01:03 led-controller[689]: <7> 288003 Led rule name is WLAN5G_ON
2017-01-01 00:01:03 led-controller[689]: <7> 288001 Receive data length = 132
2017-01-01 00:01:03 led-controller[689]: <6> 288051 Start to run WLAN2G_ON
2017-01-01 00:01:03 led-controller[689]: <7> 288004 WLAN2G_ON is found
2017-01-01 00:01:03 led-controller[689]: <7> 288003 Led rule name is WLAN2G_ON
2017-01-01 00:01:03 led-controller[689]: <7> 288001 Receive data length = 132
2017-01-01 00:00:59 led-controller[689]: <6> 288051 Start to run STATUS_ON
2017-01-01 00:00:59 led-controller[689]: <7> 288004 STATUS_ON is found
2017-01-01 00:00:59 led-controller[689]: <7> 288003 Led rule name is STATUS_ON
2017-01-01 00:00:59 led-controller[689]: <7> 288001 Receive data length = 132
2017-01-01 00:00:58 qos[4393]: <6> 259504 Service start
2017-01-01 00:00:58 qos[4393]: <6> 259503 Function disabled
2017-01-01 00:00:56 led-controller[689]: <6> 288051 Start to run GENERAL
2017-01-01 00:00:56 led-controller[689]: <6> 288051 Start to run Gernal on
2017-01-01 00:00:56 led-controller[689]: <7> 288004 GENERAL is found
2017-01-01 00:00:56 led-controller[689]: <7> 288003 Led rule name is GENERAL
2017-01-01 00:00:56 led-controller[689]: <7> 288001 Receive data length = 132
2017-01-01 00:00:42 factory-reset[3818]: <6> 284504 Service start
2017-01-01 00:00:41 parental-control[3753]: <6> 229504 Service start
2017-01-01 00:00:41 parental-control[3753]: <5> 229606 Flush conntrack table succeeded
2017-01-01 00:00:41 parental-control[3753]: <6> 229503 Function disabled
2017-01-01 00:00:41 access-control[3716]: <6> 239504 Service start
2017-01-01 00:00:41 access-control[3716]: <5> 239606 Flush conntrack table succeeded
2017-01-01 00:00:41 access-control[3716]: <6> 239503 Function disabled
2017-01-01 00:00:40 nat[3280]: <7> 211001 Flush conntrack
2017-01-01 00:00:38 nat[3280]: <6> 211502 Function enabled
2017-01-01 00:00:38 nat[3280]: <5> 211051 Create NAT chain succeeded
2017-01-01 00:00:36 nat[3280]: <6> 211501 Initialization succeeded
2017-01-01 00:00:35 nat[3280]: <6> 211501 Initialization succeeded
2017-01-01 00:00:32 basic-security[2833]: <6> 219504 Service start
2017-01-01 00:00:32 basic-security[2833]: <5> 219606 Flush conntrack table succeeded
2017-01-01 00:00:28 firewall[1488]: <6> 209504 Service start
2017-01-01 00:00:22 imb[2475]: <6> 218507 Daemon connection succeeded
2017-01-01 00:00:22 imb[2475]: <6> 218012 ARP Binding disabled
2017-01-01 00:00:22 imb[2475]: <6> 218506 Config interface initialization succeeded
2017-01-01 00:00:22 imb[2475]: <6> 218501 Initialization succeeded
2017-01-01 00:00:20 upnp[2247]: <6> 217504 Service start
2017-01-01 00:00:19 upnp[2247]: <6> 217505 Service stop
2017-01-01 00:00:10 modem[1578]: <7> 292032 proto_init_config: proto=qmi
2017-01-01 00:00:06 modem[1296]: <7> 292032 proto_init_config: proto=ncm
2017-01-01 00:00:02 modem[899]: <7> 292032 proto_init_config: proto=3g
2017-01-01 00:00:00 led-controller[689]: <6> 288051 Start to run STATUS_SAN
2017-01-01 00:00:00 led-controller[689]: <7> 288004 STATUS_SAN is found
2017-01-01 00:00:00 led-controller[689]: <7> 288003 Led rule name is STATUS_SAN
2017-01-01 00:00:00 led-controller[689]: <7> 288001 Receive data length = 132
1970-01-01 00:00:11 led-controller[689]: <6> 288504 Service start
1970-01-01 00:00:11 led-controller[689]: <7> 288002 Adding led WLAN5G
1970-01-01 00:00:11 led-controller[689]: <7> 288002 Adding led WLAN2G
1970-01-01 00:00:11 led-controller[689]: <7> 288002 Adding led STATUS
1970-01-01 00:00:11 led-controller[689]: <7> 288002 Adding led WAN2
1970-01-01 00:00:11 led-controller[689]: <7> 288002 Adding led WAN1
1970-01-01 00:00:11 led-controller[689]: <7> 288002 Adding led USB1
1970-01-01 00:00:11 led-controller[689]: <7> 288002 Adding led LAN4
1970-01-01 00:00:11 led-controller[689]: <7> 288002 Adding led LAN3
1970-01-01 00:00:11 led-controller[689]: <7> 288002 Adding led LAN2
1970-01-01 00:00:11 led-controller[689]: <7> 288002 Adding led LAN1
Описание проблемы: При установке статического маршрута в маршрутизаторе Archer C1200, он игнорируется. При трассировке сразу лезет в провайдерскую сеть через WAN.
Лог:
traceroute to 10.0.0.1, 20 hops max, 38 byte packets
1 pool-88-206-48-1.is74.ru (88.206.48.1) 7.349 ms 1.902 ms 2.132 ms
2 * * *
На скриншоте вручную добавил маршрут через консоль в компьютер, чтобы минуя таблицу маршрутизации самого роутера показать доступность адреса 10.0.0.1
Компьтер(192.168.1.3) и маршрутизатор(192.168.1.1) пинговали из одной сети 192.168.1.0/24 в другую сеть 10.0.0.0/24 через шлюз 192.168.1.100
Уровень сигнала от основного роутера: 4-5 делений
Могли бы указать какие настройки делали, или сделать скрин

IgorSmolyakov
Сообщения: 5
Зарегистрирован: 30 ноя 2018, 13:23
Страна: Россия

Re: Не работает статическая маршрутизация Archer C1200

Сообщение IgorSmolyakov » 30 ноя 2018, 16:33

Прямые ссылки на рисунки отвалились почемуто...
https://cloud.mail.ru/public/6JRp/pVEbnqHKp
https://cloud.mail.ru/public/5SNx/RxyVxompr
Вот настройки, которые я поставил на маршрутизаторе.

artemova
Сообщения: 551
Зарегистрирован: 08 дек 2017, 11:58
Страна: Россия

Re: Не работает статическая маршрутизация Archer C1200

Сообщение artemova » 30 ноя 2018, 17:15

IgorSmolyakov писал(а):
30 ноя 2018, 16:33
Прямые ссылки на рисунки отвалились почемуто...
https://cloud.mail.ru/public/6JRp/pVEbnqHKp
https://cloud.mail.ru/public/5SNx/RxyVxompr
Вот настройки, которые я поставил на маршрутизаторе.
Какие настройки в Дополнительные настройки Сеть - Интернет ?

IgorSmolyakov
Сообщения: 5
Зарегистрирован: 30 ноя 2018, 13:23
Страна: Россия

Re: Не работает статическая маршрутизация Archer C1200

Сообщение IgorSmolyakov » 30 ноя 2018, 17:29

artemova писал(а):
30 ноя 2018, 17:15
IgorSmolyakov писал(а):
30 ноя 2018, 16:33
Прямые ссылки на рисунки отвалились почемуто...
https://cloud.mail.ru/public/6JRp/pVEbnqHKp
https://cloud.mail.ru/public/5SNx/RxyVxompr
Вот настройки, которые я поставил на маршрутизаторе.
Какие настройки в Дополнительные настройки Сеть - Интернет ?
Там стоит прием конфигурации от сервера dhcp провайдера.
Но маршрутизатор в пуличную сеть не должен даже заглядывать, если у него стоит принудительный маршрут на указанную сеть через определенный шлюз.
Изображение

Goodwin
Модератор
Модератор
Сообщения: 3731
Зарегистрирован: 25 май 2011, 10:56
Страна: Россия

Re: Не работает статическая маршрутизация Archer C1200

Сообщение Goodwin » 30 ноя 2018, 17:48

Может описать топологию целиком?
Например зачем вам вторая подсеть за 192.168.1.103 ?
Какая топология, какую задачу вы решаете силами Archer C1200
Вы уверены, что у провайдера 10.0.0.0 подсеть не используется на WAN?
Попробуйте 192.168.10.х пробросить с маской 255.255.255.0
Перед тем, как создать тему, посетите раздел ЧАСТО ЗАДАВАЕМЫЕ ВОПРОСЫ
TP-LINK Archer C7v2
Личные сообщения по техническим проблемам без сообщения на форуме не рассматриваются!

IgorSmolyakov
Сообщения: 5
Зарегистрирован: 30 ноя 2018, 13:23
Страна: Россия

Re: Не работает статическая маршрутизация Archer C1200

Сообщение IgorSmolyakov » 30 ноя 2018, 18:33

Goodwin писал(а):
30 ноя 2018, 17:48
Может описать топологию целиком?
Например зачем вам вторая подсеть за 192.168.1.103 ?
Какая топология, какую задачу вы решаете силами Archer C1200
Вы уверены, что у провайдера 10.0.0.0 подсеть не используется на WAN?
Попробуйте 192.168.10.х пробросить с маской 255.255.255.0
Вы меня поняли не совсем правильно. Прикрепил топологию.
Я никак не могу достучаться до МОЕЙ 10\24 сети через маршрутизатор(с сети 192.168.1.0/24), хотя в обход его таблиц, прописывая вручную я спокойно достигаю цели. Но это не совсем то, что мне нужно. Я хочу обозначить один маршрут на Вашем устройстве и не бегать по компьютерам и непрописавать вручную адреса, а возможно в будущем, мне захочется сделать другой номер подсети и придется все проделать заново.
Если Вы из службы поддержки или разработчик, пожалуйста проэмулируйте текущую ситуацию.

Изображение

Victor_93
Модератор
Модератор
Сообщения: 435
Зарегистрирован: 02 дек 2012, 03:32
Страна: Россия

Re: Не работает статическая маршрутизация Archer C1200

Сообщение Victor_93 » 03 дек 2018, 17:49

Вы меня поняли не совсем правильно. Прикрепил топологию.
Я никак не могу достучаться до МОЕЙ 10\24 сети через маршрутизатор(с сети 192.168.1.0/24), хотя в обход его таблиц, прописывая вручную я спокойно достигаю цели. Но это не совсем то, что мне нужно. Я хочу обозначить один маршрут на Вашем устройстве и не бегать по компьютерам и непрописавать вручную адреса, а возможно в будущем, мне захочется сделать другой номер подсети и придется все проделать заново.
Если Вы из службы поддержки или разработчик, пожалуйста проэмулируйте текущую ситуацию.
Приветствую, собрали стенд по Вашей схеме, с нашей стороны проблема на подтвердилась. По тесту:
Ваша схема, в ней в роли "Router 192.168.1.100/10.0.0.1" выступал коммутатор t2600-28ts (в тесте у него был адрес 192.168.0.2 (!))
На нем были выполнены настройки по разделению интерфейсов:
1. Создание двух интерфейсов подсетей Изображение
2. Статический маршрут в сторону интерфейса, куда подключен роутер Изображение
3. VLAN-ы что бы разграничить интерфейсы Изображение

В результате полный список маршрутов:
Изображение
И Ping в сторону АС1200
Изображение

4. Со стороны АС1200
Сменен IP адрес (что бы не конфликтовал с коммутатором)
Изображение
Создан маршрут
Изображение

Заметьте, что next hop-ом выступал адрес коммутатора.
Отсюда можно сделать вывод, что проблема в Вашей схеме, нас конкретно интересует, что это у Вас за "router" стоит? (модель) и что именно в нем настроено?

IgorSmolyakov
Сообщения: 5
Зарегистрирован: 30 ноя 2018, 13:23
Страна: Россия

Re: Не работает статическая маршрутизация Archer C1200

Сообщение IgorSmolyakov » 03 дек 2018, 20:12

Добрый день!
Под обозначением "router" у меня сервер собраный на базе линукса с двумя физическими интерфейсами, т.е. я не создавал VLANы.
Схема которую я прекреплял в прошлом посте является просто стендом, я в последующем всю инфраструктуру перенесу за мой сервер, а Archer C1200 будет играть роль маршрутизатора который будет соединять как проводные, так и WiFi устройства.
Собственно во время миграции и тестирования сети и выявились проблемы с маршрутами на устройстве(Archer C1200). Я сначала действительно думал, что это проблеммы с моим оборудованием, но затем я исключил из схемы (Archer C1200) и все заработало.
Т.е. теперь gateway стоит 192.168.1.100. Все пинги ходят без проблем.

Но показательно другое - Archer C1200 с прописанным статическим маршрутом сразу прыгает в сеть провайдера, чего он делать не должен! Он должен хопнуть GW 192.168.1.100 и дальше найти маршрут до цели если все норм или не найти если проблеммы у меня в оборудовании или настройках.
Изображение

Посмотрите на traceroute с моего компьтера(192.168.1.3) через Archer C1200(192.168.1.1) и с добавлением маршрута в компьютер вручную.
Изображение
Он просто использует свою динамическую таблицу в которой маршрут по умолчанию IP провайдера, а то что я ему прописал он даже не рассматривает.
Изображение

Возможно причина в том, что вы виртуально раздели интерфейсы...
А пинг с подсети 192.168.0.0 в 10.0.0.0 проходит, т.е. не в сторону устройства, а наоборот от устройства в подсеть 10.0.0.0 где Archer C1200 должен использовать прописанный в него статический маршрут?
Таким образом (сеть 192.168.0.0/24 ->Archer C1200->router->сеть10.0.0.0/24) ???

Пометил, что исключил устройство, связь через пунктир.
Изображение

Дефолтный маршрут на интерфейс 192.168.1.100
Изображение

И все работает!
Изображение

Ответить

Вернуться в «Archer C1200»