Проблемы с установкой драйвера

Беспроводной сетевой адаптер на шине PCI Express серии Lite N, до 150Мбит/с
Правила форума
Новогодняя акция!
Goodwin
Модератор
Модератор
Сообщения: 3651
Зарегистрирован: 25 май 2011, 10:56
Страна: Россия

Проблемы с установкой драйвера

Сообщение Goodwin » 07 июн 2011, 16:31

Если при установки драйвера, Вы столкнулись с проблемами, пожалуйста заполните следующую форму перед обращением:

1. Hardware версия устройства (посмотреть можно в статусе, либо на коробке)
2. Ваша операционная система (WIN XP/Vista/7, Linux, Mac OS)
3. Версия драйвера, который вы пытаетесь установить (если с диска, пишем "с диска")
4. Антивирусные программы и фаерволлы (перечислить установленные)
5. Максимально подробно описать ваши действия при установки и самой проблемы


Первичные сообщения без данной формы не рассматриваются и удаляются, а авторам выносятся предупреждения.
Перед тем, как создать тему, посетите раздел ЧАСТО ЗАДАВАЕМЫЕ ВОПРОСЫ
TP-LINK Archer C7v2
Личные сообщения по техническим проблемам без сообщения на форуме не рассматриваются!

nilford
Сообщения: 1
Зарегистрирован: 21 июл 2012, 18:10
Страна: Россия

Re: Проблемы с установкой драйвера

Сообщение nilford » 21 июл 2012, 18:19

1. TL-WN781ND ver.1.0
2. windows 7 32bit
3. с диска
4. Avast free antivirus (на момент установки отключен)
5. после установки оборудования и включения компа, винда определяет устройство как "Intel(R) 82801G (семейство ICH7) PCI Express Root порт - 27D6" и автоматом ставит дрова(затормазить процесс автоматической установки никак не удается). софт по установке с диска не видит оборудование, соответственно не устанавливает драйвера(вернее ставит. но а толку?).

Dmitriy
Модератор
Модератор
Сообщения: 2716
Зарегистрирован: 19 авг 2011, 14:59
Страна: Россия
Откуда: Москва
Контактная информация:

Re: Проблемы с установкой драйвера

Сообщение Dmitriy » 24 июл 2012, 17:30

nilford писал(а):1. TL-WN781ND ver.1.0
2. windows 7 32bit
3. с диска
4. Avast free antivirus (на момент установки отключен)
5. после установки оборудования и включения компа, винда определяет устройство как "Intel(R) 82801G (семейство ICH7) PCI Express Root порт - 27D6" и автоматом ставит дрова(затормазить процесс автоматической установки никак не удается). софт по установке с диска не видит оборудование, соответственно не устанавливает драйвера(вернее ставит. но а толку?).
Попробуйте удалить драйвера в безопасном режиме, потом переустановить. Также попробуйте проверить работе самого PCI-E адаптера.
Перед тем, как создать тему, посетите раздел ->ЧАСТО ЗАДАВАЕМЫЕ ВОПРОСЫ<-

zafron
Сообщения: 1
Зарегистрирован: 06 ноя 2012, 14:54
Страна: Россия

Re: Проблемы с установкой драйвера

Сообщение zafron » 06 ноя 2012, 15:07

1) TL-WN781ND ver.2.0
2) Windows 8 pro
3) перепробовал все версии, так же пытался вручную
4) Kaspersky IS 2013 (отключал на время установки)
5) До перехода на windows 8 все прекрасно работало. После переустановки винды при установке драйвера пишет: "the installer can not run on this platform. please select package for you operating system"
Установка драйвера вручную из папки не помогает, мелькает шкала установки и выдается сообщение о неудачной установке. В диспетчере устройств отображается как неопознанное.

npopok
Сообщения: 144
Зарегистрирован: 24 ноя 2011, 14:05
Страна: Россия
Откуда: 123
Контактная информация:

Re: Проблемы с установкой драйвера

Сообщение npopok » 20 ноя 2012, 15:34

zafron писал(а):1) TL-WN781ND ver.2.0
2) Windows 8 pro
3) перепробовал все версии, так же пытался вручную
4) Kaspersky IS 2013 (отключал на время установки)
5) До перехода на windows 8 все прекрасно работало. После переустановки винды при установке драйвера пишет: "the installer can not run on this platform. please select package for you operating system"
Установка драйвера вручную из папки не помогает, мелькает шкала установки и выдается сообщение о неудачной установке. В диспетчере устройств отображается как неопознанное.
TL-WN781ND V2 Compatible - судя по табличке с сайта, должно работать. Там правда только про 32-разрядную ОС говорицца.
за плечами 3 года настройки tp-link'ов

Boontoff
Сообщения: 1
Зарегистрирован: 23 дек 2012, 20:02
Страна: Россия

Re: Проблемы с установкой драйвера

Сообщение Boontoff » 23 дек 2012, 20:06

1.TL-WN781ND ver.1.0
2.windows 2003 х86
3.с диска, скачивал с офф сайта
4.нет
5.устанавливает драйвер, но он горит желтым восклицательным знаком

DazZzle999
Сообщения: 1
Зарегистрирован: 15 апр 2014, 08:52
Страна: Россия

Re: Проблемы с установкой драйвера

Сообщение DazZzle999 » 15 апр 2014, 08:58

1. TD-8811 v2.1
2. Windows 7 Ultimate
3. Скачал с офф сайта устанавливаю без диска
4. Nod32 smart security 7
5. Пытаюсь установить через диспетчер устройств: нахожу устройство жму обновить указываю путь... но пишет что драйверы не подходят или "не найдено соответствующих драйверов"

дмитрий д
Сообщения: 1
Зарегистрирован: 27 апр 2014, 23:02
Страна: россия

Re: Проблемы с установкой драйвера

Сообщение дмитрий д » 27 апр 2014, 23:23

1.TL-WN781ND ver.2.2
2.windows 7 х64
3.с диска, скачивал с офф сайта
4.KIS 2012
5.поставил карту установил дрова,установил утилиту, а она только видит карту и перестаёт реагировать.
сети нет и не видит других хотя в свойствах адаптора работает нормально .в итоге нет сети роутер стоит zyxel работает нормально со всеми апаратами. что делать ?

106
Сообщения: 2
Зарегистрирован: 11 июл 2018, 16:56
Страна: Россия

Re: Проблемы с установкой драйвера

Сообщение 106 » 11 июл 2018, 17:19

1. TL-WN781ND(EU) V3
2. WinXP
3. С диска / V2_150818/130118/120524
4.Kaspersky int. sec.
5. Автоматическая установка с диска, скаченные с сайта разные версии драйверов пытался поставить вручную - не ставятся, пишет, что отсутствует информация об устройстве. Итог: "Для устройства не установлены драйверы. (Код 28)". После установки других драйверов, старые удалял, антивирус отключал.

Помог драйвер от Asus. Вроде всё работает, но хотелось бы официальный софт.

Eraf
Модератор
Модератор
Сообщения: 290
Зарегистрирован: 08 дек 2017, 08:54
Страна: Россия

Re: Проблемы с установкой драйвера

Сообщение Eraf » 12 июл 2018, 15:59

106 писал(а):
11 июл 2018, 17:19
1. TL-WN781ND(EU) V3
2. WinXP
3. С диска / V2_150818/130118/120524
4.Kaspersky int. sec.
5. Автоматическая установка с диска, скаченные с сайта разные версии драйверов пытался поставить вручную - не ставятся, пишет, что отсутствует информация об устройстве. Итог: "Для устройства не установлены драйверы. (Код 28)". После установки других драйверов, старые удалял, антивирус отключал.

Помог драйвер от Asus. Вроде всё работает, но хотелось бы официальный софт.
На сайте Tp-Link есть драйвера для Windows 7 и выше.
Windows XP не заявлена в поддержке, соответственно драйвера у вас и не устанавливаются.
Мои модели:
Archer C60v2

Ответить

Вернуться в «TL-WN781ND»